<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ og: http://ogp.me/ns# rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head>
  <link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.press.jhu.edu/sites/all/themes/jhup/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="shortlink" href="/node/3607" />
<link rel="canonical" href="/news/blog/sarah-gray-cary-boston-grenada" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
  <title>Sarah Gray Cary from Boston to Grenada  | JHU Press</title>
  <link type="text/css" rel="stylesheet" href="https://www.press.jhu.edu/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.press.jhu.edu/sites/default/files/css/css_vANEOFDnRO2dCZYRJIN_fLlwnwkG38qoIVLlP4hJEK8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.press.jhu.edu/sites/default/files/css/css_DYr_80REHVaWAV9urGh2OEDzDY_9c0xKQcxmAa0L3s0.css" media="all" />
<link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/bootstrap/3.3.5/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.press.jhu.edu/sites/default/files/css/css_7MvnCy2ytcVrxAWowRbk7LY1cFzjLYT7FvEkEvM6ANM.css" media="all" />
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <link href='https://fonts.googleapis.com/css?family=Droid+Serif' rel='stylesheet' type='text/css'>
  <link href='https://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <script src="https://www.press.jhu.edu/sites/default/files/js/js_e1VOoITSzyq9WRfCqumKUeuj8lPap0O7_buHrX9Joxk.js"></script>
<script src="//cdn.jsdelivr.net/bootstrap/3.3.5/js/bootstrap.min.js"></script>
<script src="https://www.press.jhu.edu/sites/default/files/js/js_GE4JvCupQ0LgSTQJt4RYXMjLvAK2XeggTejA2CIO4Yc.js"></script>
<script src="https://www.press.jhu.edu/sites/default/files/js/js_WkzvZiXHjvV1w_PeK-5m-J94q-jsjaPlY5yTvgQnmGI.js"></script>
<script>var switchTo5x = true;var useFastShare = 1;</script>
<script src="https://ws.sharethis.com/button/buttons.js"></script>
<script>if (typeof stLight !== 'undefined') { stLight.options({"publisher":"dr-15b04eb8-9e22-cab6-3385-a1ac5fc26fbb","version":"5x","lang":"en"}); }</script>
<script src="https://www.press.jhu.edu/sites/default/files/js/js_9G1HmFpiIIAASGUsStD4Bs7yInEexthhfZpuiB7qGwQ.js"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-50090995-18", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<script src="https://www.press.jhu.edu/sites/default/files/js/js_NH9OUfh_FAUxE0vMCHc-vV8UEbFxJoD_Useo4AqmMEs.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"jhup","theme_token":"v680xe38h3BYs55XOvG2ZPFUa1lAQZPr9ZZE8aml2uE","js":{"0":1,"sites\/all\/libraries\/modernizr\/modernizr.min.js":1,"1":1,"sites\/all\/themes\/bootstrap\/js\/bootstrap.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.9\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"\/\/cdn.jsdelivr.net\/bootstrap\/3.3.5\/js\/bootstrap.min.js":1,"sites\/all\/modules\/caption_filter\/js\/caption-filter.js":1,"sites\/all\/libraries\/colorbox\/jquery.colorbox-min.js":1,"sites\/all\/modules\/colorbox\/js\/colorbox.js":1,"sites\/all\/modules\/colorbox\/styles\/default\/colorbox_style.js":1,"sites\/all\/modules\/video\/js\/video.js":1,"sites\/all\/modules\/custom_search\/js\/custom_search.js":1,"2":1,"https:\/\/ws.sharethis.com\/button\/buttons.js":1,"3":1,"sites\/all\/modules\/ctools\/js\/jump-menu.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"4":1,"sites\/all\/themes\/jhup\/js\/image_float_spacing.js":1,"sites\/all\/themes\/jhup\/js\/yepnope.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/simplenews\/simplenews.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/caption_filter\/caption-filter.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/media\/modules\/media_wysiwyg\/css\/media_wysiwyg.base.css":1,"sites\/all\/modules\/colorbox\/styles\/default\/colorbox_style.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/video\/css\/video.css":1,"sites\/all\/modules\/custom_search\/custom_search.css":1,"\/\/cdn.jsdelivr.net\/bootstrap\/3.3.5\/css\/bootstrap.min.css":1,"sites\/all\/themes\/bootstrap\/css\/3.3.5\/overrides.min.css":1,"sites\/all\/themes\/jhup\/css\/style.css":1}},"colorbox":{"opacity":"0.85","current":"{current} of {total}","previous":"\u00ab Prev","next":"Next \u00bb","close":"Close","maxWidth":"98%","maxHeight":"98%","fixed":true,"mobiledetect":true,"mobiledevicewidth":"480px"},"custom_search":{"form_target":"_self","solr":1},"urlIsAjaxTrusted":{"\/news\/blog\/sarah-gray-cary-boston-grenada":true},"better_exposed_filters":{"views":{"jhup_blog":{"displays":{"block_1":{"filters":[]},"block_3":{"filters":[]}}},"jhup_tags":{"displays":{"block":{"filters":[]}}}}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackColorbox":1},"bootstrap":{"anchorsFix":"0","anchorsSmoothScrolling":"0","formHasError":1,"popoverEnabled":1,"popoverOptions":{"animation":1,"html":0,"placement":"right","selector":"","trigger":"click","triggerAutoclose":1,"title":"","content":"","delay":0,"container":"body"},"tooltipEnabled":1,"tooltipOptions":{"animation":1,"html":0,"placement":"auto left","selector":"","trigger":"hover focus","delay":0,"container":"body"}}});</script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-3607 node-type-blog">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <header id="navbar" role="banner" class="navbar container navbar-default">
  <div class="container">
    <div class="navbar-header">
              <a class="logo" href="/" title="Home">
          <img src="https://www.press.jhu.edu/sites/default/files/jhup_logo.gif" alt="Home" />
        </a>
      
          </div>


          <a id="modal-btn" class="btn" data-toggle="modal" data-target="#navbar-modal" data-transition="slide" data-direction="right"><img src="/sites/all/themes/jhup/images/hamburger.png" /></a>

      <div id="navbar-modal" class="modal fade right" role="dialog">
        <div class="modal-dialog">
          <nav class="modal-content">
            <a href="#" class="btn" data-dismiss="modal">X</a>
                                                    <div class="region region-navigation">
    <section id="block-menu-block-2" class="block block-menu-block clearfix">

      
  <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu nav"><li class="first leaf has-children menu-mlid-526"><a href="/about" title="">About</a></li>
<li class="leaf menu-mlid-533"><a href="/media-inquiries" title="">Media Inquiries</a></li>
<li class="leaf has-children menu-mlid-532"><a href="/contact" title="">Contact</a></li>
<li class="leaf menu-mlid-842"><a href="/news">News &amp; Events</a></li>
<li class="leaf has-children menu-mlid-844"><a href="/online-references" title="">Online References</a></li>
<li class="leaf menu-mlid-518"><a href="http://hfs.jhu.edu" title="">HFS</a></li>
<li class="leaf has-children menu-mlid-529"><a href="/rights-permissions" title="">Rights &amp; Permissions</a></li>
<li class="last leaf menu-mlid-1535"><a href="/advertising-space-reservation-form" title="">Advertising Space Reservation Form</a></li>
</ul></div>

</section>
  </div>
                      </nav>
        </div>
      </div>

      </div>
</header>

<div class="main-container container">

  <header role="banner" id="page-header">
    
      <div class="region region-header">
    <section id="block-headerimage-1" class="block block-headerimage header_image clearfix">

      
  
  
  <div class="field field-name-field-header-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" class="img-responsive" src="https://www.press.jhu.edu/sites/default/files/news-%26-events-slice.jpg" width="1170" height="130" alt="city image" /></div></div></div>
  
</section>
<section id="block-menu-menu-division-menu" class="block block-menu clearfix">

      
  <ul class="menu nav"><li class="first leaf"><a href="https://jhupbooks.press.jhu.edu/" title="">Books</a></li>
<li class="leaf"><a href="http://www.press.jhu.edu/journals/" title="">Journals</a></li>
<li class="last leaf"><a href="https://muse.jhu.edu/" title="">Project MUSE</a></li>
</ul>
</section>
  </div>

    <ol class="breadcrumb"><li><a href="/">Home</a></li>
<li><a href="/news">News &amp; Events</a></li>
<li><a href="/news/blog">JHU Press Blog</a></li>
<li class="active">Sarah Gray Cary from Boston to Grenada </li>
</ol>  </header> <!-- /#page-header -->
  <div class="row">

    
    <section class="col-sm-8">
            <a id="main-content"></a>
                    <h1 class="page-header">Sarah Gray Cary from Boston to Grenada </h1>
                                                          <div class="region region-content">
    <section id="block-system-main" class="block block-system clearfix">

      
  <article id="node-3607" class="node node-blog node-promoted clearfix" about="/news/blog/sarah-gray-cary-boston-grenada" typeof="sioc:Item foaf:Document">
    <header>
            <span property="dc:title" content="Sarah Gray Cary from Boston to Grenada " class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>        <span class="submitted">
            <span property="dc:date dc:created" content="2018-04-12T12:00:00-04:00" datatype="xsd:dateTime" rel="sioc:has_creator">Submitted by <span class="username" xml:lang="" about="/users/eea" typeof="sioc:UserAccount" property="foaf:name" datatype="">eea</span> on Thu, 2018-04-12 12:00 PM</span>    </span>
      </header>
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p align="center"><a href="https://jhupbooks.press.jhu.edu/content/sarah-gray-cary-boston-grenada"><em>Sarah Gray Cary from Boston to Grenada: Shifting Fortunes of an American Family, 1764-1826</em></a></p>

<p>            While working with the first-person narratives that inform this book, I found historical moment after moment open up in new and often compelling ways. Knowing for example that tensions in British-occupied Boston were only increasing after the Boston Tea Party in December 1773, Sarah Gray Cary’s hastily arranged departure from Massachusetts in early 1774 takes on new urgency. Writing to her son Henry, years later, Sarah explains: “sailing from Portsmouth -- Boston harbor being blocked with ice . . . the following month, the revolution broke out, and then all intercourse was stopped between us.” Sarah is not only alluding to the Coercive Acts, whereby the British revoked the colony’s charter, but she is also marking the beginnings of the American Revolution and the subsequent closing of Boston Harbor in June 1774. Additional archival records provide details about Sarah’s departure. The Reverend Thomas Cary, Sarah’s brother-in-law, records in his diary on February 8<sup>th</sup> that “Sister Cary &amp; Ned” arrived in Newburyport from Chelsea and on February 15<sup>th</sup> that he “Went to Portsmouth with Sister Sally.” British Shipping Records then show that her other brother-in-law, Jonathan Cary, Ship Master, was cleared for departure from Portsmouth to Grenada on February 15, 1774, on the ship <em>Sally</em>.<a href="#_edn1" name="_ednref1" title="" id="_ednref1">[1]</a> These larger than life events in the timeline of the American history are thus brought into sharper focus as Sarah departs for Grenada to be reunited with her husband, Samuel, after making the very difficult decision to leave their infant son, Samuel Jr., in Chelsea with his grandmother as a precaution for his health and safety.</p>

<p>            In similar ways, Samuel Cary’s decades-long business correspondence between the West</p>

<p>Indies, Great Britain, and colonial America brings precise, often enlightening details about how the transatlantic sugar trade operated. Cary’s March 1767 plantation manual from St. Kitts, in turn, provides specific instructions about managing a sugar estate while also portraying a virtuous, efficient planter engaged in the inhumanity of the slave trade. And four years after the Cary family returns to Massachusetts from Grenada, their son Samuel sent dramatic eyewitness accounts of the sixteen-month rebellion on Grenada led by Julien Fédon that began on March 2, 1795. Samuel will return to the subject of slavery in his letters and memorandum book in poignantly, self-reflective ways. In each account, the Cary family’s distinctively, personal perspectives show how individuals were responding to and experiencing these events as they were unfolding.</p>

<p></p><div class="media media-element-container media-default"><img class="media-element file-default img-responsive" data-delta="1" alt="" title="" typeof="foaf:Image" src="https://www.press.jhu.edu/sites/default/files/ThinkstockPhotos-78427133.jpg" width="2438" height="3658" /><div class="field field-name-field-caption field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"></div></div></div></div>       

<p>     On a lighter note, when fourteen-year-old Lucius Cary writes to his mother from Philadelphia on July 1, 1797, where he has been apprenticed to his brother, Samuel, as a clerk, he notes his reading list from a local circulating library with titles that include: “the Lives of Mahomet, King of Prussia,” “Voyages of Cook and Anson,” “Letters of Chesterfield,” and “Charlotte or Tale of Truth.”<a href="#_edn2" name="_ednref2" title="" id="_ednref2">[2]</a> Here, Lucius shows both his wide-ranging interests and the variety of reading materials available, which would have pleased Benjamin Franklin who founded the Library Company of Philadelphia in 1731, sixty-six years earlier.</p>

<p>            In writing this book, I had expected that the period between the end of the Seven Years’ War and the beginning of the New Republic that corresponds to this family’s story would be dramatic. It was not until I saw these events through the eyes of these first-person accounts and learned of the family’s concerns and reactions that I more fully appreciated the emotional and ethical challenges that these events presented for those who lived through them. <a href="https://jhupbooks.press.jhu.edu/content/sarah-gray-cary-boston-grenada"><em>Sarah Gray Cary from Boston to Grenada</em> </a>brings this immediacy to this period in early-American history from a multi-generational perspective.</p>

<div>
<p> </p>

<p><strong>Susan Clair Imbarrato</strong> is a professor of English at Minnesota State University Moorhead. She is the author of <em>Traveling Women: Narrative Visions of Early America and Declarations of Independency in Eighteenth-Century American Autobiography. </em>She is also the author of <a href="https://jhupbooks.press.jhu.edu/content/sarah-gray-cary-boston-grenada"><em>Sarah Gray Cary from Boston to Grenada</em></a></p>

<p> </p>

<div id="edn1">
<p><strong>Notes</strong></p>

<p>[1] SGC to Henry Cary, March 9, 1819, Cary Family Papers III, Massachusetts Historical Society (MHS); February 8 and 15, The Diaries of the Rev. Thomas Cary of Newburyport, Massachusetts, 1762-1806, New England Historic Genealogical Society, Boston; and John Knowlton, comp. <em>British Shipping Records, Portsmouth, New Hampshire: Index 7, Jul. 31, 1770–Sept. 7, 1775</em>. Portsmouth, NH: Portsmouth Athenaeum, 2014.</p>
</div>

<div id="edn2">
<p><a href="#_ednref2" name="_edn2" title="" id="_edn2">[2]</a> LC to SGC, January 23, 1797 and July 1, 1797, CF Papers III, MHS.</p>

<p> </p>
</div>
</div>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-above"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/news/blog/tags/cary-family" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Cary Family</a></div><div class="field-item odd"><a href="/news/blog/tags/samuel-cary" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Samuel Cary</a></div><div class="field-item even"><a href="/news/blog/tags/sarah-cary" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sarah Cary</a></div><div class="field-item odd"><a href="/news/blog/tags/grenada" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Grenada</a></div><div class="field-item even"><a href="/news/blog/tags/west-indies" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">West Indies</a></div><div class="field-item odd"><a href="/news/blog/tags/massachusetts" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Massachusetts</a></div><div class="field-item even"><a href="/news/blog/tags/boston-history" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Boston history</a></div></div></div><div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="https://www.press.jhu.edu/news/blog/sarah-gray-cary-boston-grenada" st_title="Sarah%20Gray%20Cary%20from%20Boston%20to%20Grenada%20" class="st_facebook"></span>
<span st_url="https://www.press.jhu.edu/news/blog/sarah-gray-cary-boston-grenada" st_title="Sarah%20Gray%20Cary%20from%20Boston%20to%20Grenada%20" class="st_twitter" st_via="" st_username=""></span>
<span st_url="https://www.press.jhu.edu/news/blog/sarah-gray-cary-boston-grenada" st_title="Sarah%20Gray%20Cary%20from%20Boston%20to%20Grenada%20" class="st_linkedin" st_via="" st_username=""></span>
<span st_url="https://www.press.jhu.edu/news/blog/sarah-gray-cary-boston-grenada" st_title="Sarah%20Gray%20Cary%20from%20Boston%20to%20Grenada%20" class="st_email" st_via="" st_username=""></span>
<span st_url="https://www.press.jhu.edu/news/blog/sarah-gray-cary-boston-grenada" st_title="Sarah%20Gray%20Cary%20from%20Boston%20to%20Grenada%20" class="st_sharethis" st_via="" st_username=""></span>
<span st_url="https://www.press.jhu.edu/news/blog/sarah-gray-cary-boston-grenada" st_title="Sarah%20Gray%20Cary%20from%20Boston%20to%20Grenada%20" class="st_pinterest" st_via="" st_username=""></span>
</div></div>
<div class="field field-name-field-division-select field-type-list-text field-label-above"><div class="field-label">Division:&nbsp;</div><div class="field-items"><div class="field-item even">Books</div></div></div><div class="field field-name-field-simplenews-term field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/newsletter/jhu-press-blog-newsletter" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">JHU Press Blog newsletter</a></div></div></div>    <footer>
    <ul class="links list-inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/3607%23comment-form">Log in</a> to post comments</span></li>
</ul>  </footer>
      <section id="block-apachesolr-search-mlt-002" class="block block-apachesolr-search clearfix">

        <h2 class="block-title">Related Posts</h2>
    
  <ul><li><a href="/news/blog/%E2%80%9Cperfectly-polite-and-agreeable%E2%80%9D-anglo-american-encounters-far-side-jane-austen%E2%80%99s-world">“Perfectly Polite and Agreeable”: Anglo-American Encounters on the Far Side of Jane Austen’s World</a></li>
<li><a href="/news/blog/recovering-our-maritime-heritage-salem-maritime-national-historic-site">Recovering our Maritime Heritage at the Salem Maritime National Historic Site</a></li>
<li><a href="/news/blog/heels-flats-ankle-straps-transitional-shoes-jane-austens-world">Heels, Flats &amp; Ankle Straps: Transitional Shoes In Jane Austen&#039;s World</a></li>
</ul>
</section>
      </article>

</section>
  </div>
    </section>

          <aside  class="col-sm-4" role="complementary">
          <div class="region region-sidebar-second">
    <section id="block-custom-search-blocks-1" class="block block-custom-search-blocks clearfix">

        <h2 class="block-title">Search Blog</h2>
    
  <form class="search-form" role="search" action="/news/blog/sarah-gray-cary-boston-grenada" method="post" id="custom-search-blocks-form-1" accept-charset="UTF-8"><div><div class="form-item form-item-custom-search-blocks-form-1 form-type-textfield form-group"><input title="Enter the terms you wish to search the blog for" class="custom-search-box form-control form-text" placeholder="" type="text" id="edit-custom-search-blocks-form-1--2" name="custom_search_blocks_form_1" value="" size="15" maxlength="128" /> <label class="control-label element-invisible" for="edit-custom-search-blocks-form-1--2">Search Blog</label>
</div><input class="custom-search-selector custom-search-types" type="hidden" name="custom_search_types" value="c-blog" />
<input type="hidden" name="delta" value="1" />
<input type="hidden" name="form_build_id" value="form-mNmonjHvNGmEpHzeMll71pzwhdbWzO9u2qyZX23Er7k" />
<input type="hidden" name="form_id" value="custom_search_blocks_form_1" />
<div class="form-actions form-wrapper form-group" id="edit-actions"><button style="display:none;" type="submit" id="edit-submit" name="op" value="" class="btn form-submit"></button>
</div></div></form>
</section>
<section id="block-simplenews-1750" class="block block-simplenews clearfix">

      
        <p>Get regular blog updates sent right to your inbox. Enter your email address below and receive notifications of new posts by email.</p>
  
      <form class="simplenews-subscribe" action="/news/blog/sarah-gray-cary-boston-grenada" method="post" id="simplenews-block-form-1750" accept-charset="UTF-8"><div><div class="form-item form-item-mail form-type-textfield form-group"> <label class="control-label" for="edit-mail">E-mail <span class="form-required" title="This field is required.">*</span></label>
<input class="form-control form-text required" type="text" id="edit-mail" name="mail" value="" size="20" maxlength="128" /></div><button type="submit" id="edit-submit--2" name="op" value="Subscribe" class="btn btn-default form-submit">Subscribe</button>
<input type="hidden" name="form_build_id" value="form-wOinF-03M_hR1HXyCnDSvd7FPd8CF_OelPDCzyGmk4E" />
<input type="hidden" name="form_id" value="simplenews_block_form_1750" />
</div></form>  
  
  
  
</section>
<section id="block-views-jhup-blog-block-1" class="block block-views clearfix">

        <h2 class="block-title">Recent Posts</h2>
    
  <div class="view view-jhup-blog view-id-jhup_blog view-display-id-block_1 view-dom-id-d3ac51b62cf5eb9e1d9c8b31b6ab13e6">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="">  
          <a href="/news/blog/sarah-gray-cary-boston-grenada" class="active">Sarah Gray Cary from Boston to Grenada </a>  </li>
          <li class="">  
          <a href="/news/blog/jhup-adds-two-journals-collection">JHUP Adds Two Journals to Collection</a>  </li>
          <li class="">  
          <a href="/news/blog/new-reading-world-war-i-american-literature-keith-gandal">A New Reading of World War I American Literature with Keith Gandal</a>  </li>
          <li class="">  
          <a href="/news/blog/all-our-names">All Our Names</a>  </li>
          <li class="">  
          <a href="/news/blog/wheres-manual-tips-running-successful-colleges-and-universities">Where&#039;s the Manual? - Tips to Running Successful Colleges and Universities</a>  </li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
</section>
<section id="block-block-6" class="block block-block clearfix">

        <h2 class="block-title">Disclaimer</h2>
    
  <p>The views expressed in guest posts belong solely to the author and in no way reflect the official opinion of the Johns Hopkins University Press.</p>

</section>
<section id="block-views-jhup-tags-block" class="block block-views clearfix">

        <h2 class="block-title">Tags</h2>
    
  <div class="view view-jhup-tags view-id-jhup_tags view-display-id-block view-dom-id-75f7329ccbe1b9ba077b7fec291a1e87">
        
  
  
      <div class="view-content">
      <form action="/news/blog/sarah-gray-cary-boston-grenada" method="post" id="ctools-jump-menu" accept-charset="UTF-8"><div><div class="form-item form-item-jump form-type-select form-group"><select class="ctools-jump-menu-select ctools-jump-menu-change form-control form-select" id="edit-jump" name="jump"><option value="" selected="selected">- Select Tag -</option><option value="a97442f958902ccaa871c6e1ec226d49::/taxonomy/term/1%2C141">  
          #amwriting  </option><option value="f3e7021a471dac49f4fdf78024b8f9a9::/news/blog/tags/150th-anniversary-lincoln-assassination">  
          150th Anniversary of the Lincoln Assassination  </option><option value="89068823398b1e46d2488d1bf6391e13::/news/blog/tags/18th-century">  
          18th Century  </option><option value="c5e36dca2df1165060c8df6ed93eecac::/news/blog/tags/1929">  
          1929  </option><option value="351656b532bb39920695ba00b2a95c7c::/taxonomy/term/1%2C828">  
          1930s  </option><option value="47978ed3b9fab27a7174281ac76d80d3::/news/blog/tags/1946">  
          1946  </option><option value="bfccbe22c4e29963e85373a1553b8500::/taxonomy/term/1%2C171">  
          1950s  </option><option value="784b4cc1edec89ea20273f5116fc1e5b::/news/blog/tags/1980s">  
          1980s  </option><option value="735930e17d647b8975ef554c4ee2a260::/news/blog/tags/19th-century">  
          19th Century  </option><option value="c5cb21487e1fe9573c912169c758a216::/taxonomy/term/1%2C363">  
          20$ Bill  </option><option value="cae29e3f1b6ade3eccd4f1e89bffe206::/news/blog/tags/2016-election">  
          2016 Election  </option><option value="d00f36e2513c27e9c9045e8e06f25a5e::/news/blog/tags/2016-presidential-race">  
          2016 Presidential Race  </option><option value="399615a219f34e4281ebb3c1a6306bb9::/news/blog/tags/4-minute-men">  
          4-Minute Men  </option><option value="14e3cede41ecf59794fc33ea04954975::/news/blog/tags/aaup">  
          AAUP  </option><option value="97da762c37a5ef71539aab8d7c9b5932::/taxonomy/term/1%2C841">  
          Abolition  </option><option value="c7c584f9d4b2005a4134bbb0ddf0b0fb::/news/blog/tags/abraham-lincoln">  
          Abraham Lincoln  </option><option value="9d7557256eeede215c8bf280744f36ae::/taxonomy/term/1%2C727">  
          Abram Blau  </option><option value="333839f2f88915fbeb3ec8426d47460f::/news/blog/tags/academia">  
          Academia  </option><option value="5569f9a918a3b047fff9ab8df37c1bdc::/taxonomy/term/1%2C936">  
          Accreditation  </option><option value="d3f85e90f1284851f7d634aa4acb714f::/news/blog/tags/acquisitions">  
          Acquisitions  </option><option value="307fba4a3be6fc48ee2b7343bd9d98af::/taxonomy/term/1%2C919">  
          ACT  </option><option value="9ccd9c9d48385a996c10d2c77895d97d::/news/blog/tags/adventure">  
          Adventure  </option><option value="a9606c600938ea0f6de9738eeb458008::/taxonomy/term/1%2C039">  
          Affordable Care Act  </option><option value="65427f033346eaef3af6d5769bc40353::/taxonomy/term/1%2C061">  
          Afghanistan  </option><option value="6d6c1bc11ec9757f742f12f3cad2e2d0::/taxonomy/term/1%2C898">  
          Africa  </option><option value="2bdf40af2449c63a7c883e927915f778::/taxonomy/term/1%2C215">  
          African American History  </option><option value="3536fa353c99cc532afea3de1e91ebef::/taxonomy/term/1%2C255">  
          African American History Month  </option><option value="cb35651e99bda658edf15138b085d47f::/taxonomy/term/1%2C088">  
          African American Literature  </option><option value="b41a985f2cd46f3598b095d30f97f523::/news/blog/tags/african-american-studies">  
          African American Studies  </option><option value="0932d53d0f681185ec8c97df618ddb59::/taxonomy/term/1%2C736">  
          African Americans  </option><option value="c358d5c08007a566032187d7eadf7e17::/taxonomy/term/1%2C317">  
          African Americans Vietnam  </option><option value="b445bc5bd0eedfb83d61ccea09ce127f::/taxonomy/term/1%2C316">  
          African Americans World War II  </option><option value="4c04f3dc2289b3a7b7d0b5ab0c33f5c4::/taxonomy/term/2%2C006">  
          African Politics  </option><option value="d3a612c24191eb25d7d7177ec425b669::/taxonomy/term/1%2C195">  
          African wildlife conservation  </option><option value="146f8a9b46ddd6062c68b630907a334f::/taxonomy/term/1%2C713">  
          Aging  </option><option value="86e66304bc841277aedf3816c15d2376::/news/blog/tags/agm">  
          AGM  </option><option value="99c2a44c10df2bb0e39c53831e6a5fd2::/taxonomy/term/1%2C734">  
          agricultural improvement  </option><option value="981d5bb1ee8997706bde2f4bcfb25468::/taxonomy/term/1%2C797">  
          Agriculture  </option><option value="a4033d6ef7ef445ab2fa4a774691c6fe::/taxonomy/term/1%2C664">  
          aid  </option><option value="03289d6862dbc37c2954be89b1838dbc::/taxonomy/term/1%2C168">  
          AIDS  </option><option value="a55e2f1012ab9bdb5a1b778ffc978e16::/taxonomy/term/1%2C847">  
          Air Force  </option><option value="6d5ba8b0c2f1df563aebb9e39e21aac0::/taxonomy/term/1%2C127">  
          Air Quality Index  </option><option value="0fa8a77d2a71853cdefd76f3cd524a03::/taxonomy/term/1%2C714">  
          Air Travel  </option><option value="e64ad974f849484c7e72e69bede8ac82::/news/blog/tags/alexander-hamilton">  
          Alexander Hamilton  </option><option value="e343731b1c758ba6b0bbdd31a4cf57f9::/news/blog/tags/alexander-great">  
          Alexander the Great  </option><option value="8b254b0931531a3f576a8178361a0525::/news/blog/tags/alien-sedition-acts">  
          Alien &amp; Sedition Acts  </option><option value="b508dece5969a7dd0e25d1d6521c86dc::/taxonomy/term/1%2C123">  
          Alien Invasion  </option><option value="1c3d9c52a69585a018f1413e74f9a0c9::/taxonomy/term/1%2C790">  
          Alternative Medicine  </option><option value="95d24754af27b164a4ed2d730720c1b8::/taxonomy/term/1%2C394">  
          aluminum  </option><option value="923cbf33e325568c8c7e1523e2fdf278::/taxonomy/term/1%2C593">  
          Alzheimer&#039;s  </option><option value="83d52d6a9a6f2476500d9f795eb400ba::/news/blog/tags/alzheimers-disease">  
          Alzheimer&#039;s Disease  </option><option value="3803e079269e7cc7805ef6c3df8e66b2::/taxonomy/term/1%2C411">  
          Amazon  </option><option value="692d0f09c72cc04a5595bef1aacac8e6::/news/blog/tags/american-architecture">  
          American Architecture  </option><option value="e871118ac99944b45bb14b44d1b5e0eb::/news/blog/tags/american-constitution">  
          American Constitution  </option><option value="b6b0c741c643a9b5ba27fb314d1b2f72::/news/blog/tags/american-dream">  
          American Dream  </option><option value="2d7b6ad53f1b2e038ed810a5163c31bc::/news/blog/tags/american-enterprise">  
          American Enterprise  </option><option value="35433989cd495163c53ea2e35d3e4971::/news/blog/tags/american-film-and-cinema">  
          American Film and Cinema  </option><option value="a073d23f7781ff939eee172da68873d6::/news/blog/tags/american-foreign-policy">  
          American Foreign Policy  </option><option value="e06713199a433c500ba6de66f833b29e::/news/blog/tags/american-government">  
          American Government  </option><option value="cc92f6582b9ca3b96844e5e14018a60d::/news/blog/tags/american-history">  
          American History  </option><option value="200bc9c56d50388e7d2d6e8176b289c4::/news/blog/tags/american-industry">  
          American Industry  </option><option value="f6a479179638070b0f1b868c228db297::/news/blog/tags/american-letters">  
          American Letters  </option><option value="18843683274052ca7a410f85dbca89fe::/news/blog/tags/american-literature">  
          American Literature  </option><option value="4389a1de50faedd9952c05f3ba364ebd::/taxonomy/term/1%2C866">  
          American Poetry  </option><option value="b8c7c47d0fa973f0fa2c746b395deddd::/taxonomy/term/1%2C250">  
          American Politics  </option><option value="eeb00a0658d6af6ed5c7fc7546ba30da::/news/blog/tags/american-red-cross">  
          American Red Cross  </option><option value="53261bb50b72047e67b13b4b82d721be::/taxonomy/term/1%2C365">  
          American Revolution  </option><option value="dcb1038cd7a1323e8685fb5569717489::/news/blog/tags/american-society-mammalogy">  
          American Society of Mammalogy  </option><option value="060af928fbee003c1ebe9b6d07f7a310::/news/blog/tags/american-sociological-association">  
          American Sociological Association  </option><option value="fc362471538f7f5078097807049a62ef::/news/blog/tags/american-south">  
          American South  </option><option value="26615e24670a97d77c86e90389186b39::/news/blog/tags/american-studies">  
          American Studies  </option><option value="95c52398cd15974c0dd7ef0052452649::/news/blog/tags/amish">  
          Amish  </option><option value="5282fd5e96a706a8e8f0b9b84a3e8271::/news/blog/tags/amish-quilts">  
          Amish Quilts  </option><option value="3f3fa45ef7c0b81dab2df8fc9d237201::/taxonomy/term/1%2C232">  
          Amish Studies  </option><option value="52959aac38fe3bf192c865c3db3a1d09::/taxonomy/term/1%2C781">  
          Amos  </option><option value="eb0e8abbde4f84eabc99a022b3a84e72::/news/blog/tags/ampersand">  
          Ampersand  </option><option value="0631b03e45f16ffedb98d3f935f03163::/taxonomy/term/1%2C703">  
          amphibian  </option><option value="0a887606ef0bba207be47aa3a60c6bd2::/taxonomy/term/1%2C401">  
          Amphibians  </option><option value="5f165a74ed503d5a7ade824ebd7b1543::/news/blog/tags/anabaptist-pietist-studies">  
          Anabaptist &amp; Pietist Studies  </option><option value="129d0bbdf4bfbc46f5cd9e2aee59bc4c::/news/blog/tags/anabaptist-studies">  
          Anabaptist Studies  </option><option value="9577646698ac3357340c470df42c3663::/news/blog/tags/anadromous">  
          Anadromous  </option><option value="8bca884e5ac4eb89451fc811214246c4::/taxonomy/term/1%2C136">  
          Analog Computers  </option><option value="013579d130932a5b11764eb3dd047755::/news/blog/tags/ancient">  
          Ancient  </option><option value="e80c86c649d3b0ea3600449063fd9bc7::/news/blog/tags/ancient-greece">  
          Ancient Greece  </option><option value="63515a7751aeb2f199a5f1605ead3b04::/news/blog/tags/ancient-greek-epitaphs">  
          Ancient Greek Epitaphs  </option><option value="a26564c13127c6b36c91cd55b3274970::/taxonomy/term/1%2C204">  
          Ancient History  </option><option value="645688290973024507daeab490ab05ee::/taxonomy/term/1%2C211">  
          Ancient Rome  </option><option value="e9470b795bd0bff88d578f430f5dc05a::/news/blog/tags/ancient-studies">  
          Ancient Studies  </option><option value="448ab4ca02496530c73339e0e6904936::/news/blog/tags/ancient-technology">  
          Ancient Technology  </option><option value="7580ad7ec45187b8512364b750c0b079::/news/blog/tags/ancient-textiles">  
          Ancient Textiles  </option><option value="eaab888c20b43cfb0de925895ff6987e::/news/blog/tags/ancient-warfare">  
          Ancient Warfare  </option><option value="4e292c96953a07f24a86691ae8477422::/news/blog/tags/andrew-jackson">  
          Andrew Jackson  </option><option value="3941500beb25a53dceff955dfdeca4e7::/taxonomy/term/1%2C132">  
          Anesthesia  </option><option value="95516fb203570e9cce108e6e0ec4383a::/news/blog/tags/angelina-jolie">  
          Angelina Jolie  </option><option value="2e5a4bb9a0cd6d56abd2687c5f086859::/news/blog/tags/anger">  
          Anger  </option><option value="ef1e272f16da7a99fa98fe1c9dcb3add::/news/blog/tags/anger-management">  
          Anger Management  </option><option value="93426be36231bf9824c60a2f88b7daf0::/taxonomy/term/1%2C276">  
          Animal Behavior  </option><option value="25abb7ebde6d1a7c65b302ade092373f::/news/blog/tags/animals">  
          Animals  </option><option value="2fbbc067a085f83f7a31e5f210415071::/taxonomy/term/1%2C251">  
          Anniversaries  </option><option value="6e8e154648da6fb99ea04301dbe7adc3::/news/blog/tags/antarctica">  
          Antarctica  </option><option value="e877a3847ce71c5b7040cfb3c998b420::/taxonomy/term/1%2C110">  
          Anti-Pinkerton Act  </option><option value="8c4283cd50add7c85c8b2cc262332ba1::/news/blog/tags/antibiotic-use">  
          Antibiotic Use  </option><option value="fc7e3f91f41bd0974e97853449769f14::/taxonomy/term/1%2C756">  
          Antiquity  </option><option value="1f7aae8ce6399571d34de1abb1a67f1b::/news/blog/tags/anxiety">  
          Anxiety  </option><option value="29ce055ef5e0a1594f92990131efdc52::/news/blog/tags/apples">  
          Apples  </option><option value="3a92ea1b26ac6f6da57e84256d9677bc::/news/blog/tags/april">  
          April  </option><option value="1654a18173cb8c28cd3b3dac50ea37ba::/news/blog/tags/aptenodytes">  
          Aptenodytes  </option><option value="7084e5286f99ba16b7bc040eb3a27a71::/news/blog/tags/archery">  
          Archery  </option><option value="47affdef3f853f9c2dcda1079213026b::/news/blog/tags/architecture">  
          Architecture  </option><option value="7f3c9894876cc03aaddf2b25fca8a7da::/news/blog/tags/arizona-state-university">  
          Arizona State University  </option><option value="69c22cbb1d5ef013914d79cd9ab1c48d::/news/blog/tags/armor">  
          Armor  </option><option value="014e33dd857b46d1118389396adbc4d3::/taxonomy/term/1%2C959">  
          Arms Race  </option><option value="499f1746125f82e00dd5dc122f683d4b::/taxonomy/term/1%2C937">  
          Artificial Heart  </option><option value="ab61d36d51e44411f7db0575b77f9c19::/taxonomy/term/1%2C942">  
          Artificial Organ  </option><option value="a48da98b9367546c65c7729ea06e9450::/news/blog/tags/arts">  
          Arts  </option><option value="240a12db1446889d1a7f5432d5593036::/news/blog/tags/asapjournal">  
          ASAP/Journal  </option><option value="9f17c798dd9a5a18dbda02f7f9f5cf4f::/news/blog/tags/asian-american-studies">  
          Asian American Studies  </option><option value="104ea087a7b6434a24558021196fc1e8::/taxonomy/term/1%2C196">  
          Asian wildlife conservation  </option><option value="20bae8debfe4fc5ad05ddd09a819cd4a::/news/blog/tags/asm">  
          ASM  </option><option value="dabb7d184e42b9469d1e9af6f346f8a8::/taxonomy/term/1%2C193">  
          asses  </option><option value="6727c79e4a80379421fa1745a3c368a7::/news/blog/tags/association-american-university-press">  
          Association of American University Press  </option><option value="ebb419929bf2276b1ad1849d1bb4fdbe::/taxonomy/term/1%2C254">  
          Association of American University Presses  </option><option value="7d551259038dd3a18ebec9e317e8fd39::/taxonomy/term/1%2C852">  
          Athabasca University Press  </option><option value="ad8e2da215c16b41ca076aa6e2c1e3e6::/taxonomy/term/1%2C957">  
          Atomic Bomb  </option><option value="cfea20c4c4e0d6f42225c2ff2d490892::/taxonomy/term/1%2C760">  
          Auditory System  </option><option value="70b2280c811d47c429cf741da846ef46::/news/blog/tags/austen">  
          Austen  </option><option value="ceaeab848ad6698a5a2dad01f090acd9::/taxonomy/term/1%2C755">  
          Author Pages  </option><option value="7cb8f543ce6d76b63401a278b4300437::/news/blog/tags/author-qa">  
          Author Q&amp;A  </option><option value="061f84a837d3de46228fdeb0ca3149c3::/taxonomy/term/1%2C388">  
          authors  </option><option value="0bcc8b6e28ee670e7fe5041206d3bc31::/news/blog/tags/autism">  
          Autism  </option><option value="e56c0a21b846020015f268e576129a98::/taxonomy/term/1%2C398">  
          automobiles  </option><option value="5d48f67976f6e96d8659c93b0b2c093e::/news/blog/tags/automotive">  
          Automotive  </option><option value="3109e7cc105b2a0cd05fc4d5652b3d7c::/taxonomy/term/1%2C412">  
          availability  </option><option value="a8e122b677ebc0d1959436870040d0e1::/taxonomy/term/1%2C849">  
          Aviation  </option><option value="54e202a5d89fa8cefd988bd5e67c117d::/taxonomy/term/2%2C016">  
          Aviation Medicine  </option><option value="3d5c2900873f01c37aac906bd358af86::/news/blog/tags/awards">  
          Awards  </option><option value="010ff682bb011f9d13ee7101434e2667::/taxonomy/term/1%2C793">  
          B&amp;O  </option><option value="78e6579e46b79234202df2d2a41b524a::/news/blog/tags/back-school">  
          Back to School  </option><option value="75a6f59deb3115d755660d98acb80972::/news/blog/tags/background-checks">  
          Background Checks  </option><option value="abf1cc7b45578549328e2362c07d354f::/news/blog/tags/baldassarre">  
          Baldassarre  </option><option value="5a55146ed2dbd6848d7459aaff0f8e51::/news/blog/tags/baltimore">  
          Baltimore  </option><option value="3901c603977b6cc1826288326ff0bc25::/taxonomy/term/1%2C794">  
          Baltimore and Ohio Railroad Roundhouse  </option><option value="a408595909244d69deb3774429fcd4a7::/taxonomy/term/1%2C769">  
          Baltimore Elite Giants  </option><option value="006720899e3255b10fbb70aa5207cfaf::/taxonomy/term/1%2C217">  
          Barack Obama  </option><option value="a5fb5262cc3fdc79f972605f567c4f56::/news/blog/tags/barchas">  
          Barchas  </option><option value="a7355154c05e3e81cb7a8d1ab7978cc6::/news/blog/tags/bats">  
          Bats  </option><option value="f892561f656c7f53a8b120d945fdc19f::/taxonomy/term/1%2C882">  
          Battle of New Orleans  </option><option value="484da8d36bc42c5ed44dd997a97a3c24::/taxonomy/term/2%2C020">  
          bay health  </option><option value="03ed99991ff87f568a3d551f731e5d2e::/taxonomy/term/1%2C851">  
          Beacon Press  </option><option value="2b2456321e4c09195446a7a7ae95472c::/news/blog/tags/beard-cutting">  
          Beard Cutting  </option><option value="e7ffda45ee44fbb91816d924a517546f::/news/blog/tags/beer">  
          Beer  </option><option value="29349fa8fbf30d116438f2156435a17b::/news/blog/tags/behavioral-economics">  
          Behavioral Economics  </option><option value="79d521a2af3d5b0f8d424b82464065a9::/news/blog/tags/behind-book">  
          Behind the Book  </option><option value="7bff0c685cb18ef96245c681e720cfd0::/news/blog/tags/behind-scenes">  
          Behind the Scenes  </option><option value="2e012e99b472000da017aeaef4f2712d::/news/blog/tags/bellrose">  
          Bellrose  </option><option value="f6245e4c18ea983d6d2d3e14b0ab607f::/news/blog/tags/benjamin-franklin">  
          Benjamin Franklin  </option><option value="da3f15a3ae439637ccda69e716af1e6c::/news/blog/tags/bibliophile">  
          Bibliophile  </option><option value="38afde85eb1ea77cc0fee700c7fd009e::/news/blog/tags/bingley">  
          Bingley  </option><option value="1baea4825716fe1fde7ae966df57d0d2::/news/blog/tags/biodiversity">  
          Biodiversity  </option><option value="703dab2201ed93125b798f69286fbaed::/news/blog/tags/bioethics">  
          Bioethics  </option><option value="8cb39bc3fba71eb3a49366e4c5a09168::/taxonomy/term/1%2C184">  
          biogeography  </option><option value="34202935d58a65eab85d774ecc97c1a6::/news/blog/tags/biography">  
          Biography  </option><option value="2b58d3c1bcfbcc49e34b4afdd3a4635d::/news/blog/tags/biology">  
          Biology  </option><option value="31cf6a52e772f0bc9d18b4859c5e6e3f::/taxonomy/term/1%2C022">  
          Biomedical  </option><option value="6e8164301290c55b3bf07141e6b0fbda::/taxonomy/term/1%2C118">  
          Biomedicine  </option><option value="2c205a9ac14d4e322bf887481e9fdbf2::/news/blog/tags/biosimilar">  
          Biosimilar  </option><option value="870bdcb5d57bfcee3c655f8ba8bc7717::/taxonomy/term/1%2C205">  
          birding  </option><option value="d7d6c903d7ecd8e9bad2ece82652db19::/news/blog/tags/birds">  
          Birds  </option><option value="858d9e7eff17d59848071299c15e9c2d::/taxonomy/term/1%2C763">  
          Bison  </option><option value="f8362432e33c512f2cf0f2af8b5e7bc3::/taxonomy/term/1%2C321">  
          black  </option><option value="56d1d9758ef79815a2ae1af17dda0a77::/taxonomy/term/1%2C090">  
          Black Aesthetics  </option><option value="aec01a3e25a639578e383ab6e4d7d60f::/news/blog/tags/black-box">  
          Black Box  </option><option value="1e175381e7d44a9c6336eea581b609c5::/taxonomy/term/1%2C951">  
          Black Hills  </option><option value="5b3ef0725e531eed4f870b2b1517af65::/taxonomy/term/1%2C216">  
          Black History  </option><option value="2505a87b0a4d51776d459a1ed7757cb4::/taxonomy/term/1%2C246">  
          Black History Month  </option><option value="c1ff0cb870d772a6dafb8b0871a808f3::/taxonomy/term/1%2C739">  
          black lung  </option><option value="d39146140af0b80071f52679348edb5c::/taxonomy/term/1%2C860">  
          Blog  </option><option value="172f376542df92c89e73591fb6c7bf2d::/taxonomy/term/2%2C019">  
          blue crabs  </option><option value="c330b3f401e879f54eb87da6be685ea8::/taxonomy/term/1%2C214">  
          Bob Post  </option><option value="57fe793d3a95b38d55591fc4b89fbd12::/taxonomy/term/1%2C277">  
          Bones  </option><option value="b2dc6241753238d9a38ee738e39f8af1::/news/blog/tags/book-awards">  
          Book Awards  </option><option value="5fcc5788da17df762e28c5c4d9b05285::/news/blog/tags/book-design">  
          Book Design  </option><option value="542bd745fda98194103f76a1438348c8::/taxonomy/term/1%2C222">  
          book distribution  </option><option value="821ac6ad0ce17a1ab34714fd971b0c14::/news/blog/tags/book-news">  
          Book News  </option><option value="ca6a86031a3d114014f6fec3e9848277::/news/blog/tags/book-people">  
          Book People  </option><option value="0cfc81c567ebd0a27ab8ddf6c843d681::/news/blog/tags/book-talks">  
          Book Talks  </option><option value="0609af6b68ea6d6b7925ab94e9fffa45::/news/blog/tags/books">  
          Books  </option><option value="7aed978f22407c19b2d13931eeef83ef::/news/blog/tags/books-history">  
          Books in History  </option><option value="a569db6447736cee4902a3946b8c3c15::/taxonomy/term/2%2C037">  
          Boston history  </option><option value="7a488fb28edc82bac93ad1dc486b3bc8::/news/blog/tags/botany">  
          Botany  </option><option value="38daeaaa14ae63f86cfd7cde6dba7e14::/taxonomy/term/1%2C987">  
          brain waves  </option><option value="33242d402e8db7cffad30c0ef424dee1::/taxonomy/term/1%2C771">  
          Branch Rickey  </option><option value="2cbdb4ec482d89d5e41a043ad46ccb24::/news/blog/tags/brca">  
          BRCA  </option><option value="8bae989190981a6ef87151d5290720da::/news/blog/tags/breast-cancer">  
          Breast Cancer  </option><option value="42081a4b6bcc67e2cd45a679a5a4c2fe::/news/blog/tags/breast-cancer-risk">  
          Breast Cancer Risk  </option><option value="42885a65e00510fcab720aa01a111b51::/taxonomy/term/1%2C835">  
          Breast Reconstruction  </option><option value="dce36b0ddc9d06fe78032f99ef687ef6::/news/blog/tags/brews">  
          Brews  </option><option value="cc426c7d70ea48290f453f65bf6f8895::/news/blog/tags/brexit">  
          Brexit  </option><option value="a9a4473c096ef37896ecf1660e817f3b::/news/blog/tags/british-literature">  
          British Literature  </option><option value="f7e6505ff3369bdb76ee1e380e48f052::/taxonomy/term/1%2C827">  
          British society  </option><option value="6d6a9080e6ddb82668b4a5091278e4db::/taxonomy/term/1%2C770">  
          Brooklyn Dodgers  </option><option value="a1a2d8988d9107f42f3e74682a569106::/taxonomy/term/1%2C697">  
          Bugs  </option><option value="e51d1681cf661839cd51b2cb049d3aef::/taxonomy/term/1%2C812">  
          Burdens of War  </option><option value="198d4a104dd4831c0d17e6a4a5f75a84::/news/blog/tags/business">  
          Business  </option><option value="10216c7fc8b41a30ee2a85ffbdd21448::/news/blog/tags/business-history">  
          Business History  </option><option value="2c386ac13a05d92af86933003f8a6152::/taxonomy/term/1%2C901">  
          Business Models of Higher Education  </option><option value="e6339c77817ebf81b553e4266779ec92::/taxonomy/term/1%2C757">  
          Buy Back Buttons  </option><option value="cb98942bc5c1c1f7214986fa3cc43601::/taxonomy/term/1%2C753">  
          Calculus  </option><option value="213985317c78655df9ff508ef9f7374c::/news/blog/tags/camera-traps">  
          Camera Traps  </option><option value="f99773b42bcd06c917f288aeb7a5c6cb::/taxonomy/term/1%2C900">  
          Campus Leadership  </option><option value="76079d8e847cc7fee98f7b3fde112c8b::/taxonomy/term/1%2C902">  
          Campus Presidents  </option><option value="fe8d8bf5a3c1cabe00e79492a027e455::/news/blog/tags/cancer">  
          Cancer  </option><option value="240a6f8047cb5d3633b8e9aea8562a76::/taxonomy/term/1%2C108">  
          Cancer Survivorship  </option><option value="99553150d8acb39c8668fa3eaf7397fe::/news/blog/tags/cancer-treatment">  
          Cancer Treatment  </option><option value="2f7a5abd93b7bc5fe920fb9cfaab13d6::/taxonomy/term/1%2C973">  
          Canoeing  </option><option value="2d2b7d3d8299c353d088c83f9f2de951::/taxonomy/term/1%2C599">  
          Carbon  </option><option value="c956c6d3af093309c4acda00bcf678ab::/taxonomy/term/1%2C686">  
          carbon footprint  </option><option value="6fdad470b88174a1663815ef7744beae::/taxonomy/term/1%2C939">  
          Cardiac Surgery  </option><option value="c1a529faedb439239968a0d05ed6220e::/taxonomy/term/1%2C890">  
          Cardiology  </option><option value="dc1c51cca7f506c403fbb9200a61fe1d::/news/blog/tags/caring-family">  
          Caring for Family  </option><option value="d6fd2a38c0918705acfb49de14ece9a2::/news/blog/tags/cars">  
          Cars  </option><option value="b427a233f8671a623cac3517d1589546::/taxonomy/term/2%2C031">  
          Cary Family  </option><option value="a11572b00678c50aae5f118fa5ea85f7::/taxonomy/term/1%2C143">  
          Catherine Goldstead  </option><option value="66a1a520a903034ad4df3e79cc91d773::/taxonomy/term/1%2C361">  
          Catholic Church  </option><option value="de469ff4e43fa9b4a9a1f7771ac87350::/news/blog/tags/celebrity">  
          Celebrity  </option><option value="09fedc8c72db828fdca2694644a8cc06::/taxonomy/term/1%2C916">  
          CELJ  </option><option value="1c3eddb83e00c8ffb3dc3bcd2cd57e29::/news/blog/tags/central-america">  
          Central America  </option><option value="ab7f1e5633cb01eec1bb776a175ce729::/news/blog/tags/cern">  
          CERN  </option><option value="9a541d53aab7d59a13b0de0503a11ce9::/taxonomy/term/1%2C830">  
          Cesare Lombroso  </option><option value="e6c15d9047708496a1f254f70860c30e::/news/blog/tags/chapter-verse">  
          Chapter &amp; Verse  </option><option value="d5ba6a13e14853181b3fcc2075892734::/taxonomy/term/1%2C946">  
          Charles Darwin  </option><option value="47fa2c44be4c8911468746270a65d874::/taxonomy/term/1%2C248">  
          Charles de Gaulle  </option><option value="d6302fe7a8642efd7d806a1bbd21d520::/news/blog/tags/chatsworth">  
          Chatsworth  </option><option value="4c05be291134e4a76a23107d4a1a4504::/taxonomy/term/2%2C017">  
          Cheapeake Bay  </option><option value="4c4b717b57bfa9a56ed53da516cb1527::/news/blog/tags/chemical-heritage-foundation">  
          Chemical Heritage Foundation  </option><option value="3908e4aa9dd52b602eb00450485a653c::/taxonomy/term/1%2C107">  
          Chemotherapy  </option><option value="ba62a0d52af2d70fee2a751edb634349::/news/blog/tags/chesapeake">  
          Chesapeake  </option><option value="42c0bb216d2c2bc8187fb302a79d1bbd::/news/blog/tags/chesapeake-bay">  
          Chesapeake Bay  </option><option value="4c6e4d4c3f0ef99044f9878ad00be239::/news/blog/tags/chesapeake-bay-region">  
          Chesapeake Bay Region  </option><option value="7dd273e6aaced5a9450f8dac64854527::/news/blog/tags/chicago">  
          Chicago  </option><option value="1579fa6faa602aef999d8547fd53b62c::/news/blog/tags/child-anxiety">  
          Child Anxiety  </option><option value="fcd10888e8bb0e6486a4ca314d7e37d8::/news/blog/tags/child-death">  
          Child Death  </option><option value="18f3d16bf478e20d2d424af9d365f599::/taxonomy/term/1%2C862">  
          Child Welfare  </option><option value="bfed6adbb88b995179382d913b42ae3d::/taxonomy/term/1%2C899">  
          Childbirth  </option><option value="452a852b2422117a89abba267f3c8dbe::/taxonomy/term/1%2C897">  
          Childbirth Trauma  </option><option value="e6177963fdbfae9fb914d28b40a41e35::/news/blog/tags/children">  
          Children  </option><option value="99d2d0b41f83704be55f0ce29cfc2112::/taxonomy/term/1%2C331">  
          Children&#039;s Literature  </option><option value="7bc1318bc91889cb71533fda64e8c3c9::/taxonomy/term/1%2C220">  
          China  </option><option value="9f2075ed40c5bbace8a6e70a7cec1dee::/taxonomy/term/1%2C115">  
          Chorionic Villus Sampling  </option><option value="d6dfc2368df1e7d557fc3795a6d2e2ba::/news/blog/tags/citizen-science">  
          Citizen Science  </option><option value="d7e504e0f9281439cfb9ab02632f1a30::/news/blog/tags/city-life">  
          City Life  </option><option value="78628c9fc3eeb637d2895ea8c77e50d6::/news/blog/tags/city-planning">  
          City Planning  </option><option value="77e3cdc12d734f449f1c9c0e54c710f7::/taxonomy/term/1%2C229">  
          Civil Rights  </option><option value="92f436b6e4b044f139c25b3a480821b7::/news/blog/tags/civil-rights-and-sports">  
          Civil Rights and Sports  </option><option value="62cc4a802c557b1579bf2076eb6bb701::/news/blog/tags/civil-rights-movement">  
          Civil Rights Movement  </option><option value="eea089aff434c8e1376e7745ed277b57::/taxonomy/term/1%2C838">  
          civil society development  </option><option value="3987b3909961f66b5ebbe4c3fdd8ad08::/taxonomy/term/1%2C839">  
          civil society sector  </option><option value="c3a19975b48972925c81cc071e0c4d5b::/news/blog/tags/civil-war">  
          Civil War  </option><option value="43710f9edb475d7d3f91f4e04970aecf::/news/blog/tags/civil-war-history">  
          Civil War History  </option><option value="b057686a744f44316a602ea026530e4f::/news/blog/tags/classic-cars">  
          Classic Cars  </option><option value="da4349b34c33fb848d34dec251c5c531::/news/blog/tags/classics">  
          Classics  </option><option value="7287ed112a8f097efe944c771c52cf07::/taxonomy/term/1%2C687">  
          Climate  </option><option value="363332acff3fb084998eb6cba70e1363::/taxonomy/term/1%2C126">  
          Climate Change  </option><option value="1910cb6e893e369fafbd66d76c8e3823::/taxonomy/term/1%2C177">  
          Clinical  </option><option value="b5ea114cf65a02bb6921c9da4f79a9f9::/taxonomy/term/1%2C778">  
          Clinton  </option><option value="2dfb2ac2ca900e6ba0f410e3b9ac3b3f::/taxonomy/term/1%2C396">  
          closed loop  </option><option value="4d8543766f79298ad5d7629ec1c52037::/taxonomy/term/1%2C775">  
          Clothes  </option><option value="37f43b32362b984dd100fd1876a485d7::/taxonomy/term/1%2C837">  
          coffee  </option><option value="62108dd359f8aced9fb51435bbf590a5::/news/blog/tags/cognitive-loss">  
          Cognitive Loss  </option><option value="dfdad3e15a48e3f3d7f7483e42036be4::/taxonomy/term/1%2C913">  
          Cold War  </option><option value="f62405774dfabd1ff7b22ce9eb2efcc9::/taxonomy/term/1%2C977">  
          Cold War Diplomat  </option><option value="f33c3c708427acaca5a14a2f73ee03b1::/taxonomy/term/1%2C711">  
          cold-blooded  </option><option value="4fc57bbde8fd1fe3614d541a87a1fc72::/news/blog/tags/college">  
          College  </option><option value="d6923be286ede5acfe9b19ec3d25fd8d::/taxonomy/term/1%2C332">  
          College access  </option><option value="0c5967443e9460e69695210a790b48a8::/taxonomy/term/1%2C917">  
          College Admissions  </option><option value="7974f4cbc657a7785aa649a5f1e11b27::/taxonomy/term/1%2C920">  
          College Entrance Exams  </option><option value="b3d0ca8953353ed1f2b5cc323af1bf5b::/taxonomy/term/1%2C875">  
          College Prices  </option><option value="26fe3f2b4d61436843ebad7a9bf84854::/news/blog/tags/colonial-america">  
          Colonial America  </option><option value="844f0dd517e8241bc0cb421b79262c2c::/taxonomy/term/1%2C926">  
          Colonial New England  </option><option value="83fb9579fff769cf877c13651912d767::/taxonomy/term/1%2C105">  
          Colonization  </option><option value="b57d7a41fddaed2d89598737339e3898::/taxonomy/term/1%2C210">  
          Comedy  </option><option value="9696ad5e5eda6ba3c79733a2c7f39945::/news/blog/tags/comics">  
          Comics  </option><option value="3a7152df99693850ec92498c8346290f::/taxonomy/term/1%2C883">  
          Commemoration  </option><option value="0be596d6b1e732b8e23d4d69e6cf3f7c::/news/blog/tags/commercial-fisheries">  
          Commercial Fisheries  </option><option value="98426dff3f23cacef344aadddbdc9f51::/taxonomy/term/1%2C094">  
          Commitment  </option><option value="3e677ad4ab57c7282e9600467dc51980::/news/blog/tags/common-core">  
          Common Core  </option><option value="35b4bd89c34e319763f151902a72ff3d::/taxonomy/term/1%2C864">  
          Communism  </option><option value="05c47e74fbeb4a32a646c5fb58b06aa9::/news/blog/tags/community">  
          Community  </option><option value="dd3022eec35c7bb71dc142725fa46720::/taxonomy/term/2%2C007">  
          Computer Programming  </option><option value="2b454a149b7f07534da2c0fe9b7185fb::/news/blog/tags/conferences">  
          Conferences  </option><option value="fb26a9ab5c1f025e95908688231b06bb::/news/blog/tags/congress">  
          Congress  </option><option value="750552cea6e8e164b7d21345c04f4b36::/taxonomy/term/1%2C996">  
          Congressional History  </option><option value="099f442a0669adba50bf9745ceaff485::/news/blog/tags/conservation">  
          Conservation  </option><option value="c2c4e34ede103f0d1c70f11b5c306147::/taxonomy/term/1%2C822">  
          Constitution  </option><option value="da71c780185827563de64a3b833e8e8c::/taxonomy/term/1%2C818">  
          Constitutional  </option><option value="6e49c1380af3624d507b17da9ca3a016::/news/blog/tags/consumer-culture">  
          Consumer Culture  </option><option value="028fba596f10792b51a8adf226032415::/news/blog/tags/consumer-health">  
          Consumer Health  </option><option value="135fbc9b26fbd701440d75edf8bb4b47::/taxonomy/term/1%2C364">  
          Consumer revolution  </option><option value="8fb05d926551a98d1f973980fd322dc0::/taxonomy/term/1%2C352">  
          contraceptive  </option><option value="6bd11139a957cf32d8b27f73b4cbb78d::/taxonomy/term/1%2C950">  
          Cougar  </option><option value="8182b00c38c824ae19493ebd173134f1::/taxonomy/term/1%2C253">  
          Cover Design  </option><option value="c9a6e6507c299826c88b5960c1a5d542::/news/blog/tags/craft">  
          Craft  </option><option value="67de69af2d405b5f1553ddcd5c8de44e::/news/blog/tags/creation-museum">  
          Creation Museum  </option><option value="de32d84c01f83c7713012f9e3bb78121::/news/blog/tags/crested-penguins">  
          Crested Penguins  </option><option value="0ca70304f5c2923dca3a981ebb54d1f5::/taxonomy/term/1%2C181">  
          Cretaceous Period  </option><option value="733830e17ef6c14ec7b96fedcf0ce91a::/taxonomy/term/1%2C671">  
          Crisis Intervention  </option><option value="e1272b5e6838ec997b0a9dcd5afd99a5::/taxonomy/term/1%2C415">  
          Critical Educational Psychology  </option><option value="e8ad057323ab8a1f140270348d9ec177::/news/blog/tags/crowdsourcing">  
          crowdsourcing  </option><option value="56bcd32e02233d6040dd00b560ddb896::/taxonomy/term/1%2C056">  
          CSI  </option><option value="f4fb76fd69b60ded3dc656ee679f7bd5::/taxonomy/term/1%2C978">  
          Cuban Missile Crisis  </option><option value="c5d0c5933ac3671d010ccafb3ced2755::/taxonomy/term/1%2C406">  
          Cultural Developments  </option><option value="23e6965a8f8dd1facfb8f0cc464190f3::/taxonomy/term/1%2C306">  
          cultural history of dying  </option><option value="83e12707ee5e7e511a51014cb198fcaf::/news/blog/tags/cultural-studies">  
          Cultural Studies  </option><option value="8745d66a9c7c3971bf548b75dd1030e9::/taxonomy/term/1%2C124">  
          Culture  </option><option value="83547413bc629758aaddb742730065a1::/news/blog/tags/current-affairs">  
          Current Affairs  </option><option value="b932d662e0721190ae9d0d71d7963d37::/taxonomy/term/1%2C912">  
          Curriculum Reform  </option><option value="a34eb448e6b8cf98341e6710d1612213::/taxonomy/term/1%2C970">  
          cycling  </option><option value="9b3610127d49efd280e83abc30144933::/news/blog/tags/darcy">  
          D&#039;arcy  </option><option value="869975aecbdd7fd51fff6863d7b4c1b9::/news/blog/tags/dc">  
          D.C.  </option><option value="e85d3f7753c3b001f5b666874cf00841::/news/blog/tags/dane-morrison">  
          Dane Morrison  </option><option value="a1aa8e23a54a870e3f3fc1c909ade2d9::/news/blog/tags/darwin">  
          Darwin  </option><option value="7883894a55ba54b9b3f31a8c5eef0a06::/news/blog/tags/death">  
          Death  </option><option value="753e7a2df754fda7448c0f8fb0a9aa33::/taxonomy/term/1%2C300">  
          death and dying  </option><option value="222cc32996b365d20bffdef77dc6833e::/news/blog/tags/dementia">  
          Dementia  </option><option value="0f536a4822228f470e9773cb051f76e7::/news/blog/tags/dementia-and-memory-loss">  
          Dementia and Memory Loss  </option><option value="8779a214c4ef83e8af995eb66be04f6f::/news/blog/tags/dementia-care">  
          Dementia Care  </option><option value="2d19b412fe497f98be1cf5f35b053b6b::/news/blog/tags/democracy">  
          Democracy  </option><option value="31623da1bf74d3ae60846efb2d756c6f::/taxonomy/term/1%2C935">  
          Department of Education  </option><option value="7be3d7223d5e5d7865e857bf4ce77075::/news/blog/tags/depression">  
          Depression  </option><option value="43a96d872eb79067d3f22282de29b7ac::/news/blog/tags/design">  
          Design  </option><option value="1ed17c963c010ab81641710b7ff9824a::/taxonomy/term/1%2C395">  
          design history  </option><option value="1096edb76c293d987264d31d9c2cfb7d::/taxonomy/term/1%2C295">  
          Developing countries  </option><option value="350959163dd23d3693505fa24ff6bc8b::/taxonomy/term/1%2C726">  
          developmental disorders  </option><option value="f128f14af149af5fe152e018858d5888::/taxonomy/term/1%2C779">  
          DeWitt  </option><option value="a622de86cc4ccfe84deb42ba6c51c929::/taxonomy/term/1%2C065">  
          Diabetes  </option><option value="26d74a6408de10d651fa7eda9cce0780::/news/blog/tags/diagnosis">  
          Diagnosis  </option><option value="89c462976856922d15e4506cc1a2eee7::/news/blog/tags/digital-content">  
          Digital Content  </option><option value="22254623060db6ed1bc6195a6c483226::/taxonomy/term/1%2C967">  
          Digital Divide  </option><option value="f1faff5afd58668fe66aaf808c1c6032::/taxonomy/term/1%2C968">  
          Digital Equality  </option><option value="4f20388b233347a7b1d4abb7e81efee5::/taxonomy/term/1%2C966">  
          Digital Learning  </option><option value="8bae4a08c9ef94d37fa7ef6dc3d9658e::/taxonomy/term/1%2C965">  
          Digital Media  </option><option value="8648a59cb590a4b68268e3c968279b2e::/taxonomy/term/1%2C662">  
          disaster  </option><option value="67caec87c6bed3277fecfa9fb1a66c17::/taxonomy/term/1%2C673">  
          Disaster Mental Health  </option><option value="806aab23bb75cc24aa8862290439f8c9::/taxonomy/term/1%2C675">  
          Disaster Psychology  </option><option value="d953ff216a89d9dc34c5b51563d4a9b6::/news/blog/tags/disaster-relief">  
          Disaster Relief  </option><option value="9c50d76ca02f91e49b3c5171c22aee92::/taxonomy/term/1%2C672">  
          Disaster Response  </option><option value="f930f92fbf596ae4cac1bfc3221c2aba::/news/blog/tags/discovery">  
          Discovery  </option><option value="62a434eed441b5796086434c797866ea::/taxonomy/term/1%2C768">  
          Discrimination  </option><option value="97904c34b720cece7a924df537f551a7::/news/blog/tags/disease">  
          Disease  </option><option value="b89501fecd365190823c9bc0026ba11b::/news/blog/tags/disease-and-discovery">  
          Disease and Discovery  </option><option value="3435c2a61ba904f34399025ba5a99e40::/taxonomy/term/1%2C170">  
          Disease Control  </option><option value="f59378bd456391aed8b3ca0156602b9d::/news/blog/tags/distillations">  
          Distillations  </option><option value="61858900c61f6b445e0c2c975b498b5a::/taxonomy/term/1%2C173">  
          Dizziness  </option><option value="aeed4875a2d77d4d12196db3ed42c55e::/news/blog/tags/doctors-without-borders">  
          Doctors Without Borders  </option><option value="5bd38c80bf39889b7003c27ad70f2586::/taxonomy/term/1%2C748">  
          domestic  </option><option value="f845ea2ee251ede268dccbb4d8e87e56::/news/blog/tags/don-lincoln">  
          Don Lincoln  </option><option value="0dcdc07bb3882c8dcc492308e1000103::/news/blog/tags/donald-kraybill">  
          Donald Kraybill  </option><option value="0bd0bbf50b0153dee956474e12a8c287::/news/blog/tags/donald-trump">  
          Donald Trump  </option><option value="43173cbd23c2dbfa56c23a845f877078::/taxonomy/term/1%2C314">  
          Don’t Ask Don’t Tell  </option><option value="42194b84c151b04f81bd6c5ba3512d47::/taxonomy/term/1%2C729">  
          Drainage  </option><option value="82b7d8461e55fe3ccc2fa0c61b365401::/news/blog/tags/ducks">  
          Ducks  </option><option value="392d49cab505bb4e707d30cab6bbbe39::/news/blog/tags/early-america">  
          Early America  </option><option value="edf2190a7ca118269e143509153b4e67::/taxonomy/term/1%2C359">  
          Early Modern  </option><option value="9002cc947145673a45359614cf6e5f6e::/taxonomy/term/1%2C732">  
          Early modern England  </option><option value="c14b048c19682beecd154a5cca766a95::/taxonomy/term/1%2C758">  
          Ears  </option><option value="1f91e48061989fe51183d2fc4063ebda::/taxonomy/term/1%2C780">  
          Earth  </option><option value="e504d50a4ad59c5729831ccfb17c6d93::/taxonomy/term/1%2C744">  
          Earth Day  </option><option value="1e72e03eeb1efdafa9235aba4b6ec856::/taxonomy/term/1%2C668">  
          earthquake  </option><option value="1d0c6286799d7972d0911f1ada4bb704::/taxonomy/term/1%2C340">  
          Ebola  </option><option value="ad655a586bd3c34cccbe640b5d7b6c4c::/taxonomy/term/1%2C342">  
          Ebola virus disease  </option><option value="6fd4eddd5ed2946582d0555bfc787120::/news/blog/tags/ecology">  
          Ecology  </option><option value="20a21a939c9b5163c3831b9c5f568e1a::/taxonomy/term/1%2C368">  
          Economic history  </option><option value="8a48922e5347a1486a8b40defaafe287::/taxonomy/term/1%2C084">  
          Economic Policy  </option><option value="66da521c8de720ad793ebd2eb6647e40::/taxonomy/term/1%2C079">  
          Economics  </option><option value="5be213d4b115aea7092da4d5bc6b74e1::/news/blog/tags/edison-birthday">  
          Edison Birthday  </option><option value="152e3f5fbd64fc731a7025b8151fa8a5::/news/blog/tags/editing">  
          Editing  </option><option value="66806e2be9bed77fc77558fce8d905c3::/news/blog/tags/education">  
          Education  </option><option value="bb5dec0b5fda938199ed3c2f81c32121::/taxonomy/term/1%2C880">  
          Education History  </option><option value="0f1a356dc3480b37f534d696c830c258::/taxonomy/term/1%2C878">  
          Education Media  </option><option value="09410236a0c435c985d353b7d2562f4e::/news/blog/tags/education-technology">  
          Education Technology  </option><option value="da53fdfcfcc80fe84ac9dc5ff9bfac7c::/taxonomy/term/1%2C888">  
          Educational Gaming  </option><option value="0a7529395cf2316ef6c13032fd156cc3::/taxonomy/term/1%2C100">  
          Educational media  </option><option value="e158dca1b22941049e782dbbe880e480::/taxonomy/term/1%2C101">  
          Educational technology  </option><option value="92ad2e7b103fc3bbc1238cfc82f6211c::/taxonomy/term/1%2C988">  
          EEG wearables  </option><option value="1fe8815703ce716ae2360c16bf4f2330::/taxonomy/term/1%2C691">  
          electricity  </option><option value="b9f126702e8ac7302ed837b9f3889fa6::/taxonomy/term/1%2C984">  
          electroencephalography  </option><option value="969a49f473d4c6a2c74424c74e09225c::/taxonomy/term/1%2C674">  
          Emergency Mental Health  </option><option value="720e3ecbfc360c85c8972ccdc9e6b746::/taxonomy/term/1%2C854">  
          Emergent Strategy  </option><option value="16be5197c911e78116c57968e88cbe01::/news/blog/tags/emily-dickinson">  
          Emily Dickinson  </option><option value="02db45e1dabefc81f967c8014c456919::/news/blog/tags/emily-dickinson-journal">  
          Emily Dickinson Journal  </option><option value="e8924c2a7dadb2a0c10533bb133362e1::/news/blog/tags/emotional-health">  
          Emotional Health  </option><option value="268ee3bc46153a9339d6644174285544::/news/blog/tags/emperor-penguin">  
          Emperor Penguin  </option><option value="f8a2979155cbed0aec329c1757268d34::/taxonomy/term/1%2C301">  
          end of life care  </option><option value="9d4a07c742d16ac304a5f024c987abcf::/taxonomy/term/1%2C690">  
          energy  </option><option value="5c1d42ba36cd53ad49bae6e8a204aa80::/news/blog/tags/energy-security">  
          Energy Security  </option><option value="4510d3d605a5bdde1150e15a7a2d8ec5::/news/blog/tags/engineering">  
          Engineering  </option><option value="89a82affebf998a19e87d1d6570da030::/taxonomy/term/1%2C695">  
          Entomology textbook  </option><option value="911b24f4000a9488e42fe3bbeee9bcb3::/taxonomy/term/1%2C391">  
          environment  </option><option value="5778c82419f3c816b7c40c30dcc88d13::/taxonomy/term/1%2C731">  
          Environmental History  </option><option value="32056fe3281033b350762e21aa61f522::/news/blog/tags/environmentalism">  
          Environmentalism  </option><option value="d65aba2ca9011186c609d769a3889d22::/taxonomy/term/1%2C360">  
          EPA  </option><option value="f5971f40683597a5fb5696d8b83d9e57::/taxonomy/term/1%2C092">  
          Epic  </option><option value="79108aa46f4166aab8d0454466b4fca3::/taxonomy/term/1%2C134">  
          Epidemic  </option><option value="c90b863386032052cb40997bbf8b4f82::/taxonomy/term/1%2C346">  
          Epidemiology  </option><option value="20ec8131ad663ada241fac9cf1b2a2a0::/news/blog/tags/epitaphs">  
          Epitaphs  </option><option value="28d9fcad647682b419582449c75032dc::/taxonomy/term/1%2C269">  
          Equal Employment Opportunity Commission  </option><option value="f9a32c17d6ccbfa38f5d234c76785cfd::/news/blog/tags/equations">  
          Equations  </option><option value="3d0f808086856a2f42abc047d92ae6f0::/news/blog/tags/equids">  
          Equids  </option><option value="154c9f4fb57ae84cc30268bced7a6857::/taxonomy/term/1%2C197">  
          Equine science  </option><option value="0061151cba72938a533cdf7966a1a58c::/taxonomy/term/1%2C194">  
          equines  </option><option value="f3d368fe54ede4e70ee95d9023d202cc::/taxonomy/term/1%2C782">  
          Erie Canal  </option><option value="61f2b1f3c9402883498da30d61b4031b::/news/blog/tags/estuaries">  
          Estuaries  </option><option value="1a8c5ed215b2ffce0027405959dd77b9::/taxonomy/term/1%2C692">  
          ethics  </option><option value="db05c312f037b1c127d6478d2cd96d34::/news/blog/tags/eudyptes">  
          Eudyptes  </option><option value="2e747dd985f49fea3f6ccebe4ac4fa6a::/taxonomy/term/1%2C261">  
          European History  </option><option value="375b67028b832192d9a55d964475ae8d::/taxonomy/term/1%2C341">  
          EVD  </option><option value="2b5c395399c38db5a8bceb9d8cb53df5::/news/blog/tags/evolution">  
          Evolution  </option><option value="f8d7912f07fd8b3c22b71fb9392091e6::/taxonomy/term/1%2C930">  
          Evolutionary Biology  </option><option value="230bbc1a5877fe153113b59de04f3852::/news/blog/tags/evolutionary-trees">  
          Evolutionary Trees  </option><option value="31e64aac5fffa66c9776359d8ec78ed0::/taxonomy/term/1%2C313">  
          Executive Order 9981  </option><option value="23c33e9e181681a70da69b6e997ad623::/news/blog/tags/experimental-archaeology">  
          Experimental Archaeology  </option><option value="78a67c8bf96e8575d3dfeefbeffdb68f::/news/blog/tags/explore-outdoors">  
          Explore Outdoors  </option><option value="6497811c07f5a5932f13aa61c4df2f55::/news/blog/tags/extinction">  
          Extinction  </option><option value="08107a17ed4ff236730a4c76be7a0e91::/taxonomy/term/1%2C867">  
          Ezra Pound  </option><option value="a0fefc54aa63e4333653dff9c85c1c57::/taxonomy/term/1%2C145">  
          Facebook  </option><option value="31d1f1ffced0ec3c3dcf2fe8d44debf9::/news/blog/tags/fairies">  
          Fairies  </option><option value="83eb7a23b06406aee4ecaf7359fb474c::/taxonomy/term/1%2C226">  
          Fake News  </option><option value="d1a79afa6041f70914a0dedd6c0ba263::/news/blog/tags/fame">  
          Fame  </option><option value="b2ef2984b683c537a2f55c42fd4c838f::/news/blog/tags/families">  
          Families  </option><option value="c70e664a38655b34aafb6687b395560e::/news/blog/tags/family-history">  
          Family History  </option><option value="fe6816e55d39632ff6c30f92c65e3f77::/taxonomy/term/1%2C371">  
          Fannie Mae  </option><option value="ff5b7ea46adcf321668ce1fb363c42ff::/taxonomy/term/1%2C774">  
          Fashion  </option><option value="60a2b353c6921846cebbc9dc6e8407d9::/taxonomy/term/2%2C030">  
          Faulkner  </option><option value="2256d39a86971e3f0664600619b17a54::/news/blog/tags/fda">  
          FDA  </option><option value="6288ad5412ba5d42be7f37877bd60430::/taxonomy/term/1%2C180">  
          Feild Guide  </option><option value="5cc883626fa8f216a10d71b8a24162ed::/taxonomy/term/1%2C270">  
          felons  </option><option value="eb97720b8b388ef84522900ff4230867::/news/blog/tags/feminism">  
          Feminism  </option><option value="716d271ab9bc1bd59d2c2e0657bd5ba0::/news/blog/tags/feminist-formations">  
          Feminist Formations  </option><option value="fed96c9906779665f73b3e939430ddc4::/taxonomy/term/1%2C728">  
          Fens  </option><option value="57a7301e48d5246a6e9ad8842c0c918c::/taxonomy/term/1%2C172">  
          Fiction  </option><option value="30a870de3d644501159303c7dded619a::/taxonomy/term/1%2C821">  
          Fifteenth amendment  </option><option value="fef4aa9dc07f7b8dc0e667e8436e2108::/taxonomy/term/1%2C817">  
          Fifteenth amendments  </option><option value="bcebb592b8cf1990abb25379d49df39c::/taxonomy/term/1%2C846">  
          Fighter Pilots  </option><option value="f99bde098979c71c038a0b4804cf63ee::/news/blog/tags/film-documentary">  
          Film / Documentary  </option><option value="34126c163a469bf391ff26c09784a772::/taxonomy/term/1%2C933">  
          Finance  </option><option value="48e0fa0318d459e37da46842e495d004::/taxonomy/term/1%2C035">  
          Financial Aid  </option><option value="e24ee81bf6a50d0ad6037f7461bba10e::/taxonomy/term/1%2C267">  
          financial crisis  </option><option value="4ba921d4c3919096ea3521db6934ea92::/news/blog/tags/fine-art">  
          Fine Art  </option><option value="490237d2ad54353b611ded93b3a4ad5d::/taxonomy/term/1%2C670">  
          fire  </option><option value="03542dc631951a13cd6dd0d00eedbc37::/news/blog/tags/first-folio-tour">  
          First Folio Tour  </option><option value="48d2859c6647a602cba7bc1b211a3b64::/news/blog/tags/first-world-war">  
          First World War  </option><option value="ab0d124176f49b33b5a2ac0510a93565::/taxonomy/term/1%2C665">  
          first-responder  </option><option value="1dcdb308b7d765f725e21240e066eb9c::/news/blog/tags/fish">  
          Fish  </option><option value="245e10dca617f3bbf1a600323efa5f00::/taxonomy/term/2%2C029">  
          Fitzgerald  </option><option value="7b9a81bb8de35f983d8be3966daabd99::/news/blog/tags/fitzwilliam">  
          Fitzwilliam  </option><option value="3a11bbd1fa3e97f88aabef2cb5c6b14d::/taxonomy/term/1%2C773">  
          Flats  </option><option value="a4345926f1412b19e4167d7025d3b4ac::/news/blog/tags/flight">  
          Flight  </option><option value="e476b9ca88895f08fa755db2e84c0974::/taxonomy/term/2%2C015">  
          flight medicine  </option><option value="5db5e59d822ae4d01328461c3d491a68::/taxonomy/term/1%2C669">  
          flood  </option><option value="d26c03ea434fa0f624e3ee382ed963ac::/news/blog/tags/florida">  
          Florida  </option><option value="2674a9273de537ca3caa863c2d301e5f::/news/blog/tags/folger">  
          Folger  </option><option value="0be72437927f479fe1acba85dfa53caa::/news/blog/tags/folger-shakespeare-library">  
          Folger Shakespeare Library  </option><option value="f50081e2a787cd216c9ec5831dfd7918::/news/blog/tags/folio">  
          Folio  </option><option value="1669181c7d01c002e2d47eb145183cf9::/taxonomy/term/1%2C981">  
          Food History  </option><option value="dca31a6b109f2ee0142a4b4a8d52c040::/taxonomy/term/1%2C777">  
          Footwear  </option><option value="2eafe1799b9dbdf3b5fe0d20f13b2a4d::/news/blog/tags/everyone">  
          For Everyone  </option><option value="fa0ad2b8d606f533032720dc37ae2f0c::/news/blog/tags/force">  
          FORCE  </option><option value="dfd34222ea56aa43cc371e7a83dba0f0::/taxonomy/term/1%2C724">  
          Forced Hand Switching  </option><option value="81db386099f3ede96b855b2b6a5f32b5::/news/blog/tags/foreign-policy">  
          Foreign Policy  </option><option value="aadde11cdf907a3a9daa2ad63671331a::/taxonomy/term/1%2C976">  
          Forensic Science  </option><option value="174ce43b003f776ebec0cb34d6a550aa::/taxonomy/term/1%2C057">  
          Forensics  </option><option value="d82b8db1c0adfee4ad10f18daa2d60b1::/taxonomy/term/1%2C600">  
          Fossil Fuels  </option><option value="817ded702afc4f41e522b270735423b2::/news/blog/tags/founding-fathers">  
          Founding Fathers  </option><option value="83198827118571a7d4cbe64be61dc209::/taxonomy/term/1%2C820">  
          Fourteenth amendment  </option><option value="9968c0f941ce2693aecfed679bd38be7::/taxonomy/term/1%2C816">  
          Fourteenth amendments  </option><option value="d6a82217987c3dd90e1b8fe2a6b46287::/news/blog/tags/fragrance">  
          Fragrance  </option><option value="c2e159133b55ff04686529031ea6a972::/news/blog/tags/france">  
          France  </option><option value="aabdba8518864638697574b9a3d2211c::/taxonomy/term/1%2C372">  
          Freddie Mac  </option><option value="a5739d0c9b62487fed2756a5e38d1690::/taxonomy/term/1%2C836">  
          Frederick Douglass  </option><option value="5e462707ddeac7174012002477b278fa::/taxonomy/term/1%2C203">  
          free tuition  </option><option value="b38dace707e9ec616541b8ddbdfcb1c7::/taxonomy/term/1%2C249">  
          French History  </option><option value="f15ba11e0c3f5890b52f914515bbc916::/taxonomy/term/1%2C855">  
          French Literature  </option><option value="e74ec694b320b898fd3ebbef9ea24920::/taxonomy/term/1%2C023">  
          Freshmen  </option><option value="4cef6c92841051095799b3ca9986a5e4::/taxonomy/term/1%2C746">  
          Freshwater Fish  </option><option value="447878c01ca309e3bfd6bfc879e53c94::/taxonomy/term/1%2C706">  
          frog  </option><option value="08622514a14d8155142b35bdd6138748::/news/blog/tags/frogs">  
          Frogs  </option><option value="5a22f4184ca82bf7cfe8ab826e2301c4::/taxonomy/term/1%2C718">  
          From Here to There  </option><option value="9e0c6cf2e923d94f7eadad2f21b421eb::/taxonomy/term/1%2C119">  
          Frontier  </option><option value="5cf2f38142a3c319337a4e194026c94b::/taxonomy/term/1%2C275">  
          Functional Morphology  </option><option value="546d84007ac6515b1cead93553ad8815::/taxonomy/term/1%2C353">  
          Galileo  </option><option value="b9943aca8b3e9f2dd05607484e4634a3::/news/blog/tags/game-theory">  
          Game Theory  </option><option value="dab2e063c60157cbec0aea37ce0c7462::/news/blog/tags/games">  
          games  </option><option value="91f814dd960547a2345a6f649e0df8f4::/taxonomy/term/1%2C334">  
          Games and higher education  </option><option value="bbacd0867b5d1c0bd2d347f3f12dff5d::/taxonomy/term/1%2C337">  
          Games and learning  </option><option value="d181293948b32af5daec23e1e55b0f56::/taxonomy/term/1%2C338">  
          Games for change  </option><option value="1e533819e5dca69521d108c9206e9257::/news/blog/tags/gaming">  
          gaming  </option><option value="d0308e53dfe4e3c21986f29ac8edaadb::/taxonomy/term/1%2C995">  
          Gaullism  </option><option value="6e5bb49aa257b610e779345aeef4266f::/taxonomy/term/1%2C319">  
          gay  </option><option value="858ad1bbe8d2f676dabd70843a20ce3c::/news/blog/tags/gecko">  
          Gecko  </option><option value="4a62272e168758d7b3337e06aff97fa0::/news/blog/tags/geese">  
          Geese  </option><option value="d43ea3ffd95f9595ea24344ce4285b5f::/taxonomy/term/1%2C323">  
          gender  </option><option value="2d2f0b89246005bca194b1d737a2c2c8::/taxonomy/term/1%2C382">  
          Gender and medicine  </option><option value="fe136bf5bd2fe2564e4132982e88dc22::/news/blog/tags/gender-studies">  
          Gender Studies  </option><option value="33e3c606cd66596bf0f02dad9910f29a::/taxonomy/term/1%2C114">  
          Gene Therapy  </option><option value="789fd9c4f3f481bdd5a4fe197c11e15e::/taxonomy/term/1%2C693">  
          General Entomology  </option><option value="bad7d54d19002429f9724ee7abeb6cb0::/news/blog/tags/general-science">  
          General Science  </option><option value="78f0fdd574059604c0311cc78f859073::/news/blog/tags/generic-drugs">  
          Generic Drugs  </option><option value="08dadbb9959531e75a03d963efbb3236::/news/blog/tags/generics">  
          Generics  </option><option value="277b7d1f7f251e1e921d350c69c41ad3::/news/blog/tags/genes">  
          Genes  </option><option value="b9e10ba685675bc8ecb6682caa7ba8f6::/news/blog/tags/genetic-counseling">  
          Genetic Counseling  </option><option value="d51330f53b057bba0b6e89f798485b58::/taxonomy/term/1%2C188">  
          Genetic Disease  </option><option value="46cabbb887a2e6f3ceff0bf017a94340::/news/blog/tags/genetic-testing">  
          Genetic Testing  </option><option value="0d6df6ddb521748ee7a4ad737601f38d::/news/blog/tags/genetics">  
          Genetics  </option><option value="5b8557b1f495cbcf10e44d5fea2d9deb::/news/blog/tags/geography">  
          Geography  </option><option value="3f2c8ff9ac2ce0c34647c43b3a7c0721::/taxonomy/term/1%2C376">  
          Geometry  </option><option value="8fd1a816da01f7311a6e776d15ce45d1::/taxonomy/term/1%2C945">  
          George Eliot  </option><option value="d992d1403fe4710465901ce1309af8a9::/news/blog/tags/george-washington">  
          George Washington  </option><option value="6365e531b9b851dca3802f59744bfbb5::/news/blog/tags/geriatrics">  
          Geriatrics  </option><option value="51979c914b744649e7cf04d4815cd3c7::/news/blog/tags/geriatrics-and-gerontology">  
          Geriatrics and Gerontology  </option><option value="c9843e5d99fd197955e0b93ebbb63279::/news/blog/tags/gerontology">  
          Gerontology  </option><option value="84617bd4049c3d7ed7eaa50584a099b4::/news/blog/tags/gettysburg">  
          Gettysburg  </option><option value="a91059637b7c6172a5921182b88140a6::/news/blog/tags/gilded-age">  
          Gilded Age  </option><option value="e46667bea962de56c9aeb22c1ac36030::/news/blog/tags/global-health">  
          Global Health  </option><option value="fe1297a676b61610ed79c4bc2a4aa252::/news/blog/tags/global-health-care">  
          Global Health Care  </option><option value="ee0fae8d1a7959f423a7745e88e06ac4::/taxonomy/term/2%2C005">  
          Global Health Governance  </option><option value="d4f64f6f96d868feacf100635ef6e310::/taxonomy/term/1%2C291">  
          Global surgery  </option><option value="431f9417369d36b5be5cac69d35ede6f::/taxonomy/term/1%2C688">  
          global warming  </option><option value="01a4d0e1f43ba5308b0bef072e562b05::/taxonomy/term/1%2C125">  
          Globalism  </option><option value="8b5e2150096c9ac28cc54cca39bbd20b::/taxonomy/term/1%2C375">  
          government bailout  </option><option value="f12bd425aba508dc690f9b92c6d5d307::/taxonomy/term/1%2C682">  
          Governmental Relations  </option><option value="4ccd837266dec1d7fc7ae1890a9267a8::/news/blog/tags/governor-larry-hogan">  
          Governor Larry Hogan  </option><option value="2b187e163461606b5ff670a82a442821::/news/blog/tags/graphic-narrative">  
          Graphic Narrative  </option><option value="342da38cc030dcdaab582eeaa6dbca1f::/news/blog/tags/graphic-novel">  
          Graphic Novel  </option><option value="4d54167ff7c2c47c283a649cfa3f0ed4::/taxonomy/term/1%2C200">  
          grasslands  </option><option value="18b40288bc2fa1a8ac3d240031029c8e::/taxonomy/term/1%2C370">  
          Great Recession  </option><option value="7a09ff2a09d6c152779d772164fa88b3::/news/blog/tags/great-war">  
          Great War  </option><option value="13ad1cf05c55ed9d7adc14b703af3ae4::/taxonomy/term/1%2C201">  
          Greco-Persian Wars  </option><option value="c36ae0265d1489f1ee471064c28fcd97::/news/blog/tags/greek-life">  
          Greek Life  </option><option value="b9f07959a3803243e8721c2e50206e3f::/news/blog/tags/greek-warfare">  
          Greek Warfare  </option><option value="e1cb20215d552f58354901a4cf8b7b07::/news/blog/tags/greg-britton">  
          Greg Britton  </option><option value="998624e02cac4635b655c0fdedcb134d::/taxonomy/term/2%2C034">  
          Grenada  </option><option value="f908bd3975dd42659929cbfe7bbc0322::/taxonomy/term/1%2C231">  
          Groundhog Day  </option><option value="3b31cdcaa1dd80e4a52da74d5f96570f::/taxonomy/term/1%2C795">  
          Guilder Age  </option><option value="2bdf90df8128804303c8d728457f5573::/news/blog/tags/gun-policy">  
          Gun Policy  </option><option value="491c902a50638dbc76a7fd8a027e2048::/taxonomy/term/1%2C098">  
          Gun Violence  </option><option value="8e47abd8fb21db439c21cb9e2174bb35::/news/blog/tags/gun-violence-united-states">  
          Gun Violence in the United States  </option><option value="f4774956ab4980c69c7c386668ed24f2::/news/blog/tags/hamilton">  
          Hamilton  </option><option value="8754bf1cdee7e221c851ae1864beb7f4::/taxonomy/term/1%2C720">  
          handedness  </option><option value="229fb7bd9a44937da0b32dac7ae64070::/news/blog/tags/hap">  
          Hap  </option><option value="e4e9a6e79b490d032f94cc9b072c66fe::/taxonomy/term/1%2C815">  
          Harvard  </option><option value="2a2c8bbc4be8e3a23787f71e1d81daf2::/taxonomy/term/1%2C853">  
          Harvard University Press  </option><option value="4909e46ace51cea04f7b7732e5cc18d9::/news/blog/tags/hboc">  
          HBOC  </option><option value="29dfaf61a7360e1667e0d9de70fd89d1::/news/blog/tags/health">  
          Health  </option><option value="5f14f9c7155895bc0d2770206783f151::/taxonomy/term/1%2C264">  
          Health &amp; Wellness  </option><option value="e706b50a44e634e157afcf72e6eb8f77::/news/blog/tags/health-and-medicine">  
          Health and Medicine  </option><option value="fa3a939035034ac3d5466d2a070d6cbb::/news/blog/tags/health-care">  
          Health Care  </option><option value="569c7c83fe3c6b7bffea3d350a78c91c::/news/blog/tags/health-care-access">  
          Health Care Access  </option><option value="6dcd2c945aeb17f299a40b907ab23898::/taxonomy/term/1%2C302">  
          health care and dying  </option><option value="1d74fa1d586f018bb69a3c38b633f6a3::/news/blog/tags/health-equity">  
          Health Equity  </option><option value="a9a02705cd6cca7e17b97f67c6613cd7::/taxonomy/term/1%2C041">  
          Health Insurance  </option><option value="01552b19932b37e3e58d5d15f7e86ae4::/news/blog/tags/health-policy">  
          Health Policy  </option><option value="61fba8e4dd4a02b5bf3fd0288d9910bc::/taxonomy/term/1%2C266">  
          healthcare  </option><option value="5ec750c9e6d13863ef067fdba4a69f29::/taxonomy/term/1%2C891">  
          Heart Attack  </option><option value="722c7bee050c7be8f55de74ed6e13550::/taxonomy/term/1%2C859">  
          Heart Disease  </option><option value="b90429b8c2e75a20f3d1b20ed72c1c22::/taxonomy/term/1%2C975">  
          Heart Health  </option><option value="c522328bbd2d5d0fc20d0cacdb7c4821::/taxonomy/term/1%2C772">  
          Heels  </option><option value="2b9450c4540520506d3e4e768d906217::/news/blog/tags/hellenistic-warfare">  
          Hellenistic Warfare  </option><option value="fff0c82df85fb393628f134317691374::/taxonomy/term/2%2C028">  
          Hemingway  </option><option value="91b80ca761768f2af58d4dc7315c6c05::/news/blog/tags/henry-and-emily-folger">  
          Henry and Emily Folger  </option><option value="51f1816272bbcf4bf4693ff90f632e2c::/taxonomy/term/1%2C046">  
          Henry Ford  </option><option value="99b2b6bfd66f2679b20aea51a138926d::/taxonomy/term/1%2C885">  
          Henry James  </option><option value="2f018c67fc66774c015747bdc1b2ca6f::/news/blog/tags/hereditary-cancer">  
          Hereditary Cancer  </option><option value="9f12cdcfe956ea4508e168aeba5ec85c::/taxonomy/term/1%2C870">  
          Hereditary Diseases  </option><option value="6b4572ac78537cef090c217d884b1cc9::/taxonomy/term/1%2C804">  
          Hereditary Hemorrhagic Telangiectasia  </option><option value="b5e1f1bc65cdf1223f4f6347224bd2f3::/taxonomy/term/1%2C349">  
          heroin  </option><option value="72a4efe1f573b7c6629891492cd22e1a::/taxonomy/term/1%2C030">  
          herpes  </option><option value="df0a9189373a4a28fae1b92be3c6d054::/taxonomy/term/1%2C710">  
          herpetofauna  </option><option value="bf261b9f30cbf8663385de9f6972de80::/news/blog/tags/herpetology">  
          Herpetology  </option><option value="d4a42de92f42d410b71a0fce751cc8a8::/taxonomy/term/1%2C709">  
          herping  </option><option value="0c189ecf2c969662b44826df08ef8cc8::/taxonomy/term/1%2C224">  
          HFS  </option><option value="a415d9b0836209a21a66bd9df0dd2c5b::/taxonomy/term/1%2C414">  
          HFS Report  </option><option value="56f4e68a31df5df1180c2fc094ec8f6a::/taxonomy/term/1%2C803">  
          HHT  </option><option value="2a1a4cc1f7806a777e4d49ef6a04d3c6::/news/blog/tags/higgs">  
          Higgs  </option><option value="23767cc27dd70707e62b2906cc484f56::/news/blog/tags/higgs-boson">  
          Higgs Boson  </option><option value="1e5fb96a0e3851d96a3fda5d183bb4a0::/news/blog/tags/higgs-field">  
          Higgs Field  </option><option value="dcc4d6a4dfa06ea05ac4eb30dc408329::/news/blog/tags/high-energy-physics">  
          High Energy Physics  </option><option value="8d54de695221a60001b49c4897f2ce50::/news/blog/tags/higher-education">  
          Higher Education  </option><option value="71eb57dcb647d2d0894d95d5b57ab12a::/taxonomy/term/1%2C874">  
          Higher Education Administration  </option><option value="baf23ac6df3e3e3b4b3bab1f3b110dea::/taxonomy/term/1%2C798">  
          Higher Education Policy  </option><option value="682bd3956f53955d8c35f00a07e09dfa::/taxonomy/term/1%2C910">  
          Higher Education Technology  </option><option value="6c8c096dfd3cc06f60f85309eb57b3f1::/news/blog/tags/hiking">  
          Hiking  </option><option value="e1e918f504fd2389e8a6cb56b5cafa9c::/news/blog/tags/hillary-clinton">  
          Hillary Clinton  </option><option value="a10e4bab3c867639989902abc98abdd7::/news/blog/tags/historical-context">  
          Historical Context  </option><option value="2e87930d307bc355309f3121d4620886::/news/blog/tags/historical-literature">  
          Historical Literature  </option><option value="8437bc47ebf1780ea07ea1f8d9fee4c9::/news/blog/tags/historical-sites">  
          Historical Sites  </option><option value="6e203229532e660365277879eb9c9a5c::/news/blog/tags/history">  
          History  </option><option value="551633a050ca31c6249e3cc98b113ec8::/taxonomy/term/2%2C013">  
          history of aviation  </option><option value="24cb51cf1d8b795959adde23444d36c2::/news/blog/tags/history-childhood-and-youth">  
          History of Childhood and Youth  </option><option value="092a69c3c16df0191af0851faf14a7cb::/taxonomy/term/1%2C385">  
          history of infectious disease  </option><option value="958af5c860ffb816db6982e86b9ecf70::/news/blog/tags/history-medicine">  
          History of Medicine  </option><option value="ff423bbdb0b4a8ae9ddcee8931a6b888::/taxonomy/term/1%2C357">  
          History of reading  </option><option value="67047dcbe64306092fb69b7264ca83a2::/news/blog/tags/history-science">  
          History of Science  </option><option value="ed81a46da8ff895dded9cc8aecd3a487::/news/blog/tags/history-science-and-technology">  
          History of Science and Technology  </option><option value="996203fc6581d94f65dd5824ede91dc9::/news/blog/tags/history-technology">  
          History of Technology  </option><option value="7cdf25c34ea3302eb498300d3fca719d::/taxonomy/term/1%2C356">  
          History of the book  </option><option value="8db7b1b5061460c4102cc89135aa6c3b::/taxonomy/term/1%2C166">  
          HIV  </option><option value="bfa7ffad9f3c7e7b6e878570e48c551b::/taxonomy/term/1%2C043">  
          HMOs  </option><option value="f578ee808336ab8c47712401f5abdfca::/news/blog/tags/holidays">  
          Holidays  </option><option value="b344fc56b4336c873a425a3eafeda25d::/taxonomy/term/1%2C153">  
          Hollywood  </option><option value="5759e3b128e03007fe381a187bd310a9::/taxonomy/term/1%2C032">  
          Hook Up Risk  </option><option value="d14ee90c3b0ef3ff3ba8a0b037e4a5d4::/taxonomy/term/1%2C225">  
          Hopkins Fulfillment Services  </option><option value="ef585b53a0f433dd98c5e21d6533b80c::/news/blog/tags/hoplite">  
          Hoplite  </option><option value="c29fd3a0eb9ebb7fca0720c68878eb12::/news/blog/tags/hoplite-warfare">  
          Hoplite Warfare  </option><option value="e7966e80962dae6072e4281e49ee79c4::/news/blog/tags/hoplites">  
          Hoplites  </option><option value="1356a69a377fe34d1767c0ba161e35ee::/taxonomy/term/1%2C191">  
          horse  </option><option value="099c4a99a90b96ff9f9bb825b291bef9::/news/blog/tags/horseshoe-bend">  
          Horseshoe Bend  </option><option value="c3193339055ea04aa38920d562ea0aaa::/taxonomy/term/1%2C381">  
          Hospitals  </option><option value="4a9e0ef00a193aae5edf099474c1f741::/news/blog/tags/hotels">  
          Hotels  </option><option value="76c8e3cc1189983805d8c434ec9a05f9::/taxonomy/term/1%2C374">  
          housing policy  </option><option value="5ca73b138f7f30c2b34ab16f6a61d108::/news/blog/tags/how-write-epitaph">  
          How to Write an Epitaph  </option><option value="8721908a38bcfc569fd79cc49684d6d2::/taxonomy/term/1%2C031">  
          HPV  </option><option value="c500f54f39b98bac287fee3652b48f48::/taxonomy/term/1%2C717">  
          HSF  </option><option value="bf7adbaf4bf073ee7f9516ed0c9361a8::/taxonomy/term/1%2C800">  
          Human Capital  </option><option value="f2ba27812224bfcd38a0d841c80482cb::/taxonomy/term/1%2C117">  
          Human Genome Project  </option><option value="406819182500c1e7a3acab2e70358edc::/taxonomy/term/1%2C209">  
          Humor  </option><option value="01cee78d2dda1c0b9162818594c9741b::/taxonomy/term/1%2C666">  
          hurricane  </option><option value="79a9b632dee19a904bc5a3e8a6db9f08::/taxonomy/term/1%2C735">  
          hydrology  </option><option value="d73f73c9c28083f9b5d81037f73d54d6::/taxonomy/term/1%2C138">  
          HyperCard  </option><option value="b25fe33f35c9633986b53e3245b1491b::/taxonomy/term/1%2C137">  
          Hypertext  </option><option value="7ba0be6af919fc700f68606c4e6d33bf::/news/blog/tags/ice">  
          Ice  </option><option value="84c403cf4a4aaffbb38517344fca4f2f::/taxonomy/term/1%2C982">  
          Icebox  </option><option value="221382d5f467c7e07889665758637d6c::/news/blog/tags/illustration">  
          Illustration  </option><option value="057321c2b1eb7c0cececc461f0482286::/taxonomy/term/1%2C856">  
          Imagination  </option><option value="b2e1c3d5c8d0b5a2530926370ceaab53::/taxonomy/term/1%2C120">  
          Immigration  </option><option value="d9ab90800ad4545d71035688c97c29f5::/taxonomy/term/1%2C335">  
          Impact games  </option><option value="6be89e2bd003b87331f4ab3216681dd6::/taxonomy/term/1%2C059">  
          Imperialism  </option><option value="77b7db05e2deda97b7053de4df74f96b::/taxonomy/term/1%2C310">  
          incarceration  </option><option value="a0985bbb59299c80dceffdea3cbca5c1::/news/blog/tags/inclusion">  
          Inclusion  </option><option value="f265062cac7fe0af2256864795350a17::/taxonomy/term/1%2C845">  
          Independent Bookshops  </option><option value="1c1f07a44ce34293b68496d999d771a5::/taxonomy/term/1%2C877">  
          Independent Colleges  </option><option value="00f42e29f1d20ea901f96c937c60490d::/taxonomy/term/1%2C829">  
          India  </option><option value="37761e9aca8420eb196de90e1c83a5a3::/taxonomy/term/2%2C011">  
          Indian Removal Act  </option><option value="673d9188498b334c3b87a2b18ab1a707::/taxonomy/term/1%2C397">  
          industrial ecology  </option><option value="569d8a058cb89028534494d9e3dce20a::/taxonomy/term/1%2C742">  
          industrial history  </option><option value="57ad7e64dcef4e0c7cf4cc6aac5a3055::/taxonomy/term/1%2C392">  
          industry technology  </option><option value="455c79dc787bd231a22252db135615c1::/taxonomy/term/1%2C038">  
          Inequality  </option><option value="4cc28984f3c0d37af4107e2b1f734624::/taxonomy/term/1%2C296">  
          Injuries  </option><option value="81153842634da0059e10fb024d7bb882::/taxonomy/term/1%2C175">  
          Inner Ear Disorders  </option><option value="d0d537edd2ee4c2895fa79ef221801ea::/taxonomy/term/1%2C792">  
          Inner Harbor  </option><option value="1799e3fcdb251b65dc0cbad20bd47856::/taxonomy/term/1%2C037">  
          Innovation  </option><option value="d051d368c2a6b1678fb636a4b59c6211::/taxonomy/term/1%2C694">  
          Insect Biology  </option><option value="358867b8d9fffa64a54963b2db53119e::/taxonomy/term/1%2C994">  
          Insider Trading  </option><option value="fda22bc0a66b4156c4918d3ab4c978bb::/taxonomy/term/1%2C289">  
          insurrections  </option><option value="eccb3c21b749f8d3bcfd66386d6c00ec::/taxonomy/term/1%2C318">  
          integration  </option><option value="21710588892cb71b013d3bc4132e00b9::/news/blog/tags/interlocking-stations">  
          Interlocking Stations  </option><option value="b2ab7ff20b605b6f2d1a8281cd48b27a::/news/blog/tags/interlocking-towers">  
          Interlocking Towers  </option><option value="ec3e8db481a9f73805d3ba1e97957b3c::/taxonomy/term/1%2C020">  
          International Health  </option><option value="93ac885b268f98e61490283e37f7e642::/news/blog/tags/international-relations">  
          International Relations  </option><option value="635049176c15ea2d1a43618e2cacf8de::/taxonomy/term/1%2C139">  
          Internet  </option><option value="2b759d3be1a423f83db56890711564c6::/news/blog/tags/inventors">  
          Inventors  </option><option value="39869d5334662f5a1413217a8005a763::/taxonomy/term/1%2C095">  
          Involuntary Psychiatric Care  </option><option value="ddcae3c850e6453268ae930d7b99b517::/news/blog/tags/iowa-railroads">  
          Iowa Railroads  </option><option value="52860bcda4a5c43e37dc3c50d9ae3750::/news/blog/tags/iraq">  
          Iraq  </option><option value="195438542ba80c24585d0c87dfbac3b5::/news/blog/tags/ireland">  
          Ireland  </option><option value="8a2bbe96070f9f3333d090dcc9f7c0ca::/news/blog/tags/irish-history">  
          Irish history  </option><option value="ba2fac08499a529c987c95d0d1a00408::/news/blog/tags/isis">  
          ISIS  </option><option value="96a31058793ca6c7c3a9aebd7d99b76e::/taxonomy/term/1%2C151">  
          Islamophobia  </option><option value="b857748a53b26546d55d8e8c82708e1f::/taxonomy/term/1%2C186">  
          Islands  </option><option value="0cedef9ce2a5051a321046679374379e::/taxonomy/term/1%2C351">  
          IUD  </option><option value="b1f610b390de2eb1c9df7da0579ef5a6::/news/blog/tags/jaas">  
          JAAS  </option><option value="a2d0ff7961a944a2282ab105f2a32724::/news/blog/tags/jadeites">  
          Jadeites  </option><option value="3204c563169752900937274cbc124efa::/taxonomy/term/1%2C147">  
          James Garfield  </option><option value="75aa6c748a0da40e7cf9049ea0beb11a::/news/blog/tags/jane-austen">  
          Jane Austen  </option><option value="70dbd68db0b438bc111859c35ead12d6::/news/blog/tags/jane-austen-society-north-america">  
          Jane Austen Society of North America  </option><option value="a6ff268b7a7fd921ebca9d53eb909c98::/news/blog/tags/janeiacs">  
          Janeiacs  </option><option value="c30ecca7742ee0216566fd2c4229f2dc::/news/blog/tags/janeites">  
          Janeites  </option><option value="f032a84116e979efcc7e263f743bdf31::/news/blog/tags/janiacs">  
          Janiacs  </option><option value="7d963e85b2fdb1e1df46efed701a44b6::/news/blog/tags/janine-barchas">  
          Janine Barchas  </option><option value="7092713b628ffa2b37534b21a1cd2137::/news/blog/tags/jasna">  
          JASNA  </option><option value="fa814f7e530617b10c0c51fe575ce0d3::/taxonomy/term/2%2C008">  
          JavaScript  </option><option value="43fc88215725f1503a944476734cdfe9::/news/blog/tags/jeremy-greene">  
          Jeremy Greene  </option><option value="6ee11a47e68ad4aff2c5bc3ebcf5a896::/taxonomy/term/1%2C811">  
          Jewish Culture  </option><option value="9e1bbc506978290a0ab74d07929cacd7::/news/blog/tags/jewish-history">  
          Jewish History  </option><option value="fbaa15145840435a80810737d184523e::/news/blog/tags/jhu">  
          JHU  </option><option value="4078051900e4777e78e2ee707df1ff5b::/news/blog/tags/jhu-writing-seminars-reading-series">  
          JHU Writing Seminars Reading Series  </option><option value="5807d0be33600db77fc4e6460d7ec3cd::/news/blog/tags/jhupressonnps">  
          JHUPressOnNPS  </option><option value="c2e84c4c1af5f5cf4eb673795e627af7::/news/blog/tags/john-adams">  
          John Adams  </option><option value="2085e10232ff9b2cd74750f9d47ac05b::/news/blog/tags/john-bricuth">  
          John Bricuth  </option><option value="f4240cbe60a8c25f3777b59456a8a584::/news/blog/tags/john-chapman">  
          John Chapman  </option><option value="d14566a8e08999b6a9a8c40e93ed4048::/news/blog/tags/john-irwin">  
          John Irwin  </option><option value="ae9dc8584202efef61ff169c11b12726::/taxonomy/term/1%2C843">  
          John Quincy Adams  </option><option value="45ef9a1c5fd1b7d5cdfd34d1a669aa38::/taxonomy/term/1%2C796">  
          John W. Garrett  </option><option value="1e4e59a5d8362fb26f16ed27f523e78c::/news/blog/tags/johnny-appleseed">  
          Johnny Appleseed  </option><option value="526e8483e90b5872fd8165f875df8b13::/taxonomy/term/1%2C884">  
          Johnny Horton  </option><option value="f50bde4d3719120cf9d1672945b539cf::/taxonomy/term/1%2C677">  
          Johns Hopkins  </option><option value="4f3a6a2433b5914118d7754e99555800::/taxonomy/term/1%2C049">  
          Johns Hopkins School of Public Health  </option><option value="afc55823ee73fcdd62ff01aada6d0a19::/news/blog/tags/johns-hopkins-university">  
          Johns Hopkins University  </option><option value="007becb174fca7a9588b330efb7ff5ba::/taxonomy/term/1%2C149">  
          Johns Hopkins University Press  </option><option value="f19fb84c2351e603d11dfb13e6193931::/taxonomy/term/1%2C906">  
          Joint Intelligence Objectives  </option><option value="3fb7a1719a9d6108f84bd0d872a40a88::/news/blog/tags/jon-mcgee">  
          Jon McGee  </option><option value="5e17a9dccaf169026f49e45f11f6d364::/news/blog/tags/jon-stewart">  
          Jon Stewart  </option><option value="113b07b7704661ff46f2e2f87c771ffe::/taxonomy/term/2%2C003">  
          Journaling  </option><option value="be912b1c3d586ed1fe6994fb70fa9d50::/taxonomy/term/1%2C148">  
          Journalism  </option><option value="a63dece4c49f2bbd8d1584573e8e744c::/news/blog/tags/journals">  
          Journals  </option><option value="a4e6ef6f824bfab96547c8dc2e363c74::/taxonomy/term/1%2C408">  
          Judaism  </option><option value="23037f135ba2fda123f2a2f1ffdc6136::/news/blog/tags/junkyards">  
          Junkyards  </option><option value="069ef7e215c8bea96ede9e263a9139f5::/news/blog/tags/jutel">  
          Jutel  </option><option value="c862e63eabe67105e3b11a9c881de60d::/news/blog/tags/karen-schrier">  
          Karen Schrier  </option><option value="5ff93e654b4a7ea5480c55e4956a0e15::/taxonomy/term/1%2C974">  
          Kayaking  </option><option value="ce3a4db5602057e3d02bf0463c7f09e2::/taxonomy/term/1%2C104">  
          Khan  </option><option value="bb21f86f7b2f139ef068d649a07afd8a::/news/blog/tags/kids">  
          Kids  </option><option value="fb108d822c3c760993b4b8b45c7cca58::/news/blog/tags/kipling">  
          Kipling  </option><option value="a9a6feac85c0aaf9694c467f0b7d7a07::/taxonomy/term/1%2C979">  
          Kitchen Debate  </option><option value="65ece97962bb209402ec88b3a6629f1e::/news/blog/tags/knowledge-games">  
          Knowledge Games  </option><option value="71a9af3b9647559a16b09d17e97c6fc8::/taxonomy/term/1%2C597">  
          Korean War  </option><option value="ead288c6ceb61b2ad54c323a02729149::/news/blog/tags/kortright">  
          Kortright  </option><option value="8f8cb932fed81a2c446950a04d96787c::/news/blog/tags/kotex">  
          Kotex  </option><option value="b7d268d816e6346f464da1d621639f46::/news/blog/tags/kraybill">  
          Kraybill  </option><option value="26f31117bd02ab2791b127ce60bdf3d9::/taxonomy/term/1%2C741">  
          labor movement  </option><option value="288268045a8b720eed3ad8a5f9144fc1::/taxonomy/term/1%2C212">  
          Lactation  </option><option value="73da73fd1b6079961c545e6ba6e85e62::/taxonomy/term/1%2C948">  
          Lady Flora Hastings  </option><option value="501ed44e2fb52f606edd78e838ce8f08::/taxonomy/term/1%2C700">  
          Laissez-faire  </option><option value="aaa42e2001d31defc71bb389bbd0ab0e::/taxonomy/term/1%2C730">  
          Land drainage  </option><option value="7c4a278d55bc0c73ba0ae4bd6cf607fc::/taxonomy/term/1%2C784">  
          Landscape Painting  </option><option value="2bb83efa365d42de81f343eb74468c51::/news/blog/tags/landslide">  
          Landslide  </option><option value="a5e7b9eff5b941edcc963401a781dbf1::/taxonomy/term/1%2C350">  
          LARC  </option><option value="428ed15ece045aa54c67de2343f0c166::/news/blog/tags/large-hadron-collider">  
          Large Hadron Collider  </option><option value="5c68eb02d0789e34ef36b0699b5444f8::/news/blog/tags/late-night-talk-shows">  
          Late-Night Talk Shows  </option><option value="4a3f80d59cf297cd1c666969c522deef::/taxonomy/term/1%2C723">  
          laterality history  </option><option value="31db9888cb480b3c45222e3ca422c4c0::/taxonomy/term/1%2C752">  
          Latinx  </option><option value="23e41ef74f1ae3e6958948cd3e372d4f::/taxonomy/term/1%2C044">  
          Law  </option><option value="56744671a8468119a37ddaf52cd4d64e::/taxonomy/term/1%2C914">  
          Leadership  </option><option value="0d6c2eb8ab17c55b39ecf55c682962ba::/news/blog/tags/learning">  
          Learning  </option><option value="fcd481e043dff2dccc225f17258a4db0::/taxonomy/term/1%2C722">  
          Lee Edward Travis  </option><option value="bf5e191ff0ba940406dabc92882d230a::/taxonomy/term/1%2C719">  
          left-handedness  </option><option value="e02025c27ff7bef55d5fb40318cac6a0::/taxonomy/term/1%2C681">  
          Legislation  </option><option value="bacb426a5f69e03d1fa5531f411648ff::/taxonomy/term/1%2C320">  
          lesbian  </option><option value="8acb6d9b39ca572bdb00b9d89a4f9065::/taxonomy/term/1%2C834">  
          Lewis M. Terman  </option><option value="863b8782c6864f54ccaa73ef4347c9f6::/taxonomy/term/1%2C909">  
          Liberal Arts Colleges  </option><option value="652e2bb4d4caa763d1b7ebc4f65a0b3f::/news/blog/tags/libraries">  
          Libraries  </option><option value="d7777dd8fa6e1872b0005931480c320e::/news/blog/tags/library-congress">  
          Library of Congress  </option><option value="51274f11f73eb5e103d6a780aad51bf1::/taxonomy/term/1%2C116">  
          Life Histories  </option><option value="406b078fa3192ba62ca8c2cddd5b749b::/news/blog/tags/life-science">  
          Life Science  </option><option value="3d96654b8df2b5f384086ca3508d8897::/news/blog/tags/life-sciences">  
          Life Sciences  </option><option value="807d3e3b9588a96e325c7cf359abfd19::/news/blog/tags/lilacs">  
          Lilacs  </option><option value="14ea562509e1b73db7778a08e9bd4c45::/news/blog/tags/linen">  
          Linen  </option><option value="0cd9d5fd9be07c4525f2ad266c3a2b6a::/news/blog/tags/linen-body-armor">  
          Linen Body Armor  </option><option value="05bf1f82a262fac689df5be666003fb0::/news/blog/tags/linothorax">  
          Linothorax  </option><option value="d4fc5e5a90f6b8ab4927b47d6586166e::/taxonomy/term/1%2C144">  
          literary criticism  </option><option value="e587367939029791df14e1c651c243d1::/news/blog/tags/literary-history">  
          Literary History  </option><option value="4b555af5623f50733a7551108dae418d::/news/blog/tags/literary-studies">  
          Literary Studies  </option><option value="a4d081cd50bcdb936163a82f26a8c0f4::/news/blog/tags/literary-theory">  
          Literary Theory  </option><option value="c08e84a1767798b290b7e8728098d9c2::/news/blog/tags/literature">  
          Literature  </option><option value="b6fe99c8fb6a92339b7369145dd55a43::/news/blog/tags/literature-theory-and-history">  
          Literature Theory and History  </option><option value="b06ab775a7ab4e571d2ce19958dc01a1::/news/blog/tags/lizard">  
          Lizard  </option><option value="36fdfca38e383908908c4b9707f8e50c::/news/blog/tags/local">  
          Local  </option><option value="7306972eee96ab899a8c70452a08e687::/news/blog/tags/local-development">  
          Local Development  </option><option value="82da75c848fbacf1f2abecee68017c74::/news/blog/tags/lochnager">  
          Lochnager  </option><option value="7dabe251b445f905269829016242a6a6::/news/blog/tags/lochnager-crater">  
          Lochnager Crater  </option><option value="77a124672310d7dfecc0d7c16f7c1afc::/taxonomy/term/1%2C223">  
          logistics  </option><option value="f163e4c649976915d841501d02c530e6::/taxonomy/term/1%2C702">  
          London  </option><option value="e529b7cbce40d5faa7204e494fd2c622::/taxonomy/term/1%2C955">  
          Los Alamos  </option><option value="d34ec70adc27b7ae3dc0c67295b02c53::/news/blog/tags/los-angeles">  
          Los Angeles  </option><option value="3414c33713c8f91297756e44331a169d::/taxonomy/term/2%2C024">  
          Lost Generation  </option><option value="88ec5434c1a35d89102c0cad2604b1b6::/taxonomy/term/1%2C869">  
          Louis Zukofsky  </option><option value="2ac78b5e9d4113755201268af05e83f1::/taxonomy/term/1%2C294">  
          Low and middle income countries  </option><option value="bb65a697c1a5ad44db6fb7faa2de628b::/news/blog/tags/lupus">  
          Lupus  </option><option value="82fc00b79ae3737b1c7802ac6918670b::/taxonomy/term/1%2C840">  
          Lutheran  </option><option value="66e37413ab82e468b88151f501d13032::/taxonomy/term/1%2C183">  
          Luzon  </option><option value="cee7e5da205e1dabe50c18c9d06f0a59::/news/blog/tags/lyme-disease">  
          Lyme Disease  </option><option value="88b21a3e23e517d896bc9da1bd44261a::/news/blog/tags/lymphoma">  
          Lymphoma  </option><option value="f08f3bd1eba7c6c713f30711928c1f4b::/taxonomy/term/2%2C012">  
          Malaria  </option><option value="c3d489019933a2e0424c79f31b3dc628::/news/blog/tags/malaysia-airlines-flight-370">  
          Malaysia Airlines Flight 370  </option><option value="13227dcefdc416c2dfe3dc3ac56e777b::/news/blog/tags/malus">  
          Malus  </option><option value="a2a2d0b11b84e5da47acbf73eb77ff15::/news/blog/tags/mammalogy">  
          Mammalogy  </option><option value="5ec4a20406cc1eb02b358c1ef5a1115d::/taxonomy/term/1%2C805">  
          Mammals  </option><option value="b8096987d9c6cd17eaae12fcf250f560::/taxonomy/term/1%2C743">  
          Manatee  </option><option value="cfb797e20c8cd44dcebded1cd373cb56::/taxonomy/term/1%2C958">  
          Manhattan Project  </option><option value="93448532a95c814c2137c49d5896481f::/news/blog/tags/mansfield-park">  
          Mansfield Park  </option><option value="0b24c545c8caed57d424f4d669cd3e81::/taxonomy/term/1%2C158">  
          Manuscript Editing  </option><option value="e79d9319bd4ad85e4fa9f2be2d7c0ce7::/taxonomy/term/1%2C142">  
          marginalia  </option><option value="074073754a5b9619111ba8f01b37bafb::/news/blog/tags/marine-fishes">  
          marine fishes  </option><option value="f2d3bafcc3983c762f14f95f77fffdc4::/news/blog/tags/marketing">  
          Marketing  </option><option value="86041ba8e07e9c8d08cc09d8a59c6a72::/news/blog/tags/marriage">  
          Marriage  </option><option value="2382172eb20b7b25e522c06fd62e80cc::/taxonomy/term/2%2C010">  
          Martin Van Buren  </option><option value="cda0c73d44854122ee1e03a076b3927f::/taxonomy/term/1%2C091">  
          Mary Tighe  </option><option value="e8a43b4b494a323d90ec7c319b172a12::/news/blog/tags/maryland">  
          Maryland  </option><option value="3400fcbed6cb9e2d5c42ab236310dbe8::/news/blog/tags/maryland-historical-society">  
          Maryland Historical Society  </option><option value="04fe665d3ff83f76b940cc43e2a6fa26::/news/blog/tags/maryland-history">  
          Maryland History  </option><option value="974bf613c34fb05851612221e5f0ff15::/taxonomy/term/1%2C825">  
          masculinity  </option><option value="134c3e4485ca2c1be7f764eb617a78d1::/taxonomy/term/1%2C308">  
          Mason-Dixon Line  </option><option value="0d24a3d7ad2aa207052b66780a133bb2::/taxonomy/term/1%2C268">  
          mass incarceration  </option><option value="3c2b6349361370d89ef92eaa423dd4a7::/taxonomy/term/1%2C097">  
          Mass Murder  </option><option value="2e5738a251244693187d6beb62b9d5b6::/taxonomy/term/2%2C036">  
          Massachusetts  </option><option value="89db5c19fa3aa50053ffd1c542362947::/news/blog/tags/math">  
          Math  </option><option value="a1436653824a84adf9d2f1cc2cdab87c::/news/blog/tags/math-lovers">  
          Math Lovers  </option><option value="11b14a34d06a833adfbc158dd91c8689::/news/blog/tags/mathematics">  
          Mathematics  </option><option value="e75328fa1678eb9e9580059dbb1b2f22::/taxonomy/term/1%2C826">  
          Mayfair  </option><option value="157377fb9ce8e085c670aa9d6b9e4ed3::/taxonomy/term/1%2C960">  
          McCarthyism  </option><option value="2c1df831378a7f1a7d27c7ea070c16fb::/taxonomy/term/1%2C354">  
          Mechanics  </option><option value="452b1b6cff3f641390763aba2e022286::/news/blog/tags/m%C3%A9decins-san-fronti%C3%A8res">  
          Médecins San Frontières  </option><option value="1e8eb601382fd157f2434c6a18e09b00::/taxonomy/term/1%2C130">  
          Media  </option><option value="0674d26292705672d3558d5cacdf879c::/taxonomy/term/1%2C879">  
          Media History  </option><option value="0e8ee8f1b356bf77879c29d65fa5ce95::/news/blog/tags/media-roundup">  
          Media Roundup  </option><option value="4f1cedc64aaaf0801b3cbb79baf57ddc::/taxonomy/term/1%2C788">  
          Mediating  </option><option value="639e474015d9eca8eb1433bc8c2c5460::/taxonomy/term/1%2C042">  
          Medicade  </option><option value="fdde96607a9b157910e9badd92b101e7::/taxonomy/term/1%2C305">  
          Medicaid  </option><option value="0649f62ef15471d8bd26719acb2d1683::/taxonomy/term/1%2C938">  
          Medical Advancement  </option><option value="635217bda9ea56f0eb48b39414be841c::/taxonomy/term/1%2C347">  
          medical detective  </option><option value="bb4120326156dfead6d994e5152f1f0a::/news/blog/tags/medical-education">  
          Medical Education  </option><option value="1d3a6105b9408a8f01b1270616faed45::/news/blog/tags/medical-history">  
          Medical History  </option><option value="26a0ffff841b71ebc6aa3286e7d18ee5::/news/blog/tags/medical-humanities">  
          Medical Humanities  </option><option value="2f4862f4bd9648d0149b774ed78c68d6::/taxonomy/term/1%2C941">  
          Medical Technology  </option><option value="45e6e36d0202a6f6985fdb1219afc44d::/taxonomy/term/1%2C304">  
          Medicare  </option><option value="d5311ac0e312601cce04b5aa7c7cd8f8::/news/blog/tags/medicine">  
          Medicine  </option><option value="95fdcc149e97874beb36cfd2be91a820::/taxonomy/term/1%2C595">  
          Memorial Day  </option><option value="d0b8d1a21db46e43cd25bfb697a4ab0d::/taxonomy/term/1%2C594">  
          Memory  </option><option value="d7c3f01b82469213000e75aabbdf199e::/news/blog/tags/mennonite">  
          Mennonite  </option><option value="b952a7637c98aae1f24c1ca5836e204b::/news/blog/tags/menses">  
          Menses  </option><option value="61aeb4efa3b65f1b16dc061107e29874::/news/blog/tags/menstruate">  
          Menstruate  </option><option value="2697e23582b96d3083be139c01027290::/news/blog/tags/menstruation">  
          Menstruation  </option><option value="366f641d345bdb1e6e470115bbad1186::/news/blog/tags/mental-health">  
          Mental Health  </option><option value="7d61c1890282a0aee0e37ea59b774717::/taxonomy/term/1%2C099">  
          Mental Illness  </option><option value="aca0ec88faa4d5db015565a6bc094e54::/news/blog/tags/mental-wellness">  
          Mental Wellness  </option><option value="916b6073ef2279cfd2138731d1c15177::/taxonomy/term/2%2C025">  
          Meritocracy  </option><option value="41b08f774799f9b54fd4beb90b2c4b5c::/taxonomy/term/1%2C413">  
          metadata  </option><option value="b883ae8508b7b7fe684b973ee7b0376a::/taxonomy/term/1%2C591">  
          Meter  </option><option value="529aab02972739509479763385c94ee8::/taxonomy/term/1%2C833">  
          Michael Corballis  </option><option value="3d2aaffd51ca5693da85df3cc7708f2c::/news/blog/tags/michael-crow">  
          Michael Crow  </option><option value="e337b3e7d48792f5a85c1f21a3f771a4::/taxonomy/term/1%2C189">  
          Microarray  </option><option value="1e3f912c82dc22fb9e12a7100e9e4922::/news/blog/tags/middle-east">  
          Middle East  </option><option value="3196430b3e45f3b6292768be2d39b85c::/taxonomy/term/1%2C747">  
          Midwest  </option><option value="c2149c985904aa12b830fbe7ae485eef::/news/blog/tags/midwest-railroads">  
          Midwest Railroads  </option><option value="d88d0dc20c7651a21f090abeaca56839::/taxonomy/term/1%2C199">  
          migration  </option><option value="d8ecb3c732c7c23c0c05bc245b07e68d::/news/blog/tags/mile-post">  
          Mile Post  </option><option value="e3afded423d236f8e998e974186b6c51::/news/blog/tags/military">  
          Military  </option><option value="b528053bf7ecc8f1c96a58dc3ea1c12e::/news/blog/tags/military-and-strategic-studies">  
          Military and Strategic Studies  </option><option value="225e067cf03f7cc32e3dea693991f610::/news/blog/tags/military-history">  
          Military History  </option><option value="732358c2c8a8ce7eac3d924ba98ac339::/taxonomy/term/1%2C312">  
          Military integration  </option><option value="3b794b31ab291ab06fe202aaff21ec66::/news/blog/tags/military-literature">  
          Military Literature  </option><option value="a1d22d7c6406ea3055652113a0e29256::/taxonomy/term/1%2C383">  
          Military medicine  </option><option value="8dde766405103ffd4e2b1be54418b7c5::/taxonomy/term/1%2C298">  
          Millennium Development Goals  </option><option value="4efaade44568d0daff866c989833e329::/taxonomy/term/1%2C324">  
          Minecraft  </option><option value="d4f369293a966a1db0d0da726b3cfa02::/news/blog/tags/minnesota-railroads">  
          Minnesota Railroads  </option><option value="5234aadde47d8a8ff2da192595771522::/taxonomy/term/1%2C904">  
          Missile  </option><option value="e458a0a825eac8d9ee8dbc386f342f3c::/taxonomy/term/1%2C045">  
          Model T  </option><option value="5b9e0c6e53b212951c63f9401481a6b0::/news/blog/tags/modern-period">  
          Modern Period  </option><option value="ac595b393c622c75249a16585471261b::/taxonomy/term/1%2C087">  
          Modernism  </option><option value="99f1ba1b0c7e424a4c201ee235da9b98::/taxonomy/term/1%2C865">  
          Modernist Poetry  </option><option value="9bff9a9982d45707c099881c76d2d2be::/taxonomy/term/1%2C405">  
          Modernization  </option><option value="2f9326ba12256ef266359e7176799423::/taxonomy/term/1%2C362">  
          Money  </option><option value="3ef4773ed454c60992b501370242e170::/taxonomy/term/1%2C102">  
          MOOC  </option><option value="b2b876caa0da9e639594a27644f4e1b1::/taxonomy/term/1%2C993">  
          Moralization  </option><option value="5ab5ea991e7ec6060ff08773580a70bd::/taxonomy/term/1%2C369">  
          Mortgage  </option><option value="ca38241a099d564368e3866a832bbd3e::/taxonomy/term/1%2C949">  
          Mountain Lion  </option><option value="a71ae6c52615bc6f36dd00d8898fdb04::/news/blog/tags/msf">  
          MSF  </option><option value="8a39d18ae5ef7beca57d96f81231c198::/taxonomy/term/1%2C054">  
          Murder  </option><option value="0e6c50504eada065f4fdc3d43ae3d59d::/news/blog/tags/museum-studies">  
          Museum Studies  </option><option value="108216b9f3592ade8d4e61eb498e6d1b::/news/blog/tags/music">  
          Music  </option><option value="1e14bf099f2602f417b0547bbe4fb376::/news/blog/tags/mystery">  
          Mystery  </option><option value="cffab327af9c57dd1bfb4c6de21209e7::/news/blog/tags/nabokov">  
          Nabokov  </option><option value="0970f709d2cecfdc31ef369520d11784::/news/blog/tags/nappanee-amish">  
          Nappanee Amish  </option><option value="d3cc17d8f19d8e695cc6d4bb405f3a02::/taxonomy/term/1%2C279">  
          Nat Turner  </option><option value="e805f3dcd78235102020ff8c2c3a2e8e::/taxonomy/term/1%2C287">  
          Nat Turner’s Slave Rebellion  </option><option value="5d5b004054a4d25fee36b9b6ad1af085::/taxonomy/term/1%2C283">  
          Nate Parker  </option><option value="898a205ceed121536ab9405a4d03dda9::/news/blog/tags/national-ampersand-day">  
          National Ampersand Day  </option><option value="58133b6b3761d3c150f8d527e31c5976::/taxonomy/term/1%2C140">  
          National Author&#039;s Day  </option><option value="30106b08fa5f560bd28c9a1aa0bea823::/taxonomy/term/1%2C208">  
          National Bird Day  </option><option value="174f1b4326ca9fdb7450b04deed8178f::/taxonomy/term/1%2C764">  
          National Bison Legacy Act  </option><option value="3a737c25e35a0cb50c4fb60f2390d8da::/news/blog/tags/national-book-lovers-day">  
          National Book Lovers Day  </option><option value="067db3f259e5d09c0d005fdc733ec11e::/news/blog/tags/national-cancer-survivors-day">  
          National Cancer Survivors Day  </option><option value="54b91ac5835356cf9a0941ced95979f1::/news/blog/tags/national-collector-car-appreciation-day">  
          National Collector Car Appreciation Day  </option><option value="1ab2aeaf82e41a8dcd889a94fee71d9d::/news/blog/tags/national-kids-day">  
          National Kids Day  </option><option value="0cb7c84cee7f52f6ab55c135078f503b::/taxonomy/term/1%2C219">  
          National Museum of African American History and Culture  </option><option value="e4d60cb634e98cd9a35f7bd8e9096e59::/news/blog/tags/national-park-conservation">  
          National Park Conservation  </option><option value="1c6a2f97391bb8be95cbebdaeb7ae870::/news/blog/tags/national-park-service">  
          National Park Service  </option><option value="24ab21cacea86efe9e463addb2676d7f::/news/blog/tags/national-parks">  
          National Parks  </option><option value="f351fdb860e2fc9a5fb9e7553e2873ff::/news/blog/tags/national-parks-service">  
          National Parks Service  </option><option value="1d27fe559e14281dd9f9f9f43cfc60f0::/taxonomy/term/1%2C903">  
          National Security  </option><option value="cd7165280a21eda7f6dbca83c3495ede::/taxonomy/term/1%2C150">  
          National Speech and Debate  </option><option value="0e38868f0b6f35cd39e41a2bec203f5e::/taxonomy/term/1%2C247">  
          NATO  </option><option value="a9d022b2881c14269c392b0a506d3b68::/news/blog/tags/natural-disaster">  
          Natural Disaster  </option><option value="4e63b2c770a9a6e6367b3c93633cb01e::/news/blog/tags/natural-history">  
          Natural History  </option><option value="f4661819b0808cab13a76129124d1e3b::/taxonomy/term/1%2C206">  
          natural science  </option><option value="4e73ee25ccf1cb204bd2aa52722f9218::/news/blog/tags/nature">  
          Nature  </option><option value="c6ec6ceed7806a74a31194971c1c7fcd::/taxonomy/term/1%2C403">  
          Nature Art  </option><option value="38a76754121b1f33e1825c2f5e55e19a::/news/blog/tags/naval-history">  
          Naval History  </option><option value="963f7e656c65840992ab6cab0a0bab33::/taxonomy/term/1%2C050">  
          Navy  </option><option value="6cbdcde3ab1b198a9e1e9416ad48a18d::/taxonomy/term/1%2C765">  
          Negro Leagues  </option><option value="7b1f762ca21a723187ef0e39a89f3306::/news/blog/tags/neoliberalism">  
          Neoliberalism  </option><option value="c56388eaae9e937f80e7ce240dc74a13::/taxonomy/term/1%2C989">  
          Neuroimaging  </option><option value="344a2406180ed99d6b4beebe78b6c136::/taxonomy/term/1%2C176">  
          Neurology  </option><option value="5974cec08280e8b2de1337fa5003ed00::/taxonomy/term/1%2C064">  
          Neuron  </option><option value="a78a40ec860730f23d45b257fb650b6a::/taxonomy/term/1%2C063">  
          Neuropathy  </option><option value="21d6e8acec80b7f2ae1f18b5b2e3ef74::/news/blog/tags/neuroscience">  
          Neuroscience  </option><option value="dc60a212308773b31981c3b844006888::/news/blog/tags/new-deer-tick-infection">  
          New Deer-Tick Infection  </option><option value="5c25db197bca16ad2942dbe98e06e96f::/news/blog/tags/new-literary-history">  
          New Literary History  </option><option value="c282186d14381d947139a93bf6b24fcb::/taxonomy/term/1%2C336">  
          New media literacies  </option><option value="b10ba07e24e4ab8d2232462cff3359a9::/news/blog/tags/new-orleans">  
          New Orleans  </option><option value="0eaceb00ca67c1576d8668b7924ca275::/news/blog/tags/new-york">  
          New York  </option><option value="4aa27556c2fcad26e2b7fcab68c52647::/news/blog/tags/new-york-city">  
          New York City  </option><option value="a7cea0da61ef373b8761d249c916431b::/taxonomy/term/1%2C081">  
          New York Stock Exchange  </option><option value="18abc7cfe7d33bbf4922b1295d470392::/news/blog/tags/news">  
          News  </option><option value="49fdc5e9839db89690532ca2cb6007a0::/news/blog/tags/newtown">  
          Newtown  </option><option value="3215cca2de7eb98a94a80a0baa493ae7::/news/blog/tags/nigel-farage">  
          Nigel Farage  </option><option value="2d722bbd23e1f091ad751883b9968442::/taxonomy/term/1%2C384">  
          nineteenth century medicine  </option><option value="c601d563a3cd99e02266d7b4a8cd9e20::/news/blog/tags/nineteenth-century">  
          Nineteenth-Century  </option><option value="5864d3d371d52bc8cf9b8ee1979122fc::/taxonomy/term/1%2C407">  
          Non-Christian  </option><option value="465396c59defb257ec3f309f29637e56::/taxonomy/term/1%2C297">  
          Non-communicable diseases  </option><option value="b4a75537d9d679e1a31d5d254d70164a::/taxonomy/term/2%2C026">  
          noncombatants  </option><option value="2c477b7e7def36db124e0efb88cacf5e::/taxonomy/term/1%2C934">  
          Nonprofit Organizations  </option><option value="d3814d59502a8b636490e9e13d78c3f5::/taxonomy/term/1%2C155">  
          Normalization  </option><option value="bb5d3cdbeadf22f585dfa5854dbb29ff::/taxonomy/term/1%2C832">  
          Norman Geschwind  </option><option value="cc2861c2accac98d44fbba34d2fc9c89::/taxonomy/term/1%2C871">  
          Nosebleeds  </option><option value="9abe06d6e40433ca02594f28ceb4f5bc::/taxonomy/term/2%2C002">  
          Note-taking  </option><option value="5749a46b224dbf62d1bdf475ef57efef::/taxonomy/term/2%2C000">  
          Notebook  </option><option value="615edd30840115483687936f99cdf164::/news/blog/tags/nuclear-power">  
          Nuclear Power  </option><option value="196851bbd8bafa92594c17a8507584b6::/taxonomy/term/1%2C956">  
          Nuclear Weapon  </option><option value="212819a38e5d3a22325a3d7cac6b8273::/taxonomy/term/1%2C783">  
          NY  </option><option value="504ecaeb0d28b0d53df5963e22da9d3a::/news/blog/tags/obama">  
          Obama  </option><option value="937e589285a0412cecbd14d0b60a7fb0::/taxonomy/term/1%2C040">  
          ObamaCare  </option><option value="9ec5a8446b190fc19aeab6e3f5ff6a90::/taxonomy/term/1%2C265">  
          Obesity  </option><option value="c6690398b08986625f0beb1dc9548411::/news/blog/tags/obituary">  
          Obituary  </option><option value="9e7b2d061fc8835d6aa389043760e3da::/taxonomy/term/2%2C001">  
          Observation  </option><option value="40175d08f31fb92f45bdf5b386e8688c::/taxonomy/term/1%2C896">  
          Obstetric Fistula  </option><option value="f584c489dae22ce8904292b517232084::/taxonomy/term/1%2C740">  
          occupational health  </option><option value="4587904e626262a00cb7679c111c0ced::/news/blog/tags/oceans">  
          oceans  </option><option value="cc6063d3f41ae15662f190b9f6284dbe::/news/blog/tags/olfactory">  
          Olfactory  </option><option value="894e362ad388a27930ce081f0ee52c31::/news/blog/tags/oncology">  
          Oncology  </option><option value="b06f4b0d28f90b53e29f9b1d2bacb158::/taxonomy/term/1%2C887">  
          Online Education  </option><option value="fb88f7487e947a196acabb9d2ff0ded2::/taxonomy/term/1%2C085">  
          Opera  </option><option value="6edaff45e9b4a19e5d924894b62a5d9a::/taxonomy/term/1%2C133">  
          Opioids  </option><option value="143fc9197a40d24c775168ea536de5c2::/taxonomy/term/1%2C954">  
          Oppenheimer  </option><option value="6398f170619ec8ab2f0b99f009c1f55f::/taxonomy/term/1%2C754">  
          Oranges  </option><option value="9512b2f104c946272c2f58ccb4b86f47::/news/blog/tags/ornithology">  
          Ornithology  </option><option value="2a8a70e0f08d6bc12e17cee2f297afb0::/news/blog/tags/oso">  
          Oso  </option><option value="cbd379b0e3e824c01e6c2e7abab2b333::/taxonomy/term/1%2C343">  
          outbreak  </option><option value="a0d3f23b7e40de958699d8795909ec34::/news/blog/tags/outdoors">  
          Outdoors  </option><option value="02b6a490fadf06877ed1df351010234b::/news/blog/tags/ovarian-cancer">  
          Ovarian Cancer  </option><option value="375dae5aadbc9c6de14627d6ef4e9556::/taxonomy/term/2%2C018">  
          oyster beds  </option><option value="534808080146f30e16fbac7b6c0078e2::/taxonomy/term/1%2C971">  
          paddling  </option><option value="bec07994515b5ff32cff8677fcb8a05c::/taxonomy/term/1%2C131">  
          Pain  </option><option value="6a4213a1322f4e5c48a4396c51e95423::/taxonomy/term/1%2C179">  
          Paleobiology  </option><option value="5ce3f16e48e4a99a2c05f06cca78e02b::/news/blog/tags/parenting">  
          Parenting  </option><option value="a0a2a54ce5fb08ff26e70e548da78dd0::/news/blog/tags/parenting-children">  
          Parenting Children  </option><option value="63acc94108975306b84205af72c332d3::/news/blog/tags/parents">  
          Parents  </option><option value="10ddf9f5410d01314b8635be3e8378bd::/news/blog/tags/parks">  
          Parks  </option><option value="484e38785e13d59150463820c6d99f4e::/news/blog/tags/particle-accelerator">  
          Particle Accelerator  </option><option value="c442168d4ec842b2cd2561830c84b87a::/taxonomy/term/1%2C997">  
          Partisanship  </option><option value="4346a0a214e45c6bdc106399ab96098e::/taxonomy/term/1%2C058">  
          Pathology  </option><option value="6c71e8a50b675d14ca81f435b51e54a1::/news/blog/tags/pbs">  
          PBS  </option><option value="5fdf7cb4cbff305636e774cb480797d7::/taxonomy/term/1%2C021">  
          Peace Corps  </option><option value="d1fe86f086ffdf4cc16f96bb593eeaf4::/news/blog/tags/pediatrics">  
          Pediatrics  </option><option value="40294642196ed78d3028aa06e1d44390::/news/blog/tags/pedigree">  
          Pedigree  </option><option value="1e4289469d394641ff1e0c565be1345c::/news/blog/tags/pemberley">  
          Pemberley  </option><option value="ea6993de184f432b7cf496df874d70b6::/news/blog/tags/pen-literary-awards">  
          PEN Literary Awards  </option><option value="17428a40fb43040ecc4433d2a71b629f::/news/blog/tags/penguin">  
          Penguin  </option><option value="08846390b61bef02684a78d0fb287edf::/taxonomy/term/1%2C233">  
          Pennsylvania Dutch  </option><option value="2c15153fa0c00d8a6806f3d6daed2229::/news/blog/tags/perfume">  
          Perfume  </option><option value="d295d33ebf5a47695a82f484ee39d9cf::/news/blog/tags/period">  
          Period  </option><option value="a8936d9b1f4bab33c253f4f4bfd9a5ad::/taxonomy/term/1%2C660">  
          PFA  </option><option value="b064e05317088d176f900b948115493f::/news/blog/tags/pharma">  
          Pharma  </option><option value="718084c94f52e1ce6270b0397ba58835::/news/blog/tags/pharmaceuticals">  
          Pharmaceuticals  </option><option value="0c072655d9c233c117d9ea813ef30189::/news/blog/tags/philadelphia">  
          Philadelphia  </option><option value="02e2db45c25c0a019a080f5438046659::/taxonomy/term/1%2C185">  
          Philippines  </option><option value="04dab9a50567f79e7214f4b565f93f68::/news/blog/tags/phillipines">  
          Phillipines  </option><option value="125ab367217f10ced28ea81ac04c585b::/news/blog/tags/philosophy">  
          Philosophy  </option><option value="8402927be779e6458786debc740e7596::/news/blog/tags/photography">  
          Photography  </option><option value="b565dd6928834334f4539cec9c08d040::/news/blog/tags/physical-disability">  
          Physical Disability  </option><option value="719d8d086a3baded66cdd90e344a8abb::/news/blog/tags/physics">  
          Physics  </option><option value="f83f8732e07aaa8e6cd9763f8db55383::/taxonomy/term/1%2C378">  
          Pi  </option><option value="00b444d0e9ee8a662e6d82e0d081ca81::/taxonomy/term/1%2C377">  
          Pi Day  </option><option value="540719ab714c23fd55978c97623ef106::/news/blog/tags/pilots">  
          Pilots  </option><option value="957335c2cd2de98cce12f06b30d008e8::/news/blog/tags/pinup">  
          Pinup  </option><option value="f59300d797854de66029a2fcc0701a99::/news/blog/tags/pirates">  
          Pirates  </option><option value="3751965d47b6a131e438e6563fc1a157::/news/blog/tags/plague">  
          Plague  </option><option value="9b36278708073dff9a2e4d67394e5397::/news/blog/tags/plane-crash">  
          Plane Crash  </option><option value="2e57b118e8039d49b8447d78318bd597::/taxonomy/term/1%2C167">  
          Planned Parenthood  </option><option value="36f5d701f9036948ce7dc532996d2d52::/news/blog/tags/play">  
          Play  </option><option value="c1486e4f8ada2dd0cdf32467e1fe31f1::/taxonomy/term/1%2C824">  
          playboy  </option><option value="3445bc6000ee42239da5de4f480f8786::/news/blog/tags/podcasts">  
          Podcasts  </option><option value="33af63dcd9c573d4cebb877830edc746::/news/blog/tags/poetry">  
          Poetry  </option><option value="b3511f7c63b42e289b3aad9c853e3d25::/news/blog/tags/poetry-writing-contest">  
          Poetry Writing Contest  </option><option value="9dbe98438eba8cb4ca52cfa62b251167::/news/blog/tags/pokemongo">  
          PokemonGo  </option><option value="af2a97deb488c6ab87952ad44feccf33::/taxonomy/term/1%2C799">  
          Policy  </option><option value="34ab4885003a98f6cd5c8fc2663edef7::/taxonomy/term/1%2C683">  
          Policy Analysis  </option><option value="8112433be01e25fc0c8700bd4518658b::/taxonomy/term/1%2C992">  
          Policy Transfer  </option><option value="aaf5cd8a37d08b3ec94a0c3183809501::/taxonomy/term/1%2C367">  
          Political economy  </option><option value="adbba18b0b79ddc9a37900dcd30077a5::/taxonomy/term/1%2C221">  
          Political Scandal  </option><option value="3e8e5db6def79b2ea134595d4112881a::/news/blog/tags/political-science">  
          Political Science  </option><option value="70fca204b2c1a3dba29f3c82a945be41::/news/blog/tags/political-sciences">  
          Political Sciences  </option><option value="4fd4b325807ca96ba18ad21e9526916d::/taxonomy/term/1%2C113">  
          Political Violence  </option><option value="6912cfe14acfc9767058d63c851ebc17::/news/blog/tags/politics">  
          Politics  </option><option value="0506aa6455985ea0386c12144db7dc93::/taxonomy/term/1%2C689">  
          pollution  </option><option value="5776ca0ec72887d177f0cff62eb44a23::/news/blog/tags/popular-culture">  
          Popular Culture  </option><option value="dd476cc2e061c69659da81bf60d96bc5::/taxonomy/term/1%2C953">  
          Popular Dynamics  </option><option value="b5674334ddce7a3ec78292979e748bee::/news/blog/tags/potomac-river">  
          Potomac River  </option><option value="b0b40882291ba17180e605b0e3f1032c::/news/blog/tags/potus">  
          POTUS  </option><option value="39324158f126b489562f161e378164c1::/news/blog/tags/poverty">  
          Poverty  </option><option value="005c205adce24beb580666a82cbc9581::/news/blog/tags/pre-civil-war-history">  
          pre-Civil War History  </option><option value="775822d5c92f321ca26f2bbb42fd2a6c::/news/blog/tags/pre-civil-war-politics">  
          pre-Civil War Politics  </option><option value="e0921101e148e9e39f8e6b087efcd669::/news/blog/tags/pre-merger-era-railroads">  
          Pre-Merger Era Railroads  </option><option value="dd9dc282c287b615969466b33b7618a8::/news/blog/tags/prehabilitation">  
          Prehabilitation  </option><option value="ad060b9d2ff318c64f9308c1554cdca8::/news/blog/tags/preparation-adulthood">  
          Preparation for Adulthood  </option><option value="bec7eae64c209cad93aa902f8121044f::/taxonomy/term/1%2C135">  
          Prescription Drug  </option><option value="272f58e9f0f680d4f2b150b52f06082b::/news/blog/tags/prescriptions">  
          Prescriptions  </option><option value="b64ced36a32e91cf840703bea1aa8d8c::/taxonomy/term/1%2C983">  
          Preservation  </option><option value="025a18379e9f1235b83758153e94dcc0::/news/blog/tags/press-events">  
          Press Events  </option><option value="873fd6bf036dd90aafaa218d81852f02::/taxonomy/term/1%2C156">  
          Press People  </option><option value="11e0652aa7356511504bdb15956e38cb::/news/blog/tags/pride-and-prejudice">  
          Pride and Prejudice  </option><option value="44f47b3a1c4ccd774b75c1b244232676::/taxonomy/term/1%2C271">  
          prison  </option><option value="d6e6bd7d878330400be23674b95f9e5b::/taxonomy/term/1%2C112">  
          Private Army  </option><option value="8ce7ecdda95933cad8e8b41b0fd0cfe1::/taxonomy/term/1%2C876">  
          Private Colleges  </option><option value="b56d4e8087cf8eb104d6b9c2d336923d::/taxonomy/term/1%2C111">  
          Private Firms  </option><option value="5e6a01c3c07e77253449d199561f78e7::/taxonomy/term/1%2C109">  
          Private Prisons  </option><option value="fbf56bccaa3eadb2d1efac11b472ce61::/news/blog/tags/privateering">  
          Privateering  </option><option value="8423209c715c4189aae52ca384c32ef4::/news/blog/tags/problem-solving">  
          Problem Solving  </option><option value="ea338f3af02d89c18bda83f104f45141::/taxonomy/term/1%2C678">  
          Professional communication  </option><option value="31f5419434c6f76c3d4e62335d46219c::/taxonomy/term/1%2C679">  
          Professional writing  </option><option value="60824ebc4fd1baa682e8e7fbc9b913d1::/taxonomy/term/1%2C905">  
          Project Paperclip  </option><option value="2c55315b4d56c8e7e147315a58383fa8::/news/blog/tags/propaganda">  
          Propaganda  </option><option value="4bc21718022e4040b962d4169cd85cee::/news/blog/tags/prophylactic-ooph">  
          Prophylactic Ooph  </option><option value="8cb24a1f769e6a79182356970d9660b7::/taxonomy/term/1%2C309">  
          protest  </option><option value="3bdb8d2ab8eb0cfe9cfea085383b597c::/taxonomy/term/1%2C096">  
          Psychiatric Seclusion  </option><option value="950de7f6fcfb1c5267257eba86686702::/news/blog/tags/psychiatry-and-psychology">  
          Psychiatry and Psychology  </option><option value="4f8166be31d2368b1363f471d025fa90::/taxonomy/term/1%2C969">  
          Psychoanalysis  </option><option value="30d32d4cd7811348dc94258a08e5df67::/taxonomy/term/1%2C659">  
          psychological first aid  </option><option value="a2d72d59f9187d89f0677f62b15d2091::/taxonomy/term/1%2C416">  
          Psychology  </option><option value="8848153d0539737a45a9db66c32c88d3::/news/blog/tags/ptsd">  
          PTSD  </option><option value="7897676dc6b114821d1ffd3dd15b5995::/taxonomy/term/1%2C685">  
          Public Affairs  </option><option value="caf72e992266191c790d81b8ab337fb5::/news/blog/tags/public-health">  
          Public Health  </option><option value="eba71475d5cc037e2a70d9e84b73098d::/news/blog/tags/public-opinion">  
          Public Opinion  </option><option value="43d047ca0b63b478228b7d1b40962fd9::/news/blog/tags/public-policy">  
          Public Policy  </option><option value="aa1e642913788791f9bfd4e2dca87394::/news/blog/tags/publishing">  
          Publishing  </option><option value="25cdbf6f1ea819d8f00649f3e79bd7c8::/news/blog/tags/publishing-news">  
          Publishing News  </option><option value="6b5b81b89637ff6a3461f6df70fefbf2::/taxonomy/term/1%2C234">  
          Punxsutawney Phil  </option><option value="07bf9d8334bdba2e73250d85c3a793fa::/taxonomy/term/1%2C925">  
          Puritanism  </option><option value="9e9e0abe5aee9536538bc7bef226bf14::/news/blog/tags/pygoscelis">  
          Pygoscelis  </option><option value="0bdbd9944ddfc9a90fd51c96aeac8430::/news/blog/tags/q-and">  
          Q and A  </option><option value="f777f32e664c7e920f3558b692357ada::/news/blog/tags/qa">  
          Q&amp;A  </option><option value="350d92f2c4def7c1461b8b11b950f1c7::/taxonomy/term/1%2C944">  
          Queen Victoria  </option><option value="b5f6c9df0330ddbc9a9cfc4b2641063e::/news/blog/tags/quiiltmaking">  
          Quiiltmaking  </option><option value="8aadb51f3532c3d8592565c605118292::/news/blog/tags/quilting">  
          Quilting  </option><option value="2a74de31d0ec81837a09e024c1f70213::/news/blog/tags/quilts">  
          Quilts  </option><option value="5ec21719f28c76a41f5c50ab63ec7d10::/taxonomy/term/1%2C858">  
          race  </option><option value="e63174e8bbb05e21312238de0c7886a8::/news/blog/tags/race-campus">  
          Race on Campus  </option><option value="e1b6ac3072111cacddcaa0c1e07510bb::/news/blog/tags/railroad-atlas">  
          Railroad Atlas  </option><option value="8fe21b4300bc8f5c91c5fdfc37ef17a5::/taxonomy/term/1%2C964">  
          Railroad Safety  </option><option value="b53d2c99dcce7b78f0a4f749d0e1ff89::/news/blog/tags/railroad-signal-towers">  
          Railroad Signal Towers  </option><option value="cfdbb7ef78c68a927664984ccd2131a7::/news/blog/tags/railroads">  
          Railroads  </option><option value="727d50126b051067d27673ff1ec6f9a8::/news/blog/tags/railroads-1946">  
          Railroads 1946  </option><option value="8c5512e9467862840d43a1895c17417b::/news/blog/tags/ralph-cohen">  
          Ralph Cohen  </option><option value="d7e87e130b6196f4a2221b1d0a12a674::/taxonomy/term/1%2C676">  
          RAPID-model  </option><option value="ac9fcf74d3c26b928d978c7e972a76ff::/taxonomy/term/1%2C386">  
          Read Across America Day  </option><option value="6848b13a500f40bc5049a631a9214d2b::/taxonomy/term/1%2C387">  
          reading  </option><option value="11ff3cf4c9b897658e7883919cf3a445::/news/blog/tags/readup">  
          ReadUP  </option><option value="6811441cd766db713db601d046715e60::/taxonomy/term/1%2C952">  
          Recolonization  </option><option value="0f292e8d20cd731216389486f384043a::/news/blog/tags/reconciliation">  
          Reconciliation  </option><option value="baa848fc1aba013bb68e1aba5a495487::/news/blog/tags/reconstruction">  
          Reconstruction  </option><option value="4edbeb8eb48f3a0868fc2d4d22f70c98::/news/blog/tags/recreational-fisheries">  
          Recreational Fisheries  </option><option value="efd764d0e3f677cc1daf808f30534e5c::/taxonomy/term/1%2C972">  
          Recreational Trails  </option><option value="6fc2482ed9464474888bfe6f9a09c16e::/news/blog/tags/recycle">  
          Recycle  </option><option value="e7739aafb2cb34323801e3ff736f3d66::/taxonomy/term/1%2C389">  
          Recycling  </option><option value="1d57d88782f8e112a85ed5628e9b52df::/news/blog/tags/red-cross">  
          Red Cross  </option><option value="035a931773dba587221cb804a452cfa9::/news/blog/tags/refrigeration">  
          Refrigeration  </option><option value="dbeae51e0ca712755560db4ae317bc8f::/taxonomy/term/1%2C202">  
          refugees  </option><option value="a8935017b99c14315057556e2ab19241::/news/blog/tags/regency-fiction">  
          Regency Fiction  </option><option value="37000677f8fc6e9961da1fab02728f15::/news/blog/tags/regency-glamour">  
          Regency Glamour  </option><option value="d21cbd8e2ab8c2e607f0626bbd6ee25f::/taxonomy/term/1%2C776">  
          Regency Style  </option><option value="210cddc91f6c320541296bbeb72b1bea::/news/blog/tags/regional">  
          Regional  </option><option value="575b9f5c332b63ddba73a2bc61555d65::/news/blog/tags/regional-chesapeake-bay">  
          Regional-Chesapeake Bay  </option><option value="76684b2db81c1dd9827cb4beeb8100cc::/taxonomy/term/1%2C991">  
          Regulation  </option><option value="9b159c06a2ab6a420a3651e16eb6ac02::/news/blog/tags/rehab">  
          Rehab  </option><option value="10bc36ddd76148eb2957ec3e051e487e::/news/blog/tags/rehabilitation">  
          Rehabilitation  </option><option value="5ccfea75b4d60e48422864e2b416bcc8::/taxonomy/term/1%2C663">  
          relief  </option><option value="1f9d316e412e722ccf34260b79c34a6f::/news/blog/tags/religion">  
          Religion  </option><option value="691f8313840734c52023a7c131b45eb1::/news/blog/tags/reptile">  
          Reptile  </option><option value="9935eb307499434d6e0ab7c264ddfd1e::/taxonomy/term/1%2C402">  
          Reptiles  </option><option value="b9f1650a76f20f79d857789832a79a86::/news/blog/tags/research">  
          Research  </option><option value="3c1c168ece8375bda002aa501b8c8787::/taxonomy/term/1%2C684">  
          Research &amp; Publishing  </option><option value="d099c668a588df3172f377417cad3fda::/news/blog/tags/resiliency">  
          Resiliency  </option><option value="52725811bb25a201e11b398ea21d48c5::/taxonomy/term/1%2C311">  
          revolt  </option><option value="bd11f90ff9250a81fc383e07bf8e39ec::/taxonomy/term/1%2C290">  
          revolts  </option><option value="939ce4e917db9aeec08a0098db9c378d::/news/blog/tags/rhacodactylus">  
          Rhacodactylus  </option><option value="5ca11f756569c93b71086c65c0e7996c::/taxonomy/term/1%2C592">  
          Rhyme  </option><option value="647b56389f0258d37dcef3dd4bb00524::/taxonomy/term/1%2C999">  
          Richard Nixon  </option><option value="ac7a7fb445b41da14f5ea0227e620039::/taxonomy/term/1%2C819">  
          Richard T. Greener  </option><option value="687b8842abc17dc550e655ba9c9dcc8e::/taxonomy/term/1%2C048">  
          Ride Sharing  </option><option value="9c8511b8c65cf090b1f17d7eec052bf1::/taxonomy/term/1%2C721">  
          right brain  </option><option value="8f669ebca07ba08e297b90f96ad78341::/news/blog/tags/risk-assessment">  
          Risk Assessment  </option><option value="509e9950d1b43e2b39cd63257f65e38f::/taxonomy/term/1%2C831">  
          Robert Hertz  </option><option value="10764e30a584da41d87ac9d74733ecad::/news/blog/tags/rockhopper">  
          Rockhopper  </option><option value="07ece214c5a416597590127a6cef3e30::/taxonomy/term/1%2C086">  
          Romanticism  </option><option value="1bb8f56fb3cb0f911d2d06fc4acd60e9::/news/blog/tags/rome">  
          Rome  </option><option value="f34c3ea58dd61eb9f2d5a198655008bc::/taxonomy/term/1%2C766">  
          Roy Campanella  </option><option value="b040f1061eae99c7c6c859cfc685c443::/news/blog/tags/rudyard-kipling">  
          Rudyard Kipling  </option><option value="f4afe64833661f0ecd1ee3a4bf14814b::/news/blog/tags/rulemaking">  
          Rulemaking  </option><option value="8d3cd2c27a708a9e9b913bfae9fe53ee::/taxonomy/term/1%2C260">  
          Russia  </option><option value="d1d63050527f65c885be21736c05fccd::/taxonomy/term/1%2C051">  
          Sailors  </option><option value="64887e69800436e25ed3b6a0e2d7860a::/taxonomy/term/1%2C705">  
          salamander  </option><option value="c671f0f3038de703c02f9edd7e1258d5::/taxonomy/term/1%2C923">  
          Salem Witch Hunt  </option><option value="aeb806943eb47840eb06455c45784996::/taxonomy/term/1%2C924">  
          Salem Witch Trials  </option><option value="1684037e706e70c2034a0b484556f89c::/taxonomy/term/1%2C716">  
          sales rank  </option><option value="8d35a3e3bb46bc0002cb27e1757f30cc::/news/blog/tags/salvage">  
          Salvage  </option><option value="a46b307ecd1c7f4f4ec887393d75c20a::/taxonomy/term/2%2C032">  
          Samuel Cary  </option><option value="adcaa77d6bc0ad090b923de26832de97::/news/blog/tags/san-francisco">  
          San Francisco  </option><option value="0d283f7f0930242e90dcd03e4a24463e::/news/blog/tags/sandy-hook-elementary">  
          Sandy Hook Elementary  </option><option value="e81bd0514bfd69f025ff4077e7cc27c7::/taxonomy/term/2%2C033">  
          Sarah Cary  </option><option value="81261e801209d3e5b7c64436c9199569::/taxonomy/term/1%2C918">  
          SAT  </option><option value="4da093137e5d9168ea823a92823574e8::/taxonomy/term/1%2C178">  
          Sauropod Dinosaurs  </option><option value="68f846ba2ff681af9e3b2fca89dc5992::/taxonomy/term/1%2C789">  
          Science and Religion  </option><option value="00efbf169e6d31c9362ee8e023f2c491::/taxonomy/term/1%2C785">  
          Science in Literature  </option><option value="2270f1265d9db1fa9c2074edcb75c11e::/taxonomy/term/1%2C404">  
          Scientific Illustration  </option><option value="3eb9b314bddd412e7989c191dd138b76::/news/blog/tags/scientific-literature">  
          Scientific Literature  </option><option value="5a1271dc415a21a7fd9a136b593987c8::/news/blog/tags/scotus">  
          SCOTUS  </option><option value="f0411ec2463289e2928871496b7151f0::/news/blog/tags/seabirds">  
          Seabirds  </option><option value="33bc29fdc580850479bf4378096b0669::/news/blog/tags/seafaring">  
          Seafaring  </option><option value="09f64ed3d36bde95ddc7f10987a3b0d4::/taxonomy/term/1%2C767">  
          Segregation  </option><option value="97402b28e2ea3afde6f60b4bb4d0ebff::/taxonomy/term/1%2C047">  
          Self-driving Cars  </option><option value="64b409f7d53a5db9aaa006a4d4b7c5ce::/taxonomy/term/1%2C985">  
          self-monitoring  </option><option value="a887ae8197f04087e2cb7694bd6d5e4b::/taxonomy/term/1%2C227">  
          Selma March  </option><option value="dc7fd3ce34acf185dcfb4c80fef06b29::/taxonomy/term/1%2C228">  
          Selma&#039;s Bloody Sunday  </option><option value="95658eb386fc224718524039468de17d::/taxonomy/term/2%2C009">  
          Seminoles  </option><option value="01bbf28c7c812ba6482dcebf6ec284e2::/news/blog/tags/sequestration">  
          Sequestration  </option><option value="0ff3edec1670d0811fbaaffac3dfb0ba::/taxonomy/term/1%2C339">  
          Serious games  </option><option value="88bfb194eeae7416c0407fc7f37a93e1::/news/blog/tags/sew">  
          Sew  </option><option value="8ccc1f72ae3e93f746a28bdcd4e508ac::/news/blog/tags/sexual-assault">  
          Sexual Assault  </option><option value="dc63e698eab258401339a5d1108dc7e6::/taxonomy/term/1%2C928">  
          Sexuality  </option><option value="b6be1ad365fbb4eea5337fbe4ddc7d7b::/news/blog/tags/shakespeare">  
          Shakespeare  </option><option value="4c603f10e8e096546de3f512c4468a69::/taxonomy/term/1%2C409">  
          Shakespeare Quarterly  </option><option value="542c03c8215e60434ddc0a313be86585::/news/blog/tags/short-fiction">  
          Short Fiction  </option><option value="76a355df078a6af6c46f156781b6e940::/news/blog/tags/short-stories">  
          Short Stories  </option><option value="45447bbce4063cf6647b0ecdd392f0c4::/news/blog/tags/shunning">  
          Shunning  </option><option value="0c74aa05e4baa9cde1f68047b3376f8f::/taxonomy/term/1%2C344">  
          Sierra Leone  </option><option value="e038effd8aca052f33827f221f13e2f0::/taxonomy/term/1%2C738">  
          Silicosis  </option><option value="b3a3fbff7266f876a77bab0e20c3029d::/taxonomy/term/1%2C273">  
          Skeleton  </option><option value="2f1cc0e1cabf868636872a1a5cbafccb::/taxonomy/term/1%2C274">  
          Skull  </option><option value="21ab03c0c4cd9fc0d8e9b325cb7a9c69::/taxonomy/term/1%2C857">  
          skyscraper  </option><option value="84fb990eb3d2bc5e46df4555d267198c::/taxonomy/term/1%2C288">  
          Slave rebellions  </option><option value="8b45c19a938c97278ee693daf04296c2::/news/blog/tags/slavery">  
          Slavery  </option><option value="d3139bdfce2780089d44bc24379a76e7::/taxonomy/term/1%2C990">  
          sleep science  </option><option value="8227dbf7650389c62c3422939f426e8c::/taxonomy/term/1%2C218">  
          Smithsonian  </option><option value="98da6a099d675928cd846683660e2f21::/taxonomy/term/1%2C704">  
          snake  </option><option value="62c6d9cef2bf7917c249c98424fbfdb9::/taxonomy/term/1%2C932">  
          Snake Evolution  </option><option value="423a8c403d684c380a8f86ec2674d768::/taxonomy/term/1%2C931">  
          Snake History  </option><option value="0f116b0f46c9799fb01a78f93371c0c6::/taxonomy/term/1%2C929">  
          Snakes  </option><option value="7045fb93f8d3b107cee26aaa03e4f7fa::/news/blog/tags/snooks-fishing">  
          snooks fishing  </option><option value="0811909617011c38e737ae16ccd18a13::/news/blog/tags/social-change">  
          Social Change  </option><option value="9b900b3a2a25e99e245280ac7ffd6f65::/taxonomy/term/1%2C802">  
          Social Economics  </option><option value="f67e3a11ef6e6e7d1d04aff033b8fe2e::/taxonomy/term/1%2C230">  
          Social Justice  </option><option value="829eb179b67d613188626d533adfdc67::/news/blog/tags/social-media">  
          Social Media  </option><option value="3f2d4b50c46d1e93dde1221eb2c9c63f::/taxonomy/term/1%2C333">  
          Social media and higher education  </option><option value="ab408da40adcf76fec95f17a88905c6e::/taxonomy/term/1%2C303">  
          Social Security Act  </option><option value="3970f7047bd63eadbb1ec40b2dc868c5::/news/blog/tags/social-studies">  
          Social Studies  </option><option value="25d4695c09d4200b7ca8823b49ba8e9f::/taxonomy/term/1%2C262">  
          Sociology  </option><option value="54a1d53b899d8dfa8167b321da3ce696::/taxonomy/term/2%2C027">  
          soldier writers  </option><option value="a66586afd0e26710b3c56bbdd3b69494::/taxonomy/term/1%2C052">  
          Soldiers  </option><option value="03b538a977ce38b8487eaef595c4c5d8::/news/blog/tags/south-central-review">  
          South Central Review  </option><option value="f044f2a8993d9d371083bfb23ec0c28b::/taxonomy/term/1%2C280">  
          Southampton County  </option><option value="8af669f35eaddcc573b97d972cdcac7c::/taxonomy/term/1%2C961">  
          Soviet Union  </option><option value="c805169861bf6b785ae501e030a9a6f3::/news/blog/tags/spheniscidae">  
          Spheniscidae  </option><option value="01aad7d859c9051530932c892907337b::/news/blog/tags/spheniscus">  
          Spheniscus  </option><option value="5b335f58616d58990733bf5d7b003dad::/taxonomy/term/1%2C128">  
          Spokane Reservation  </option><option value="e75e1801bcfe0bea6ea6480d898883dc::/news/blog/tags/sports">  
          Sports  </option><option value="b84087bea0d8191fd62477e7fba7f205::/news/blog/tags/spring">  
          Spring  </option><option value="34748edc2a52e5cf97bc2fa20897c319::/taxonomy/term/1%2C921">  
          Standardized Tests  </option><option value="c9f0c1c954fe8ffd9a12db77c9427b14::/news/blog/tags/state-and-local-government">  
          State and Local Government  </option><option value="91afd27eb3a526c7a0b5e43f69ab5e5e::/taxonomy/term/1%2C029">  
          STD  </option><option value="38bf83483a97b3722b1a6c762b6e03d6::/news/blog/tags/stephen-t-mather">  
          Stephen T. Mather  </option><option value="2cb547c8f23ce5f70df54782ec997b44::/taxonomy/term/1%2C861">  
          Sterilization  </option><option value="a9b7f7557400fea724a9b947e35baded::/taxonomy/term/1%2C028">  
          STI  </option><option value="36e7a0bd13c2cf557e4ddec5403631b9::/taxonomy/term/1%2C082">  
          Stock Market  </option><option value="5604ead0332c407e83bcfb2f1bf242d7::/taxonomy/term/1%2C680">  
          Storytelling  </option><option value="aabaa9a22947667f678e9066e62e239c::/news/blog/tags/stratford-upon-avon">  
          Stratford-Upon-Avon  </option><option value="d65be7c06d55fa683186f22f9b4e3f72::/taxonomy/term/1%2C745">  
          Stream Fish  </option><option value="37ac27dd32eaf4a44635934dc529a77c::/news/blog/tags/student-internship">  
          Student Internship  </option><option value="9af5dcbacc3e6b17fb5e924f74fa05bf::/taxonomy/term/1%2C026">  
          student Mental Wellness  </option><option value="40406f62fac39330f6ae830e5c49dca8::/taxonomy/term/1%2C034">  
          Student Wellness  </option><option value="ffac8fa1bfb4a6d34d305b9eaaffb26f::/taxonomy/term/1%2C025">  
          Students  </option><option value="6728c2196224fecca405429521993b78::/taxonomy/term/1%2C725">  
          stuttering  </option><option value="12345958bdc59efdda97bcbc1f3e3cb4::/taxonomy/term/1%2C373">  
          Subprime  </option><option value="b246c30006ef04bf4d7010a7ddd7b2ac::/taxonomy/term/1%2C915">  
          Successful Planning  </option><option value="96c640ce2461ebc0c6f2782aea1f7817::/news/blog/tags/summer">  
          Summer  </option><option value="76548aeb77fb22473d2be71f95c880d0::/news/blog/tags/summer-slide">  
          Summer Slide  </option><option value="bb9d75b0721a59b6c8f6b6f4bea7a478::/news/blog/tags/summit-reducing-gun-violence-america">  
          Summit on Reducing Gun Violence in America  </option><option value="4c7deaa9ab6fdd256055502b31019131::/news/blog/tags/supreme-court">  
          Supreme Court  </option><option value="0c06fc0679d2a572517812f6660ff4b3::/taxonomy/term/1%2C293">  
          Surgery  </option><option value="1c72c8b2bc4fa4f5fc979868cdb44eeb::/taxonomy/term/1%2C292">  
          Surgical care  </option><option value="d53f92e1b00f5b03f8f8ee194d5cfab1::/taxonomy/term/1%2C393">  
          sustainability  </option><option value="2a6dd773636637fcad65aba7c53e0eb6::/taxonomy/term/1%2C299">  
          Sustainable Development Goals  </option><option value="865ce0bcfbc8b7c9a0e7f28c9dea45ed::/news/blog/tags/swans">  
          Swans  </option><option value="0d64a180ba6f930af85a75e8b60de866::/news/blog/tags/syringa-vulgaris">  
          Syringa Vulgaris  </option><option value="2679fedacb2bc3fdc3c93687e33082f2::/news/blog/tags/tampons">  
          Tampons  </option><option value="a8b447ec382164c1aab89bbdd9c9748b::/news/blog/tags/tarzan">  
          Tarzan  </option><option value="206f0b810709eb7d8ba0e465322bb258::/taxonomy/term/1%2C379">  
          Tau Day  </option><option value="b97ad5c53476cdff5d4e256ed0761bd9::/taxonomy/term/1%2C749">  
          tax cuts  </option><option value="4e2fca3fbfdc36a1386156e51f32ec7b::/taxonomy/term/1%2C366">  
          Tea trade  </option><option value="5b31e5576cb58f06eecc806e794ddd56::/taxonomy/term/1%2C881">  
          Teaching Technology  </option><option value="c5266e99f34ebb51f2d51883bd68e3ec::/taxonomy/term/1%2C786">  
          Technical Education  </option><option value="2b9046f95cccf964132318780938c166::/news/blog/tags/technological-development">  
          Technological Development  </option><option value="fe96b3b9c4bb80649737d7204dd41ed9::/news/blog/tags/technology">  
          Technology  </option><option value="53d380c2eb1ffbaad6b09878ec1771a8::/news/blog/tags/technology-and-culture">  
          Technology and Culture  </option><option value="5df75f0457557e26bc6ec67930cfeea7::/taxonomy/term/1%2C848">  
          Technology and Engineering  </option><option value="f29820a1be2a8e65cb8689314109344e::/taxonomy/term/1%2C190">  
          Telecommunications  </option><option value="945abd33b4b5cec8cf56c7e2aacd50c8::/taxonomy/term/1%2C146">  
          Telegraph  </option><option value="fb4622d64eae491540c4fa36125a438c::/news/blog/tags/tennis">  
          Tennis  </option><option value="dfbe53dadc95db33d31b839597354792::/taxonomy/term/1%2C062">  
          Terrorism  </option><option value="26b762f1795e370a54761f915e788204::/taxonomy/term/1%2C922">  
          Test Bias  </option><option value="58b8d124be34e3a80882bd666e063289::/taxonomy/term/1%2C036">  
          Text Messages  </option><option value="2176f281f615a49f00d1cdab5a1103b5::/taxonomy/term/1%2C893">  
          Textbook  </option><option value="940593c4ec10aec8d4eaf71016aa8940::/taxonomy/term/1%2C699">  
          Thames Water  </option><option value="91e21b3099c6190c0c4a163e0abd6410::/taxonomy/term/1%2C106">  
          Thanksgiving  </option><option value="4c6b6b15e25c85069a3fbdfa49d35bca::/taxonomy/term/1%2C715">  
          The 36-Hour Day  </option><option value="2b94413d69a565ce6812aca376270439::/news/blog/tags/adams-family">  
          The Adams Family  </option><option value="5a8df3bc69f052b0bb544b466ed0101b::/taxonomy/term/1%2C284">  
          The Birth of a Nation  </option><option value="574e7bc2168379306ed751b486074d36::/taxonomy/term/1%2C285">  
          The Confessions of Nat Turner (1831)  </option><option value="3360cef824bf0916aec67c1c1aee08c3::/taxonomy/term/1%2C286">  
          The Confessions of Nat Turner (1967)  </option><option value="65624570b8ee4c87579ea3a9a21c91ce::/news/blog/tags/daily-show">  
          The Daily Show  </option><option value="1135a5edbf317e25c8a7393dccc6929d::/news/blog/tags/doctor">  
          The Doctor Is In  </option><option value="c3de7bc23bd6acaab8af84887dbdfb4d::/taxonomy/term/1%2C761">  
          The Ear Book  </option><option value="26506132d90a69f600e564b1c9697ca6::/taxonomy/term/1%2C842">  
          The Gag Rule  </option><option value="f0169602a170d87af23064b32307d952::/news/blog/tags/great-depression">  
          The Great Depression  </option><option value="2d3a9b0770997aacd126135d3b9e2363::/news/blog/tags/notorious-mrs-clem">  
          The Notorious Mrs. Clem  </option><option value="568be534f3a689d8df57019cdf0fe1bf::/taxonomy/term/1%2C122">  
          The Wall  </option><option value="517044f4b8075c4a18432f6bd619715d::/news/blog/tags/war-1812">  
          The War of 1812  </option><option value="e5ea8db7629c64286c89ad1e919c9b2a::/taxonomy/term/1%2C751">  
          Theatre  </option><option value="bfb269fffd00e8ef2ad4bbf316151599::/taxonomy/term/1%2C252">  
          Theory &amp; Event  </option><option value="1284f19c31b72908b44f4a3b353b7fb6::/news/blog/tags/thomas-edison">  
          Thomas Edison  </option><option value="ace7397dc810d2f6ce38bac29c429a9f::/news/blog/tags/thomas-edison-national-historic-park">  
          Thomas Edison National Historic Park  </option><option value="066c4e76048f5fff0cb577173277bdad::/taxonomy/term/1%2C307">  
          Thomas McCreary  </option><option value="0eba6ac8e0cf278114fe27b2954b6dc9::/taxonomy/term/1%2C281">  
          Thomas R. Gray  </option><option value="6b4952b6357a8250f17756a3af2ac0b4::/taxonomy/term/1%2C187">  
          Threatened Species  </option><option value="74cda0f2900799d5f5120fbe12f262f5::/taxonomy/term/1%2C759">  
          Tinnitus  </option><option value="5ad728df459ea1d8f378a931d510f71a::/taxonomy/term/1%2C027">  
          Tips  </option><option value="03ea5db730d56bd964ad6f6e7807cca5::/taxonomy/term/1%2C892">  
          Topology  </option><option value="09e9bd3476a44437c17fd58db19d533b::/taxonomy/term/1%2C895">  
          Topology Applications  </option><option value="d0f98a0b374e545fdb5ee8528965e7fd::/taxonomy/term/1%2C667">  
          tornado  </option><option value="174ebce07288d64611b103476776b8e0::/news/blog/tags/tour-de-france">  
          Tour de France  </option><option value="f8561749e85525cd6cbe924d1f8f6a66::/taxonomy/term/1%2C962">  
          Train Accidents  </option><option value="81529dc17c7cad898056bb6e10ae4175::/taxonomy/term/1%2C963">  
          Train Control  </option><option value="4319917411ec5cc365e4a77dab551dfc::/news/blog/tags/trainor">  
          Trainor  </option><option value="bbf324f3a363e9a713e5e64140b9692d::/news/blog/tags/translations">  
          Translations  </option><option value="effedc6a94824b360d1b0a146b45cd78::/taxonomy/term/1%2C940">  
          Transplant  </option><option value="b1b9713d9ffaca20adff8cb28ab645fa::/news/blog/tags/transportation">  
          Transportation  </option><option value="154176bd01d164909992202d1b28e2c5::/taxonomy/term/1%2C661">  
          trauma  </option><option value="c7b045f9a1aac59a5969c292ddffe9b8::/news/blog/tags/travel">  
          Travel  </option><option value="56347b3556f14692df6461c624fb0c06::/news/blog/tags/trees-life">  
          Trees of Life  </option><option value="56cd41851d5b73c3984178b4306899fb::/taxonomy/term/1%2C055">  
          True Crime  </option><option value="2b4e9cf86590cf1c2e14648fd0f8ef4d::/taxonomy/term/1%2C980">  
          Truman Doctrine  </option><option value="d50f133b7e9ff5e5909d72c187ff5bcf::/taxonomy/term/1%2C707">  
          turtle  </option><option value="3c2d23f652b6f81fa68ef983184ba68c::/news/blog/tags/twentieth-century">  
          Twentieth Century  </option><option value="0a044625ff23a08a0840faf4597e8a96::/news/blog/tags/twin-cities-railroads">  
          Twin Cities Railroads  </option><option value="b4e5a8c3bf175881aed83a61455303f8::/news/blog/tags/twin-ports-railroads">  
          Twin Ports Railroads  </option><option value="3790f4d206586a7880f8fb051469d708::/taxonomy/term/1%2C850">  
          Twitter  </option><option value="4bc5187c118e89b3e288e6ff726e337f::/taxonomy/term/1%2C355">  
          Two New Sciences  </option><option value="37c8c7406c0ff36cd762da600048a781::/news/blog/tags/typography">  
          Typography  </option><option value="9e8fc11b650d44c2fc991f4e558da965::/taxonomy/term/1%2C182">  
          Tyrannosaurus rex  </option><option value="e5281e12accb7286e2692250121895a4::/taxonomy/term/2%2C014">  
          U.S. Air Force  </option><option value="cd9197d5f27d32c0773abf548a1c7c42::/news/blog/tags/uncategorized">  
          Uncategorized  </option><option value="8c76b9d79ef5fe0a11b56b876f9d14a9::/news/blog/tags/undefined">  
          undefined  </option><option value="7bf7ece3e02e51c8d41c47b8e6a32ada::/taxonomy/term/1%2C024">  
          Undergraduate  </option><option value="b45c2624d11692c30f279727800ea05b::/taxonomy/term/1%2C696">  
          Undergraduate Entomology  </option><option value="cc2944f59e470319b98043b78827af01::/taxonomy/term/1%2C894">  
          Undergraduate Topology  </option><option value="fa6fcd9e25711fa8cde479db2c018914::/news/blog/tags/unexpected-america">  
          Unexpected America  </option><option value="ccf88b77dd05b8a645f7059ffeec415f::/taxonomy/term/1%2C198">  
          ungulates  </option><option value="02a2c0477abb51ed8498870e45ee91d8::/taxonomy/term/1%2C083">  
          United Kingdom  </option><option value="41aa9c7947c9e031941b3bf6f3c6931a::/taxonomy/term/1%2C169">  
          United States  </option><option value="a9c1b8539c7d16fe3b6cc921de85f07b::/taxonomy/term/1%2C886">  
          United States History  </option><option value="fae62acf5d92c5bff2a81c9dbc2cfbd1::/taxonomy/term/1%2C358">  
          Universities  </option><option value="6f9b3c639d48a5e241242b3935fb30dc::/taxonomy/term/1%2C801">  
          University  </option><option value="fe35708b41cbd7d14070da149520e334::/taxonomy/term/1%2C911">  
          University Governance  </option><option value="08611ff68a401bc9443158438798eab5::/taxonomy/term/2%2C023">  
          University Leadership  </option><option value="90d49840dfcc323515130efebc9118ab::/news/blog/tags/university-missouri-press">  
          University of Missouri Press  </option><option value="314aeb049ce2ddd809863af9978940b6::/taxonomy/term/1%2C823">  
          University of South Carolina  </option><option value="7a9b38291a4471ecf7c3e020e6634cc3::/taxonomy/term/2%2C022">  
          University Presidents  </option><option value="6abf4299c0872c4a784a02435111b301::/taxonomy/term/1%2C844">  
          University Press  </option><option value="392cef63df8172227ea03f82a7b8d615::/taxonomy/term/1%2C157">  
          University Press Publishing  </option><option value="51110d5c3ac9eac868a0abdf622b584a::/taxonomy/term/1%2C390">  
          upcycling  </option><option value="20258114c28db1aaa965e4a6ea987a3e::/news/blog/tags/urban-america-crises">  
          Urban America Crises  </option><option value="fb217da88ef7a2aca97900facad618f1::/news/blog/tags/urban-planning">  
          Urban Planning  </option><option value="64ef8c0a569d83a2c972ef4b59fc3451::/news/blog/tags/urban-policy-making">  
          Urban Policy-Making  </option><option value="6d147d878376b7c1ff33f3b6ab53b564::/taxonomy/term/1%2C701">  
          Urban water  </option><option value="eb6a18b3f63d4fa3b8cea7367cd7583f::/taxonomy/term/1%2C207">  
          Urban Wildlife  </option><option value="1a446fdc700a8ff9a5928d676d2896f3::/news/blog/tags/us">  
          US  </option><option value="c253694e05787294569fdedd7b8d93f8::/taxonomy/term/1%2C380">  
          US Civil War  </option><option value="771e5dd716878d7fcb567070a15a92ad::/news/blog/tags/us-presidents">  
          US Presidents  </option><option value="5a3e09f4c7e86bea371fbb25afc96b1a::/news/blog/tags/valentine">  
          Valentine  </option><option value="095c6fc28e6a2116bea2c38a569df862::/taxonomy/term/1%2C708">  
          venom  </option><option value="3de44eef9c3a53f3b2accb507611972c::/taxonomy/term/1%2C272">  
          Vertebrate  </option><option value="350d054b4b1af9f9f1702fedc75d5b68::/taxonomy/term/1%2C174">  
          Vertigo  </option><option value="2fe8032c9686bd5aa156889449976420::/taxonomy/term/1%2C813">  
          Veterans  </option><option value="2e4deb11b05e2819ecee5424ab55c030::/taxonomy/term/1%2C596">  
          Veterans Day  </option><option value="79b20c276e35209894cfe1cbde4ffeae::/taxonomy/term/1%2C814">  
          Veterans’ Bureau  </option><option value="538b6e5315fe38f725939f07c1d22b70::/taxonomy/term/1%2C791">  
          Victorian American Culture  </option><option value="15c2c178c270171abe5aa9454d9bb45a::/taxonomy/term/1%2C947">  
          Victorian Crime  </option><option value="8bbbe3488f684580d800c57a6e29403f::/taxonomy/term/1%2C943">  
          Victorian History  </option><option value="fa79d7c279a0f0302fdfd339889c0c26::/taxonomy/term/1%2C712">  
          Victorian literature  </option><option value="02d0f65bddc5a629fae4ed1a3c8e17f5::/news/blog/tags/video-games">  
          Video Games  </option><option value="168a07ab3904f926642257a3bda8dd73::/taxonomy/term/1%2C103">  
          Videodisc  </option><option value="ad8ff55621d04a2f38fb511c98b2a7bd::/taxonomy/term/1%2C737">  
          Vietnam  </option><option value="0566ce94f844d00eb0b4c6a7a197581a::/taxonomy/term/1%2C927">  
          visual culture  </option><option value="2883424e8fda5de10fd524c88f390aa4::/news/blog/tags/vr">  
          VR  </option><option value="38a6630e64851b95ee622a171a046bff::/taxonomy/term/1%2C089">  
          W. E. B. Du Bois  </option><option value="2e4590656a6627fff7d9f5afc5268306::/taxonomy/term/1%2C152">  
          W. Kamau Bell  </option><option value="a3f53d33888ca8969a85a76ba1fb7354::/taxonomy/term/1%2C080">  
          Wall Street  </option><option value="d8e5e5bcdf7061133ccccc03ab3b1009::/news/blog/tags/wallace-stevens">  
          Wallace Stevens  </option><option value="7b5d0326031b1caac353af8b6bbe162e::/news/blog/tags/war-and-conflict">  
          War and Conflict  </option><option value="647a6c1510f05689a7bfd92003a9deac::/news/blog/tags/war-literature">  
          War Literature  </option><option value="f21e9bba82928f3e3e6ab939c9b022dc::/news/blog/tags/war-1812-0">  
          War of 1812  </option><option value="b5ab34a3abff6236b8c3346a93647c98::/taxonomy/term/1%2C256">  
          War Studies  </option><option value="9bc5cd3e35b6c2552125331b6f7fe09a::/taxonomy/term/1%2C060">  
          Warfare  </option><option value="ff5a4ebd51448c6b965f46764794541f::/news/blog/tags/washington">  
          Washington  </option><option value="13144ec6f8bb1da5bc29f22d0e608287::/news/blog/tags/washington-dc">  
          Washington DC  </option><option value="fe11e71992fcdde752d76521fe82c35c::/taxonomy/term/1%2C698">  
          Water  </option><option value="d58051b3ec71c0d1886e761f9e4b0047::/taxonomy/term/2%2C021">  
          water clarity  </option><option value="1a5c933b003206ad46ad83439dc26922::/taxonomy/term/1%2C129">  
          Water Quality  </option><option value="a4e5ff4a2d6e97cec8b872ad5979f085::/taxonomy/term/1%2C998">  
          Watergate  </option><option value="a99a1ce1c5bfdf154afa75b0ae1150ae::/news/blog/tags/wave-change">  
          Wave for Change  </option><option value="ddd7767bb129a0185ccc3091145e34c6::/taxonomy/term/1%2C986">  
          wearable technology  </option><option value="d28a5adf7cb49c0c2374b7cf27d63840::/taxonomy/term/1%2C263">  
          Weight Loss  </option><option value="bf35202042254f0866cba02a2963a234::/taxonomy/term/1%2C863">  
          Welfare Politics  </option><option value="c9c0439b14fce35b0a644d2713431f0f::/news/blog/tags/wentworth-house">  
          Wentworth House  </option><option value="651fbcf471583202854e44a8cc558c2e::/taxonomy/term/1%2C345">  
          West Africa  </option><option value="e19716869e16d5f2106be559c21fcf40::/taxonomy/term/2%2C035">  
          West Indies  </option><option value="f4a926790ddf41c05d6b4845951b8676::/taxonomy/term/1%2C733">  
          wetland  </option><option value="b4c540c2b26c08c7408b15372b6e10f6::/news/blog/tags/what-jane-saw">  
          What Jane Saw  </option><option value="991b1995689a4e7af626bc8327e09188::/taxonomy/term/1%2C154">  
          White Washing  </option><option value="480d5bbdd70e0d0eccfd0e70503e12d7::/taxonomy/term/1%2C213">  
          Who Owns America&#039;s Past?  </option><option value="f3b20d30d5d2c5f62d8ac9b88b4ea14d::/news/blog/tags/wild-thing">  
          Wild Thing  </option><option value="e1710c17644c2ea6f8d20f9638132389::/taxonomy/term/1%2C278">  
          Wildlife  </option><option value="fb51f54185424a1d9241f886be7c03b6::/news/blog/tags/wildlife-management">  
          Wildlife Management  </option><option value="44bb1a86665100f947997814b31d9195::/news/blog/tags/wildlife-management-institute">  
          Wildlife Management Institute  </option><option value="39d691f42ad5b240e2edcece2744b5a6::/taxonomy/term/1%2C868">  
          William Carlos Williams  </option><option value="ba83c12f87216d0ad94ac8780e56fd4c::/taxonomy/term/1%2C787">  
          William James  </option><option value="df42dcd89e0a89199a3ed2d1339325ee::/news/blog/tags/william-shakespeare">  
          William Shakespeare  </option><option value="0fea2c3ad59d150e0d17c72ff6fe9008::/taxonomy/term/1%2C282">  
          William Styron  </option><option value="821bfc5fb2e02434d09a7552d15f1a3e::/taxonomy/term/1%2C348">  
          woman physicians  </option><option value="cb233e441a39435a31229afe7f82254c::/taxonomy/term/1%2C322">  
          women  </option><option value="e78b63acf71e8e5c931c882890c14da0::/taxonomy/term/1%2C093">  
          Women Authors  </option><option value="f705f8f3e0d394f3beeb459a75018455::/news/blog/tags/womens-health">  
          Women&#039;s Health  </option><option value="2753d90c10cb8c642dae596d8c5928f2::/taxonomy/term/1%2C889">  
          Women&#039;s Heart Health  </option><option value="3cc2116fe56cb227ac2e0152ae34e88d::/news/blog/tags/womens-history">  
          Women&#039;s History  </option><option value="817c2bc3e243eaba16ddba2e98e0cee6::/news/blog/tags/womens-studies">  
          Women&#039;s Studies  </option><option value="5ee856ed89bf13992e8b05c7a1944755::/taxonomy/term/1%2C315">  
          Women’s Army Corps  </option><option value="63fdcb08d8d399e20a09dd06ebe66c6e::/news/blog/tags/world-oceans-day">  
          World Oceans Day  </option><option value="d26a48708c9a89096bcfac6fd3033f25::/taxonomy/term/1%2C410">  
          World Shakespeare Bibliography  </option><option value="31e59ee018131d2bf9b19e73ce2acbb7::/news/blog/tags/world-war-i">  
          World War I  </option><option value="9962f40dfb9584f3b0741821b11b7d36::/taxonomy/term/1%2C598">  
          World War I Memorial  </option><option value="3b6d2d8e4cf6ebfe5717860fc588cbf1::/news/blog/tags/world-war-ii">  
          World War II  </option><option value="eed76e0562af07f39a2501628d8b0433::/news/blog/tags/world-war-ii-railroads">  
          World War II Railroads  </option><option value="08d81b75848d09d55695153bca9623d3::/taxonomy/term/2%2C004">  
          Writer&#039;s Guide  </option><option value="20dc760572dcc6bef80f2fe76669dba7::/news/blog/tags/writing">  
          Writing  </option><option value="ea3a08e7b1ec57bf6bcd1729308f6aeb::/news/blog/tags/wyatt-prunty">  
          Wyatt Prunty  </option><option value="2ce7f4c44a45062101676862c770ee37::/taxonomy/term/1%2C121">  
          Xenophobia  </option><option value="55ae55a61f83065ddfcf3b539ad8ae5f::/taxonomy/term/1%2C762">  
          Yellowstone  </option><option value="20678db11b049b9e97ffe23ce4b0fcd7::/news/blog/tags/youth">  
          Youth  </option><option value="a4f254d3c72488691e6ed101bff6eaef::/taxonomy/term/1%2C192">  
          zebra  </option><option value="372b17a2cf57dddb5368fbfdb9242ace::/taxonomy/term/1%2C033">  
          Zika  </option></select></div><button class="ctools-jump-menu-button ctools-jump-menu-hide btn btn-default form-submit" type="submit" id="edit-go" name="op" value="Go">Go</button>
<input type="hidden" name="form_build_id" value="form-gMpsKHggpETi31sihsxxqpMIzQgMoco4Y5TXGp5kAyM" />
<input type="hidden" name="form_id" value="ctools_jump_menu" />
</div></form>    </div>
  
  
  
  
  
  
</div>
</section>
<section id="block-views-jhup-blog-block-3" class="block block-views clearfix">

        <h2 class="block-title">Archive</h2>
    
  <div class="view view-jhup-blog view-id-jhup_blog view-display-id-block_3 view-dom-id-18eba2b6c80858fc616c3b524efe790c">
        
  
  
      <div class="view-content">
      <form action="/news/blog/sarah-gray-cary-boston-grenada" method="post" id="ctools-jump-menu--2" accept-charset="UTF-8"><div><div class="form-item form-item-jump form-type-select form-group"><select class="ctools-jump-menu-select ctools-jump-menu-change form-control form-select" id="edit-jump--2" name="jump"><option value="" selected="selected">- Select Month -</option><option value="cb12645fa0d27cd1ad23a1425876ac8b::/news/blog/archive/2018/04">  
          April 2018  </option><option value="7f15483b3ed8d09135adda239f12c180::/news/blog/archive/2018/03">  
          March 2018  </option><option value="250721eb65755554e1f8621b5e78a40f::/news/blog/archive/2018/02">  
          February 2018  </option><option value="65dad18b3a2e7c9edcd98dbfe9dddcf5::/news/blog/archive/2018/01">  
          January 2018  </option><option value="71fb165307d898c9c4fd14d8dd02439d::/news/blog/archive/2017/12">  
          December 2017  </option><option value="0d482df663b262df2b939761d35d0512::/news/blog/archive/2017/11">  
          November 2017  </option><option value="050ca6b66c84b18820357a3e2b453dc8::/news/blog/archive/2017/10">  
          October 2017  </option><option value="d0f6085731e6f904f3774cab6e0926e0::/news/blog/archive/2017/09">  
          September 2017  </option><option value="21e9ee134012868c68cc8ede8841a226::/news/blog/archive/2017/08">  
          August 2017  </option><option value="50b47fdd916c2293c1ffa61ebbe602c4::/news/blog/archive/2017/07">  
          July 2017  </option><option value="41154dff28c8dc6ac2a22f7021d68aaa::/news/blog/archive/2017/06">  
          June 2017  </option><option value="0577822bf0f75cb31bfdcd4b0949c204::/news/blog/archive/2017/05">  
          May 2017  </option><option value="33c4e14b319f0fc249a08a9c7d71937d::/news/blog/archive/2017/04">  
          April 2017  </option><option value="4b803080181ea40c5b34f21b37497565::/news/blog/archive/2017/03">  
          March 2017  </option><option value="4fa5d8868accf84ab582a4b748479b1f::/news/blog/archive/2017/02">  
          February 2017  </option><option value="35e12550203de849e6bdfc2ef7def677::/news/blog/archive/2017/01">  
          January 2017  </option><option value="e048e06e90914268c0fd7fda7fae0b6e::/news/blog/archive/2016/12">  
          December 2016  </option><option value="4fbf59fd1a8b94afae9fee074d8835d1::/news/blog/archive/2016/11">  
          November 2016  </option><option value="bc4acc5c6757db04a39117ac4f65336a::/news/blog/archive/2016/10">  
          October 2016  </option><option value="8c248ba6a8cf8bb6fbe12b7d185fb060::/news/blog/archive/2016/09">  
          September 2016  </option><option value="9a565d13db39a53eacc56c891570bc5a::/news/blog/archive/2016/08">  
          August 2016  </option><option value="70062fa5dfe4ab3d4c0e4cea86687991::/news/blog/archive/2016/07">  
          July 2016  </option><option value="46a8ff0080376a92f56d591fd600fe88::/news/blog/archive/2016/06">  
          June 2016  </option><option value="7b0d7c86e4a19d234fe40cfea8cc3840::/news/blog/archive/2016/05">  
          May 2016  </option><option value="21ac0f16b57461987b80ec9613754dfa::/news/blog/archive/2016/04">  
          April 2016  </option><option value="096f7266c896926369ed900978d2cf49::/news/blog/archive/2016/03">  
          March 2016  </option><option value="d3a3ad3ca26e4a647b7bf8c8a6978c14::/news/blog/archive/2016/02">  
          February 2016  </option><option value="5ede9be5bd0648b2726ec63497516593::/news/blog/archive/2016/01">  
          January 2016  </option><option value="84a900011af6b7a5eecbef16e716a62f::/news/blog/archive/2015/12">  
          December 2015  </option><option value="5b780c12677658298329315c67bc9f55::/news/blog/archive/2015/11">  
          November 2015  </option><option value="198b676f21f97433f91967b4e1b16431::/news/blog/archive/2015/10">  
          October 2015  </option><option value="4c52fff18c57f392818d59f632490b8b::/news/blog/archive/2015/09">  
          September 2015  </option><option value="d8a20329dccaf804cc4ae4d5910eda96::/news/blog/archive/2015/08">  
          August 2015  </option><option value="30b07ae675c15de7a33ac9f584659cf0::/news/blog/archive/2015/07">  
          July 2015  </option><option value="0868301c8d1f2c9554d23b7db4b0da27::/news/blog/archive/2015/06">  
          June 2015  </option><option value="7cc04e32493988bc119fec661af670e1::/news/blog/archive/2015/05">  
          May 2015  </option><option value="31ca8837e2025c8f2487aed85d0da001::/news/blog/archive/2015/04">  
          April 2015  </option><option value="e0e473f81fe5e6df39d95ed8c9c6002a::/news/blog/archive/2015/03">  
          March 2015  </option><option value="992fb9af3c4f8db0f4e3da89fdd8ef0b::/news/blog/archive/2015/02">  
          February 2015  </option><option value="0ccdacee6cd16a169e5e796d20f33c70::/news/blog/archive/2015/01">  
          January 2015  </option><option value="03bfa9c4350073512df29166397ba028::/news/blog/archive/2014/12">  
          December 2014  </option><option value="e9876f022eeca11221bc28cc52a97a5c::/news/blog/archive/2014/11">  
          November 2014  </option><option value="f7837ffb63f4874c3c24894146456b3d::/news/blog/archive/2014/10">  
          October 2014  </option><option value="b8df2a57d6a40a2cfb0663ff3ad6c484::/news/blog/archive/2014/09">  
          September 2014  </option><option value="66b29fb46ab40d949a8185806173cbcb::/news/blog/archive/2014/08">  
          August 2014  </option><option value="6b44901fec24b429a586594e32b3f093::/news/blog/archive/2014/07">  
          July 2014  </option><option value="c902e686ac679d3c88f7545b6dfce778::/news/blog/archive/2014/06">  
          June 2014  </option><option value="d043a203b10b9152f45cf5484c7cd2dc::/news/blog/archive/2014/05">  
          May 2014  </option><option value="4f9a05375138c292b5e2630b83f6609a::/news/blog/archive/2014/04">  
          April 2014  </option><option value="181319428f97cf6c20e46272be6205f5::/news/blog/archive/2014/03">  
          March 2014  </option><option value="0d49308176469bc00dbab6caea8b3642::/news/blog/archive/2014/02">  
          February 2014  </option><option value="e290648761244bae0f20c4a6ae54ae90::/news/blog/archive/2014/01">  
          January 2014  </option><option value="c633e847159ee7f925e0d4af2a3a45c0::/news/blog/archive/2013/12">  
          December 2013  </option><option value="fca72cb45569820a8be6b03c27988baa::/news/blog/archive/2013/11">  
          November 2013  </option><option value="154fdb81d5996e69f035ed4b84c0c16e::/news/blog/archive/2013/10">  
          October 2013  </option><option value="8c74650538bd4f8f5d40f0f4749cec16::/news/blog/archive/2013/09">  
          September 2013  </option><option value="5076271cd300b9f024c6679073dcc299::/news/blog/archive/2013/08">  
          August 2013  </option><option value="b79595fa1af9eb5f0b3d8cf48446d740::/news/blog/archive/2013/07">  
          July 2013  </option><option value="6f30cdd3fae81a4148bd3dad0fa6c813::/news/blog/archive/2013/06">  
          June 2013  </option><option value="ec5fa6ffc6feec3765f023668a1a74f1::/news/blog/archive/2013/05">  
          May 2013  </option><option value="887a74a16a0638470e04c7913e42bd1e::/news/blog/archive/2013/04">  
          April 2013  </option><option value="aa4bc300640c627a2dffab0a11c4ffb5::/news/blog/archive/2013/03">  
          March 2013  </option><option value="ef0a39efebc99af6434dddd67fb18a0f::/news/blog/archive/2013/02">  
          February 2013  </option><option value="22f507d3eca203c68e869bcedab99cb4::/news/blog/archive/2013/01">  
          January 2013  </option><option value="6b64747c5f62a7adbcbe32baa02927b5::/news/blog/archive/2012/12">  
          December 2012  </option><option value="e51e7c1a3785085a838528c9d78a0deb::/news/blog/archive/2012/11">  
          November 2012  </option><option value="da5a862a40f5889db34c997b6f285bce::/news/blog/archive/2012/10">  
          October 2012  </option><option value="548faebf7e659537f6562deb72d7a953::/news/blog/archive/2012/09">  
          September 2012  </option><option value="003b79a7643db41512b45353e0a15535::/news/blog/archive/2012/08">  
          August 2012  </option><option value="4745345e2044ec9eddf9638a04e802a8::/news/blog/archive/2012/07">  
          July 2012  </option><option value="119c7cb9111489f91076932b2d2f99d7::/news/blog/archive/2012/06">  
          June 2012  </option><option value="90e88a3cdf26ea6bb4d5259485a690b8::/news/blog/archive/2012/05">  
          May 2012  </option><option value="354df0bdf9b8975d7c0ae448aba58f09::/news/blog/archive/2012/04">  
          April 2012  </option><option value="d7e7c45ed5b5b9dc50d5e4b0f6e8a14e::/news/blog/archive/2012/03">  
          March 2012  </option><option value="6b39ca489c2dd577b44ab6a9fd41e1c2::/news/blog/archive/2012/02">  
          February 2012  </option><option value="e3339e1c20a7781f517e29b2130d4897::/news/blog/archive/2012/01">  
          January 2012  </option></select></div><button class="ctools-jump-menu-button ctools-jump-menu-hide btn btn-default form-submit" type="submit" id="edit-go--2" name="op" value="Go">Go</button>
<input type="hidden" name="form_build_id" value="form-KJFKgfZOVutZGTLTrI3NdfuJUFOGUBBQfRMtf-6HtC0" />
<input type="hidden" name="form_id" value="ctools_jump_menu" />
</div></form>    </div>
  
  
  
  
  
  
</div>
</section>
  </div>
      </aside>  <!-- /#sidebar-second -->
    
  </div>
</div>


  <footer class="footer container">
      <div class="region region-footer">
    <section id="block-block-3" class="block block-block clearfix">

      
  <p>© Copyright 2016 Johns Hopkins University Press | <a href="https://www.press.jhu.edu/about/jhup-privacy-policy">Privacy Policy</a> | <a href="https://www.press.jhu.edu/about/terms-use">Terms of Use</a> | <a href="https://www.jhu.edu/">Visit JHU.edu</a> <a href="https://www.pinterest.com/jhupress/"><img alt="" src="https://www.press.jhu.edu/sites/all/themes/jhup/images/pinterest.gif" /></a> <a href="https://www.youtube.com/user/JHUPJournals"><img alt="" src="https://www.press.jhu.edu/sites/all/themes/jhup/images/youtube.gif" /></a> <a href="https://www.facebook.com/JohnsHopkinsUniversityPress"><img alt="" src="https://www.press.jhu.edu/sites/all/themes/jhup/images/facebook.gif" /></a> <a href="https://twitter.com/JHUPress"><img alt="" src="https://www.press.jhu.edu/sites/all/themes/jhup/images/twitter.gif" /></a></p>

</section>
  </div>
  </footer>
  <script>/*!
 * yepnope1.5.4
 * (c) WTFPL, GPLv2
 */
(function(a,b,c){function d(a){return"[object Function]"==o.call(a)}function e(a){return"string"==typeof a}function f(){}function g(a){return!a||"loaded"==a||"complete"==a||"uninitialized"==a}function h(){var a=p.shift();q=1,a?a.t?m(function(){("c"==a.t?B.injectCss:B.injectJs)(a.s,0,a.a,a.x,a.e,1)},0):(a(),h()):q=0}function i(a,c,d,e,f,i,j){function k(b){if(!o&&g(l.readyState)&&(u.r=o=1,!q&&h(),l.onload=l.onreadystatechange=null,b)){"img"!=a&&m(function(){t.removeChild(l)},50);for(var d in y[c])y[c].hasOwnProperty(d)&&y[c][d].onload()}}var j=j||B.errorTimeout,l=b.createElement(a),o=0,r=0,u={t:d,s:c,e:f,a:i,x:j};1===y[c]&&(r=1,y[c]=[]),"object"==a?l.data=c:(l.src=c,l.type=a),l.width=l.height="0",l.onerror=l.onload=l.onreadystatechange=function(){k.call(this,r)},p.splice(e,0,u),"img"!=a&&(r||2===y[c]?(t.insertBefore(l,s?null:n),m(k,j)):y[c].push(l))}function j(a,b,c,d,f){return q=0,b=b||"j",e(a)?i("c"==b?v:u,a,b,this.i++,c,d,f):(p.splice(this.i++,0,a),1==p.length&&h()),this}function k(){var a=B;return a.loader={load:j,i:0},a}var l=b.documentElement,m=a.setTimeout,n=b.getElementsByTagName("script")[0],o={}.toString,p=[],q=0,r="MozAppearance"in l.style,s=r&&!!b.createRange().compareNode,t=s?l:n.parentNode,l=a.opera&&"[object Opera]"==o.call(a.opera),l=!!b.attachEvent&&!l,u=r?"object":l?"script":"img",v=l?"script":u,w=Array.isArray||function(a){return"[object Array]"==o.call(a)},x=[],y={},z={timeout:function(a,b){return b.length&&(a.timeout=b[0]),a}},A,B;B=function(a){function b(a){var a=a.split("!"),b=x.length,c=a.pop(),d=a.length,c={url:c,origUrl:c,prefixes:a},e,f,g;for(f=0;f<d;f++)g=a[f].split("="),(e=z[g.shift()])&&(c=e(c,g));for(f=0;f<b;f++)c=x[f](c);return c}function g(a,e,f,g,h){var i=b(a),j=i.autoCallback;i.url.split(".").pop().split("?").shift(),i.bypass||(e&&(e=d(e)?e:e[a]||e[g]||e[a.split("/").pop().split("?")[0]]),i.instead?i.instead(a,e,f,g,h):(y[i.url]?i.noexec=!0:y[i.url]=1,f.load(i.url,i.forceCSS||!i.forceJS&&"css"==i.url.split(".").pop().split("?").shift()?"c":c,i.noexec,i.attrs,i.timeout),(d(e)||d(j))&&f.load(function(){k(),e&&e(i.origUrl,h,g),j&&j(i.origUrl,h,g),y[i.url]=2})))}function h(a,b){function c(a,c){if(a){if(e(a))c||(j=function(){var a=[].slice.call(arguments);k.apply(this,a),l()}),g(a,j,b,0,h);else if(Object(a)===a)for(n in m=function(){var b=0,c;for(c in a)a.hasOwnProperty(c)&&b++;return b}(),a)a.hasOwnProperty(n)&&(!c&&!--m&&(d(j)?j=function(){var a=[].slice.call(arguments);k.apply(this,a),l()}:j[n]=function(a){return function(){var b=[].slice.call(arguments);a&&a.apply(this,b),l()}}(k[n])),g(a[n],j,b,n,h))}else!c&&l()}var h=!!a.test,i=a.load||a.both,j=a.callback||f,k=j,l=a.complete||f,m,n;c(h?a.yep:a.nope,!!i),i&&c(i)}var i,j,l=this.yepnope.loader;if(e(a))g(a,0,l,0);else if(w(a))for(i=0;i<a.length;i++)j=a[i],e(j)?g(j,0,l,0):w(j)?B(j):Object(j)===j&&h(j,l);else Object(a)===a&&h(a,l)},B.addPrefix=function(a,b){z[a]=b},B.addFilter=function(a){x.push(a)},B.errorTimeout=1e4,null==b.readyState&&b.addEventListener&&(b.readyState="loading",b.addEventListener("DOMContentLoaded",A=function(){b.removeEventListener("DOMContentLoaded",A,0),b.readyState="complete"},0)),a.yepnope=k(),a.yepnope.executeStack=h,a.yepnope.injectJs=function(a,c,d,e,i,j){var k=b.createElement("script"),l,o,e=e||B.errorTimeout;k.src=a;for(o in d)k.setAttribute(o,d[o]);c=j?h:c||f,k.onreadystatechange=k.onload=function(){!l&&g(k.readyState)&&(l=1,c(),k.onload=k.onreadystatechange=null)},m(function(){l||(l=1,c(1))},e),i?k.onload():n.parentNode.insertBefore(k,n)},a.yepnope.injectCss=function(a,c,d,e,g,i){var e=b.createElement("link"),j,c=i?h:c||f;e.href=a,e.rel="stylesheet",e.type="text/css";for(j in d)e.setAttribute(j,d[j]);g||(n.parentNode.insertBefore(e,n),m(c,0))}})(this,document);
</script>
<script src="https://www.press.jhu.edu/sites/all/libraries/modernizr/modernizr.min.js?p6xaoy"></script>
<script>yepnope({
  test: Modernizr.csstransforms
});</script>
<script src="https://www.press.jhu.edu/sites/default/files/js/js_FbpwIZNwgzwEuuL4Q2HOM07BOSCY5LxL_gwSK4ohQBM.js"></script>
</body>
</html>
